CyberLink Community Forum
where the experts meet
| Advanced Search >
Ich besitze PowerDVD 16 Ultra und möchte ein Upgrade auf PowerDVD 19 machen. Nach dem Klicken auf Upgrade und kaufen steht "Upgrade von Version 17/18" . Ich kann nirgends die Option "Upgrade von Version 16" wählen. Weiss jemand ob das Upgrade trotzdem funktioniert oder muss ich die Vollversion kaufen.
Do you have Java installed on your computer? PowerDVD needs Java to Play Blu Ray Movies.
Vielen Dank für Eure Hilfe. Ich weiss gar nicht, was ich ohne Euch machen sollte.
Hallo. Neulich beschäftigte mich folgendes Problem:
Ich hatte ein Filmprojekt mit ziemlich vielen Titeln erstellt. Die Titel befanden sich alle auf der Titelspur. Nachträglich wollte ich ein paar Sachen in die Videospur einfügen. Also am Anfang der Videospur, nicht am Ende. Natürlich waren nach dem Einfügen der neuen Sachen die Titel auf der Titelspur nicht mehr am richtigen Platz. Ich musste dann sämtliche Titel wieder verschieben. Gibt es eine Möglichkeit, die Titel an die Clips in der Videospur festzumachen, damit sich die Titel auch verschieben, wenn zusätzliche Sachen in die Videospur eingefügt werden?

Vielen Dank für Eure Hilfe.
Hallo.
Ich hab herausgefundenwas los ist. Ich habe da ein paar fehlerhafte VOB-Dateien.
Vielen Dank für die Hilfe.
Anbei ein Screenshot. Den Videoclip in der Timeline habe ich in 3 Teile zerschnitten. Alle 3 Clips zeigen danach das selbe Bild. Das sollte aber nicht so sein.
Meine Powerdirector 9 Version ist 9.0.0.3305

Bei manchen Videoclips habe nach Teilen oder Schneiden falsche Bilder in der Timeline. Wenn ich zum Beispiel eine dieser Clips in der Timeline in 3 Teile Schneide dann erscheinen alle 3 Clips mit dem Anfang des ersten, ursprüngliche Clips in der Timeline. Ich habe schon versucht Powerdirector neu zu installieren. Der neuste Patch hat auch nichts gebracht. Kennt jemand vielleicht dieses Problem?

Danke für Eure Hilfe
I had quite a lot of problems with PD9 build 2504. It did crash many times. And the Aspect ratio of the produced DVD was wrong. Even I selected 16:9 widescreen, the produced video was 4:3. On a Windows 7 64bit System.
For me it helped to uninstall PD9 completely. After that I installed the older build of PD9. I hope, there will be a better update soon.
I had about 90 minutes of movie in the timeline. I the create disc menu I did choose DVD 4.7GB and High quality. PD9 indicated this will use about 4.4GB space on my DVD. Very strange. Normally I can only put about 65 minutes movie on a 4.7GB disc. But when I tried to burn the disc, I got burning error. First I was not sure if a had a bad disc. So I buned the DVD to a folder. After I tried to burn this folder to a disc with Imgburn. What a surprise: The size of the produced folder was more than 5GB. And not 4.4 GB what was indicated by PD9. I think, this has to be a bug or something. I will try again with the smart fit option just to see what happens. Is this problem already known?
I don't know if this really functions: Burning a Blu-ray disc with resolution SD 720x480. I think this is new in Powerdirector 9. I tried it but Powerdirector got stuck after 22% progress. I thought Blu-ray only supports high definition resolution. Did anybody try already?
Hi. Sometimes, I get the same error message. To avoid that, I don't burn the movie directly to a DVD. I'm burning it first to a folder. When this is done, I'm burning the content from this folder to a DVD with Imgburn.
I just solved my problem. There were still some menu templates from the previous powerdirector 6 installed on my PC. These templates were not removed when I installed PD8. I think, these menu templates are not compatible with PD8. These template packages can be uninstalled like a normal software.
There was also a folder named "Shared Files" in the directory C:\program files\cyberlink. This "Shared files" folder was installed in 2006. I uninstalled all cyberlink software, deleted the entire cyberlink folder C:\program files\cyberlink and a cleaned up the registry, rebooted the PC and made a completely new installation of PD8. Now, everything works fine.
Hi Tony.
Yes, I made a registry clean up after uninstalling PD8.
First I uninstalled PD8.
Next I did reboot my PC.
After that, I cleaned up the registry with TuneUp Utilities.
I did reboot my PC.
Then I installed again PD8, first the program file and then the content pack.
This doesen't solve the problem.
I also tried to download menu templates from directorzone.
After clicking on these files, it says "successfully installed". But after restarting PD8, the imported files don't show up.

I only got strange advice from cyberlink support. First I should try 16bit Display color settings. And then to send s DxDiag file. After that, the answered that DxDiag shows 16bit color display. I should increase to the maximum.

Is it possible that my first fully downloaded version from August 2009 is corrupt? I always installed the new patches.
I tried already many things to solve this problem. Technical support was not able to help me. First problem: There are only very few disc menu templates visible as pictures. I think there should be about 40 templates. But I can see only 10. The other templates are showing as black boxes with numbers. I I try to choose one of these black boxes, PD8 is crashing.
I tried to change form 16:9 to 4:3 project. This has no effect.
I did uninstall PD8 and made a new installation. First the PD8 program and then the content pack. This doesen't solve the problem.
Second problem: If I am selecting one of these visible menu templates, PD8 is taking the wrong one. For example: I am selecting disc menu template no. 3. PD8 is taking template no 4. A completely different template. Does anybody have an idea, what I can try? I am almost becomming mad!
I have to replace my old PC. I found many Topics in this forum about graphics cards etc. But the more I read, the more I become confused!
So maybe, somebody can answer my questions:
I am using PD8 to edit HD-movies.
Is there a difference in rendering speed if I buy Intel i5, i7 or AMD Phenom II? I don't know if PD8 is supporting Hyper threading technlogy. Is it really worth to buy Intel i7?
My other question is about the graphics card: Ati cards support the Ati stream technology. Nvidia cards support the Cuda technology.

Did anybody try PD8 on different PC systems?

Thank you very much for your help!
I tried again to capture HDV-content. This time I had success. I don't know why sometimes it funtions and sometimes not. First I did connect my camcorder to the computer. After that, I set the camcorder to play-mode. I started powerdirector 6 and I did use record-mode. The camcorder was correctly recognized as canon HV20 HDV-device. When I press "record" immediately on the user-interface, it doesen't function. But when I am pressing "play" first and then "record", it functions. And I got perfect results!
Hi Jester. My canon HV20 is correctly regocnized as HDV-device. But capturing HDV-content is not possible. I hope, cyberlink will do something. I installed the trial version of ULEAD video studio 11. Capturing of HDV-content functions perfectly.
Hi. I bought the Canon HV20 Hight Definition camcorder. HDV-camcorders are not well supported from Powerdirector 6. I hope, cyberlink will do something for the future. For the moment, I am working with the trial version of Sony's vegas movie studio 7. But I don't like this software very much. I think, HDV-camcorder users have to wait.
I have Powerdirector 6 on my computer installed. My Sony camcorder is already 10 years old. I would like tu buy a new HDV-Camcorder. Does anybody know if Powerdirector 6 supports the Canon HV20 camcorder? I can not find the name of this camcorder on the compatibility-list, but I think this doesen't mean anything because this camcorder was only released recently.
I have PowerDirector 5.00.2112 Premium installed. My operatin system is Windows XP. I can't install the patch 2505a. I get the error message: PowerDirector 5 Premium has to be installed on this system. What I am doing wrong?
Go to:   
Powered by JForum 2.1.8 © JForum Team