CyberLink Community Forum
where the experts meet
| Advanced Search >
I can't burn!
Reply to this topic
Jean Louis5 [Avatar]
Newbie Private Message Joined: Aug 11, 2010 04:58 Messages: 8 Offline
[Post New]
Hi!

I've completed the production process of a movie.

Profile setup of video / audio file

MPEG 2
Average bitrate 8150 Kbps
speed/quality indicator: 7
audio compression rate: 352 Kbps
Subtitles inserted to the DVD
3 chapters
55 minutes

Memory space requested: 3850MB after disc creation on DVD (4.7GB rewritable)

At the last step of the creating process, the software can't burn.

The authoring process was performed correctly.

Only 2 messages: "Not enough memory space available to execute that operation" or "Disc incompatible"

With 2 olders versions of Power Director (V5 and V6), I can burn.

What could be the problem with V8?

Thank you for you attention.


JL



Reply
Danilowitsch [Avatar]
Newbie Private Message Joined: Aug 19, 2006 01:10 Messages: 23 Offline
[Post New]
Hi. Sometimes, I get the same error message. To avoid that, I don't burn the movie directly to a DVD. I'm burning it first to a folder. When this is done, I'm burning the content from this folder to a DVD with Imgburn.
Reply
Jean Louis5 [Avatar]
Newbie Private Message Joined: Aug 11, 2010 04:58 Messages: 8 Offline
[Post New]
I've already made a burning test with a smaller file (2Go) and directly to a folder. No differences. The burning process stay still at various time (between 21% and 36%)

Version downloaded online of my PD8 updated yesterday to 3022.

Most of the time, I get 2 different messages:

1°- The file pack is empty. Muxer cannot muxer.

2°- RUNTIME ERROR! Program: C:\ProgramFiles\Cyberlink\Power Director\PDR8.exe
This application has requested the Runtime to terminate it in an unususal way.
Please contact the application's support team for more information.


Last attempt: I want to suppress and reinstall PD8 but I've lost my activation key and I don't know how to retrieve it.

Thanks for your advices.

This message was edited 1 time. Last update was at Aug 13. 2010 21:02

Reply
John [Avatar]
Newbie Private Message Joined: Aug 13, 2010 19:43 Messages: 1 Offline
[Post New]
Using the Power Producer under Power Director 8, I tried to burn a DVD on standard DVD-R and DVD+R 4.67 GB discs. Power Producer always gave the same message:

"This disc type not supported."

I emailed tech support and they replied:

"I request you to please contact your DVD drive manufacturer ask for compatible disc for yor (sic) computer, it might be possible that the disc type you are using it is not compatible with your DVD drive which is installed in your computer."

Life is short; I bailed and used the free Ashampoo Burning Studio 6 and quickly burned my DVD.

My estimate of Power Producer and CyberLink tech support couldn't be lower. Just worthless.
Reply
jeanne [Avatar]
Newbie Private Message Joined: Sep 16, 2010 01:59 Messages: 1 Offline
[Post New]
Hello All,

I was having the same issues. Tech support got back to me quickly enough but what they advised me to do was the standard help files.

I have an Asus K50, Win 7 notebook. I removed the battery so as to power down completely. (Obviously a laptop will stll be running even when unplugged) But not without a battery in it. So wait appx. 30 seconds and plug it in again. Everything was working after I did this!

Hope this helps somebody
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team