Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
I simply want to add a few straight lines to a picture to give the effect of a balloon lifting an object.
However when I try to use the PEN tool, the lines come out all crooked because I obviously can't pull the mouse across the picture in any way that looks like anything but scribbling.
All other photo editing software has this simple tool.
Can I find it here and if so where?
Thanks in advance!!!!
Kevin R.
Quote As the FM said above, it sounds like the project (.PHD file) has become corrupted. If you can reach the menus, try File | New Project (or hold down the Ctrl+N keys) to create a new file, then close PhD and reopen it.

If you can't reach create a new file, download the attached and double click on it to launch PhD. You didn't say what version you have, but this was created in PhD 7 and you'll be able to open it in any newer version as well.

Another option is available if your original .PHD file is stored in one of your system's OneDrive folders. You can right click on it in File Explorer and use Version History to restore a slightly older copy (from the last time you worked with Phd) and then try launching PhD again with the restored version.

Hi, thanks for the reply.
I am running PhD12. I tried what you suggested,and what the other contributor said, but neither seem to work.
I am still getting the same dead screen if you will. No tabs work, no "File",not even "X" to close the program.
I have to use task manager to close the program after I try to open it.
Quote As stated, I've had PhD for a couple years, no real problems, then today it suddenly will not fully launch.
What will launch does not allow any pics to be loaded to library, or anything else for that matter.

This is all I get. Not able to open anything, import anything etc.,quality=100,fit=scale-down/system/media_attachments/files/117/762/957/original/e39dba059f8433ea.png
As stated, I've had PhD for a couple years, no real problems, then today it suddenly will not fully launch.
What will launch does not allow any pics to be loaded to library, or anything else for that matter.
Whenever I try to produce a simple MP-4 video, the video portion no longer plays.
I get an error code saying it is an unsupported CODEC.
It has worked before, no problem. Why the change and is Cyberlink going to add the needed codec to make playable videos, or did we all pay for software that no longer functions?
Thank you!
I wound up removing the program and reinstalling and the problem went away.

Kevin R.


There shouldn't be a problem. As far as I can tell, the program is linked to a "machine fingerprint" so you won't get dinged for trying to install the app on another computer.

Thanks for the DxDiag results, too. The crashes at the end show that you do need to update PhD from 12.0.1924 to build 2512 but there are many other crashes that point to some problems with Windows itself. I suggest you first try the diagnostic tool at the HP website. Click on the Or, let HP detect your product button and see what their troubleshooter finds.

You can also/instead run the two commands exactly as described here. Hopefully some or all of these steps will get your system into better shape and will let the latest version of PhD start up and run.

If it still won't start, unzip the attached file with a blank new PhD project and required folders and double-click on the file to launch the app with a clean project file.

You can then try reopening your last project file from the File menu to see if you can recover it.
We are now in PhD 12 and there is still no simple resize option available.
Someone truly needs to contact R&D and tell them to add some of these simple and frequently used tools.

Quote Hello Tom,

If it's any consolation to you, I spent a while looking for the resize button when I first started using PhD. It's not there.

When you export an image, there's a series of options in the dialogue box that pops up. One of them is to keep the original size or resize the photo. That's how you do it.

Of course, your original full sized photo you imported remains unchanged. A new image is exported.

I am also having this same problem.
Did you reload from a disk or did you have the d/l'd version?
I'm worried if I uninstall the program I may not be able to re-install due to the product key having already been submitted.

Have the same issue, after the update some PHD crap, spending many wasted hours trying to fix. I finally saw an error message that just blips for second before it disappears. No response from customer service.
Quote I neglected to mention, Kevin, that while you're in the Edit/Layers module you can also add & format your text laughing


Hi Pix,
I did as you suggested, and it worked.
However, when I attempted to try and add a new layer, the program froze, and I had to use task manager to close the program.
When I attempted to restart it, I received some super fast error message which I am unable to read or capture, and the program will not launch. The launching circle on the cyberlink logo in the screen shot just continuously spins.
I of course went immediately to see if my patch was the most current, d/l'd a newer version, installed, and am still getting the same failure to launch.
I thought about deleting the program and reistalling it but am worried they will think it's someone else trying to use it because I already submitted the product key when I first bought the pkg.(PD 19 & PhD 12 combo.)

Please advise!
Kevin R.
Hi Pix,
Thanks for the reply, I will try that now.
I have used Cyberlink stuff for a long time, and had to upgrade due to new comp specs, and these newer versions are nice, but have a huge learning curve.

Again, Thanks!
Kevin R
Hi All,
I would like to add a border to the outside of a picture that I can then place text in, but I can't seem to find a way to do this?
Any suggestions out there?

Thanks in advance!
Kevin R.
OK, that answers my question on that.
Thank you for your patience and your help!

Kevin R.

Quote Hello again,

PhD, by default, opens the most recently used project. To start a new project, go to File > New Project.

Thank you for the links, I hope they help.
My first, and most irritating thing right now is not understanding all the tabs and what they do, along with not being able to simply start a new project.
Any time I try to open the program, all the images I brought in earlier projects appear, and I seem unable to make them go away.
I have tried deleting, removing from library etc, all to no avail.
I hope the links you provided will at least address this simple action.
Thanks in advance.
Kevin R.

Quote Hello Kevin,

Welcome to the PhotoDirector forum laughing

I started preparing some screenshots, but realised it was unnecessary.

This page in the CyberLink Learning Centre has links to all the CL tutorials & tips, including:

This page shows how to do a basic crop/straighten.

I'm not sure whether it's covered in those tutorials, but you can only resize a photo at the Export stage, under Image Sizing. You'll find it quite self explanatory.

To work with Layers, you'll find those tools under the Edit tab. Once you start playing with it, there's a lot you can do in that module.

Don't be afraid to ask if you reach a stumbling block.

Hi All,

I am an older school photostudio user, and a LONG time PowerDirector Pro(6), so I know about searching the forums.

My problem is, I seem unable to find some basic instructions/tutorials for what would be considered BASIC photo editing commands. Such as a simple crop,resize,and paste to a second layer (head of person A superimposed on body of person B).

The tutorials I have found seem to be more of the advanced tools, which I look VERY forward to playing with, but if I can't figure out the basics, those other tools may be of no use.

Please advise if there is a youtube page with these basics for newbs to this software.

Thanks in advance
Kevin R.
Exactly where I was going with this Karl.
Thanks for saving me the time. LOL
Try checking the various formats and sizes offered when you go to "produce" the project.
A couple of questions for you.

When you are editing, are you using the audio from the clip itself or are you using a separate audio track?

If you are using a separate audio track, are you LOCKING the audio track before you try to edit the video?

I prefer to separate my audio and use it in an audio track personally. I lock the audio track and then edit the film to fit the sound and have good results.

I hope this helps, as I did not see that mentioned in your workarounds.

Good Luck
Kevin R.
As Carl said, giving the version number will help a lot. However, in answer to your question about using youtube music, you need to download that music to your computer first then import it to your project as an mp3 file(preferably) and add it to either the sound or music track, then when you "produce" your video it will be there. You may also have to adjust the music vs audio if there is audio on your original video file in the audio room.

Kevin R.
I'm still stuck with 8 but love it. I currently can't afford to buy a new version every 9-10 months or as CL decides to release another version. You'd think with the costs of these products, they could offer free upgrades if it was less then a year after purchase and no newer versions were out yet, which was my case.
Won't PNG's transfer better with less color loss? I know the image it self seems to stay crisper.
Just a thought!
Good Luck!
Go to:   
Powered by JForum 2.1.8 © JForum Team