CyberLink Community Forum
where the experts meet
| Advanced Search >
I have a similar issue. I recently upgraded to W10. PowerDirector seems to work fine but PhotoDirector (9) loads but much of the screen is blank until you mouse over the tools etc. They appear and dissapear after you mouse over. Functions work but then disappear. I can move this to a new thread but I was curious if this may be related. I did update to the latest patch.
Use AudioDirector for more fade options and controls. I rarely use the audio room becaues AD has more controls. In my opinion its much easier to use and there are so many more features.
PepsiMan I still do just fine with my Dell workstation/laptom refurb that you suggested to me a few years ago. I run PD16 still and it works fine ! For a hobbiest on a budget its perfect. This is more a thank you than a testimonial since I am not going near 18 or 365.
"Understood. At least for new projects you know how to work around it. I find myself doing more of what I suggested out of habit now. I leared my lesson on a few projects early on. Over time I have tried to apply different cuts between clips rather than transitions. But my videos are generally less than 5 minutes total. "



Peter, No. That's how I've been getting around it. (It also doesn't do it every time.) The trouble is, I have a lot of parts in my projects and when I go back to make an adjustment and need to move several videos/photos together to keep the other transitions intact, I can't use that option (it doesn't give the option to crossfade then).
Jenny
Does the same happen if you drag clip 2 over clip 1 and choose crossfade ?
This social media group is an great expansion of an already great support group here for PD users. Besides that Maliek is devilishly handsome. LOL
Quote Hello PowerDirector users.

If you have a Facebook account and you're interested in an additional resource to get assistance with PowerDirector please feel free to join the PowerDirector group on Facebook. Just like the CyberLink Community forum, there are lots of friendly users and moderators ready to help. If you're already a member of our Facebook Group feel free to leave a comment below on your experience.

Have a great day and we hope to see you on Facebook.

PowerDirector Users Facebook Group
Update: Everything seems to be working quite nicely now. Re-installed PD and after unsuccessfull attempts to update the video drivers the one that seemed to have worked (while allowing PD to update) was the BIOS driver. Not without some struggles but hey.....its all good now. Thanks for your help Optodata. Its much appreciated.


Quote


Oh, I am taking my time alright. Thanks for your guidance. PD 16 has been working quite nicely for me on my refurbed machine. For whatever reason I thought it would be a good idea to change that. LOL It will probably take me the better part of this week to get to everything, with work and all. Nothing I have is urgent with editing. I just want it back to my nice comfy place. And yes I ran the diagnostics that you suggested and yes I see the drivers that need updating. So in the next few days I will be tackling that. Thanks again, I really appreciate your help. I will report back as I move along.
Quote

That's certainly not a dumb question. In fact I think you made a very smart move that many people don't think to do when they install PD.

The only thing you have to uninstall is the first item which is the main app. Everything else is content packs and add-ons, and most likely, if there's a problem that uninstalling can resolve, it's with that single program.

There's no need to rush here, and if you're concerned about possible ramifications, then slow and steady is the right approach. Have you been able to get the Dell diagnostics/update helper app to work? Ideally you should have your laptop up to date before tackling PD16.

Next, uninstall just the first item on the program list, reboot and install PD16 again. I don't know if the installer is set to only install the original version or if it will download the latest version, but you'll find out soon enough.

If you still have the big crash or can't access the Preferences menu, download the free version of RevoUninstallerPro and uninstall PD16 from there. Choose the Moderate or Advanced level for scanning modes, and delete all the recommended files and registry keys. Use Revo's help features or a web search for more details.

At that point, you might as well uninstall all of the content packs and add-ons.: the whole kit and kaboodle. Then install PD16 fresh and let it prompt you to add everything else.



Oh, I am taking my time alright. Thanks for your guidance. PD 16 has been working quite nicely for me on my refurbed machine. For whatever reason I thought it would be a good idea to change that. LOL It will probably take me the better part of this week to get to everything, with work and all. Nothing I have is urgent with editing. I just want it back to my nice comfy place. And yes I ran the diagnostics that you suggested and yes I see the drivers that need updating. So in the next few days I will be tackling that. Thanks again, I really appreciate your help. I will report back as I move along.
Quote

Ok. If you saved the original installer that you downloaded from those links, then you can go forward with uninstalling/reinstalling.

If you did NOT save the installer program, you will need to contact Cyberlink and provide your purchase information. It may take them a couple of days to respond, so don't proceed until you have the installer.

Please note that the installer will probably load v3424 directly so there won't be a second step to apply the update. Be sure to save the installer in a safe and easy to find location in case you need it again!




That was a dumb question on my part. Of course I do have all the files saved on an external thumb drive. The question I have now is with uninstalling. Which part of the program am I uninstalling ? And what am I reinstalling in its place ? Do I have to remove everything ?? This gives me stress for some reason and I appreciate your patience.
Optodata- Thank you for your timely response. I will have to take my time with what you describe as I am not confident in this process without reading and re reading your instructions. Not that they arent beautifully detailed but my tech savy has its limits. LOL
A couple thing to note: The restore point was manually set moments prior to the patch install. Secondly removing and reinstalling PD has me a bit concerned as I have had this for a couple of years now. It was an online purchase that was downloaded. I am not sure how long those links remain active. Is there a way to test that prior to uninstalling ?? Thanks
Quote Sorry to hear about the big problems, and thanks very much for posting all these details and for attaching the dxDiag results!


Sounds like restore point you reverted to is possibly more recent than when you installed the PD16 patch. If that's the case, then the 3424 patch wasn't what did you in. It's also possible that something did go wrong with 3424 or that the recent restore process damaged your PD16 installation.

My first thought is to uninstall PD and remove all user preferences if you're prompted for that, then install PD again. Obviously don't add the patch yet. Make sure everything is good, and confirm that a new restore point has been created. You can manually create one if needed.

Next, go to the Dell support website for your Precision M4700 and see if the Diagnostics app will run. Let it apply the most recent updates. Your DxDiag results DO NOT SHOW any nVidia card present, and hopefully the diagnostics app will help with that.

If not, go to Win7's Device Manager and see if the nVidia card has a yellow exclamation point next to it. You'll want to Google for solutions, and then make sure you have the most recent driver for it from the Precision M4700 driver page. You'll also want to get the latest Intel video driver, as yours dates from 2016 and the current one is from Jan 2109.

Once you have you nVidia card working and all drivers are up to date, make a final restore point and then apply the 3424 patch. Hopefully things will work better this time!
I recently updated PD16 to v3424. All seemed well until I shut down and restarted my laptop. Immediately after booting I get "the nvidia quadro k2000m device is not removable and cannot be ejected or unplugged" error msg and the system locks up completely. Hard power down is the only option. Suspecting that there is a driver conflict I boot in safe mode and restore system to a previous point I had set up prior. Powerdirector shows up as the only affected program. So I restore knowing that this patch should be removed. Now my laptop boots properly and I start up PD and all seems back to normal. However, when I look at the version it shows v3424. Everything seems to work as it did prior except when I attempt to go into preferences PD crashes. Its bizarre. I loaded some recent projects, imported new files, produced a few and everything looks normal......until I go to preferences. I am kicking myself because except for a few quirks 16 had been running quite smoothly on my old laptop. I should have left well enough alone. Any help appreciated.
Late on this but here is what I have done, but with less photos.(40)
Create the slide show however you like. And produce with no audio.
Then drop
that into timeline. Bring your audio clip/clips into timeline. Use power tools to adjust slideshow to match the audio. Produce again and done. I have yet to experiment with beat detection prior to producing final version but it might be interesting to experiment with.
Quote One method and I think what PD does is stabilize video by analyzing the camera motion in the video and then moving the picture the opposite way to steady it. In this process, you get a zoom in on the picture to maintain framesize without black fringes on the edges. The amount of unstable motion in the clip that the frame needs to move determines how much zooming is necessary.

I believe this is the effect you notice, but no, the zooming is not the stabilization, it's more of a necessary outcome of the approach.

Jeff


Great explanation. I wondered as well as to why the zoom. Thanks.
Somewhat similar issue in video collage. But it has been since its introduction in PD16. You can only select whole clips from media room. Same exact work around that I have been using. A pain in the tookus.
I downloaded the patch #2816 Froze my system dead when I went to run the program. Then I restarted the system and tried to open PD and it said that PD files were missing or removed and it wouldnt open. So I restored my system to my last restore point. Then I went to open PD and got the message that I attached. At this point I reinstalled PD and it fixed the problem but re installed to an old build # So I tried this new patch again. and exerything I just described happened exactly the same way. After 2nd reinstall of PD 16 I downloaded the previous patch # 2524 and it is back to working normal. So yes...each time I tried 2816 it bombed. I opened a ticket as well so we shall see. I never had a problem with patches up until this recent one and have been using PD since 15 came out. Not only did it freeze everything a funky hum was emitting from the speakers......It didnt sound or look good at all.
I just downloaded and attempted to install the latest PD 16 patch to build 2816. When I went to run it my system froze with a message that my Nvidia card could not be ejected. ???? HUH ???? It was COMPLETELY locked up and humming....yes humming..... and I was only able to shut the system down by turning off power. Once up and running I restored my system to remove the installed patch. Now when I open PD i get this. Anyone ever see this ? WHY PD do you do this to me ???? ARGH !!!!

Even with a system restore ?? Really ? What could have been installed that a restore cant remove ?




UPDATE : I reinstalled 16 and it now opens but to the original build. I tried the patch again and got the same results. So I reinstalled AGAIN ! Apparently this patch has a problem with my older Nvidia K2000m graphics card. What else is new. I suppose I will create a ticket and wait.............and wait.
Quote
Quote Not for the whole track, only for the single clips.
There is a small green line in the upper area of the video part. If you hover the mouse over it, the curser changes to the up/down arrow, indicating that you can change a value with the mouse.
Have a look at the screenshot.

Hatti

Actually Hatti, Yes you can do more than one clip at a time. If you want to change the opacity on the whole track just click on the first image, hold shift, and click on the last image. Then use the green line as you have suggested.

By the same token you can also change the opacity on clips that are not together in the timeline. Press the first one you want to change, hold CTRL, and select the clips you want to alter. Once selected use the green line again on one of them


That is an awesome shortcut. How does one go about finding this and others like it ? I havent seen toots on these hidden gems.
Thanks Shadowman
Stand alone. File them wherever you like. They work just like any .wav file.
Quote "Good tip" - Yes I thought so smile.


Only after I saw this response did I notice that you suggested the same thing. My apologies. I have learned alot from you on these forums so I probably learned that as well....at another time. LOL
Just an update and a thanks to all that took the time to help. After all this I did what Sonic said and installed the latest driver for my card (which was the same one that was originally installed on this machine) Lo and behold I can now select the NVIDIA gpu from the contrul panel and it works. Just fine. I guess a fresh re-install was all it needed. Why ? I dont know but it works and I am happy.
Thanks again to all of you.
Go to:   
Powered by JForum 2.1.8 © JForum Team