CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Yes, I have.
A while ago. I did check the internet connection which worked (typically it was waiting for something). 30 mins later it worked again. Maybe something at the CL side that was not taking in AM requests?
I have just now opened the AM, and it instantly came with an upgrade process. It installed okay. I am now running AM version: 4.2.2819.0, which now also appears to point to tutorials.

Same for me!
I agree, the previous version was easier in normal use.
  • Photo director 365 used to open without any problem. It now only opens as the multipage app. No programme. can you please help as I am in my eights and don't know how to repair it. Thanks.

If you have the latest version of PD, the operation has changed. At start-up use one of the two options to get into the program.
Quote I had the same problem so I contacted Cyberlink support. They asked me to send them DxDiag file and other informations. After their analysis they recommended me to ugrade GPU driver. Before I did that I tried to trigger the error again, but everythink worked ok. The CD returned to PD after edit correctly. I checked it several times. So I decided not to upgrade driver and close support ticket. The only change in my environment was Windows 11 update that was executed on my machine yesterday. Hope it helped.

Thanks for your message. I updated my Nvidia drivers and the PD update and my problems are also gone! Thanks again!

I am having the same issue and it just started today. I have been using the same computer and PD 365 for at least 2 years now and all of a sudden if I am editing my video I select edit video in colordirector it launches and then I finish my edits and hit the BACK tab it has the infinite blue circle and can never get back into PD. Have you been contacted with a solution? This just started today 3 7 23.

Until now I have not contacted Cyberlink. I hoped that someone had een brilliant Idea. When I do the same with a Photo in PD I can go back to PD with the changes. Also when I don't make any changes in CD I can go back to PD without a problem.
When I go Back to PD after corrections in a clip (.avi) in Color Director, Color Director freezes and PD crashes and I have to restart Win 10 to open PD again.

Some one any idea what causes this problem?

Vielen Dank.
Hab ewig gesucht. Da wär ich nie drauf gekommen.


Man kann natürlich auch im Videospur 2 Schnitten machen an die gewünschte Stellen und im Stückchen zwischen beide Schnitten das gewünschte Effekt einblenden.
[quotePostId=444827]Hallo, ich arbeite seit Jahren störungsfrei mit PD 16 und habe nun auf PD 21 upgrated.
Beide Versionen sind auf dem Rechner aktiv.
Jeglicher Content (Video, Audio, Bilder) den ich bei PD 21 auf der Timeline einfüge wird im Vorschaufenster fehlerfrei abgespielt. Wenn ich dann auf Produzieren gehe, und z. B. H264, H 265 oder XAVC S auswähle, gibt es die nichtssagende Fehlermeldung "Hoppla, PD wurde angehalten" und das Programm steigt aus.
Nur wenn ich AVI oder WMV wähle, wird die Datei ohne Probleme erstellt.
Ich habe bereits die Hardwarebeschleunigung aktiviert/deaktiviert, verschiedene Auflösungen ausprobiert, aber alles ohne Erfolg. Mein PC hat folgende Spezifikationen: Intel Core i7-8700K, keine externe Grafikkarte, 32 GB RAM, Win 10.
Kann mir jemand helfen? Ich weiss nicht mehr weiter.

Wenn beide Versionen aktiv sind kann ich mich vorstellen das es ein Konflikt gibt zwischen beide.
I can confirm the same problem from time to time. This problem did not occur with the previous version of PD.
Quote Hi

I am a subscriber to PD365.

How I can download Boris FX from cyberlink website ?


If you select a new Boris FX effect then you should get a download link.


I got the prompt to install Boris FX when I tried to take the effect off my clips. I did so, and now working well.

Thanks for the tip.


That were also my findings!
Quote Hi all !

Yesterday I updated PhotoDirector, but in Guided, "AI Style Transfer" and "Sky replacement" options, several packages are marked with a "red dot" and it doesn't show any thumbnails.

When entering any of these packages marked with the red dot, the CPU raises its utilization percentage and you see that there is activity in the use of the internet... but I have let it work all night and I do not see any difference, the packages are still empty.

I enclose a copy of the screen to show what is described above.

Thanks in advance.

I had the same observations with the new sky replacements

Sorry für die für dich vielleicht dumme Frage!

Kann man das irgendwo einstellen. Denn jedesmal wenn ich in die LUT's gehe hängt sich mein Programm auf und dann sind auch die Favoritenordner wieder leer!

Danke für deine Hilfe!

Herzliche Grüße

Oben Rechts neben ?, Sternchen

Mit der LUT's kann es sein das die erst heruntergeladen müssen. Das kann mann sehen wenn das Schattenbild ein roter Punkt hat.
Möglicherweise ist in der Einstellungen der Favoritenordnerplatz zurück gesetzt auf Standart.
As soon as I add an effect (blur) to a clip in a new project PD 21 crashes. It crashes already wen I select the effect tab.

After a good nights sleep the problem disappeared. Thanks for your suggestions.
Quote I am attempting to create a music video using some band photos along with a heap of downloaded shutterstock video clips. The problem I'm finding is that all the clips are mismatched in colour, tone, light etc. Is there an easy way to colourise all the clips in my production so that they better match and blend together? Is there a way of applying a LUT to all the clips at once or do I have to appy individual LUTs to each clip separately?
Any thoughts appreciated.

As long as your clips have the same deviatiations in colour, light, tone you can apply a LUT to all of these clips. Select all clips with the same deviations and apply the desired LUT. When the individual clips deviate (e.g. too much red and normal red) then you have to apply a LUT to each individual clip.
Quote I am new here and have worked with PowerDirector in the past but have not done anything for a while so I am starting up again.
I have a lot of videotapes of my kids and vacations that I would like to put on dvd/blue-ray. In the past I used the Dazzle from Pinnacle but after connecting it, it recorded the video in a jerky way.

After looking around on the internet some said the drivers were too old and Pinnacle didn't have a newer one. I bought a new videograbber from Nedis after installation everything worked fine until I turned off the computer. After turning it on again PowerDirector doesn't find the videograbber anymore and I get the following message:

"Unable to load content from specified folder/disc. Cyberlink PowerDirector does not support any content in the folder/disc"

Please find a solution for this problem or is there a possibility to get the Dazzle working again.

My computer is running under Windows 11.

Thank you in advance,

Kijk in Windows of de grabber wordt herkend

In PD kies bestand > vastleggen
In het scherm linksboven moet de grabber zichtbaar zijn
De grabber moet wel een formaat afgeven wat door PD herkend wordt bijv. .avi
I also had a freeze of my project at about 60%.
,I closed PD, started CAM a new version was installed and I updated PD.
Started my project and everything worked fine as it should be.
My LG TV displays MP4 H265 through a USB connected Harddisk. The TV is a 48" Oled TV
Quote tried again today 19/09/2020 uk and it is still slow. manged to download power director in 4 hours and it came up with MD5 error, so still no upgrade. Luckly i have not uninstalled the lder version yet.
Sent a ticket to cyberlink yesterday, still no response.
Hope it's fixed soon.

No need for a ticket, the server of Cy is probably very slow.
after 4 or 5 attempts I finally installed the 4 files.
Go to:   
Powered by JForum 2.1.8 © JForum Team