CyberLink Community Forum
where the experts meet
| Advanced Search >
I contacted Newblue, and bought the current plug-in. Still wouldn't work, so sent them an email.
Then contacted Cyberlink Customer Support.
Amazingly, both got back to me within 24 hours!!
After uninstalling PD18, rebooting, re-installing PD18, rebooting, then installing NB Effects 6, BINGO! - works just as it should.
Thanks for suggestions here as well.
My problem is that Newblue Essentials 6 simply won't load, even though it's installed on my c drive (in Program Files/Newblue/)
Other Newblue Essentials packs are also installed in this folder, and appear on the Effects Room menu.
The Newblue packs showing on the PD365 screenshot are Essentials Effects2, Essentials Effects3, Paint Effect, Essentials and Essentials7
I even bought the pack from Newblue a couple of days ago, thinking my original Cyberlink download may be incompatible through age, but this new one won't work either.
The effect I'm particularly looking for is Chroma Key Pro.
I've written to Cuberlink Help, but thought someone here may have had this problem also
I've been using Cyberlink products since PD5, back in 2005
Hoping someone can help
Thanks optodata.
After I posted I did another search and found that Maliek Whittaker (in his Youtube channel "PD University) had covered this. But you added a couple of extra essential tips which have clarified the procedure, so I'm pretty sure I can now get on with the project with some comfort.
Just one point I have to watch - and please correct me if I'm wrong - is that if I make an adjustment in the overall project when editing a nested portion then the changes won't be carried through to the file which is a sub-part of the main project.
And similarly if I make a change in a sub-part then the overall project will not be changed until I delete and replace that section in the overall project.
Sounds a bit messy but I think it's difficult to avoid some complexity by the very nature of what we're actually doing.
Again, many thanks for your response.
You've got me going with a lot more certainty now.
I've just been on a four week holiday which could be split into about five distinct parts.
But with almost three hours of raw video and a couple of thousand photos it's all a bit overpowering to just slam everything into one project.
So I thought I'd split the editing into separate bits, work on each of those separately and then bring the parts together in a final holiday reel.
But if I do that will I lose quality if I produce the individual section and then re-insert it into the overall reel?
If I bring the .pds file for each part back in on its own time-line track I'm thinking the workspace will be very messy.
Would appreciate any thoughts on how you guys manage large projects.
Thanks
I'm trying with no success to be able to search for photos which only contain both of the people I want to see.
In my case it's "Tony" AND "Margaret"
So I don't want photos with Tony on his own, or Margaret on her own - only photos containing both Tony and Margaret.
I've tried Making a Smart Collection but there's no provision in the first column for Face Tags - which seems a bit odd.
I also thought that just holding down "Ctrl" while selecting names might work, but no success.

I'm using PhD10/365

Anybody got any ideas?
I just bought TP1 and have no problem getting it started, but when editing the title I can only get a grey, white or black background.

I'm following a tutorial on YouTube which shows the video clip in the background, which makes it easier to place the title.

Would appreciate any suggestions.
I'm just doing the tutorial referenced in the March eNews where you select an area of a photo to be in colour, with the rest black and white.

I've managed to do this, and then saved the acjusted photo, but then wanted to go back to colour in some other parts of the photo.

But when I repeat the process I find that my brush has disappeared, so that I can't make any adjustments to my first edit.

Is this how the program is supposed to work or am I doing something wrong?
Many thanks optodata - I set the preference of the CAM .exe file to W7 compatibility and it now works perfectly, so I downloaded and installed the extras (although I can't see me ever using the wedding pack - one marriage per lifetime is more than enough for me).
Took me a little time to find out how to do the compatibility thing, but it was easy enough once I found it.
Thanks again for the tip

I bought PD Suite Live last night (after using PD - various versions - outright purchase for a number of years).
I downloaded CAM and it worked well at first but then froze with about 3 components still to download.
I have tried to run it again but just get the black rectangle with no text or other detail.
I've uninstalled it using Ccleaner, downloaded from scratch, turned my computer off and back on again, but I can't get it to load and run.
The CAM version is APM 150327-01
I also tried installing it on a different drive to no avail.
PD 14 and PhotoD 7 are running correctly, as is Colour Director.
As I only had 83Gb on my C drive I removed a heap of files to an external drive and now have 399Gb of free space on C drive.
I got the Cyberlink error report box and sent that off, and I've just submitted a support request.
I'm using W10.
As mentioned above I don't have any problems now - it was apparently the bitrate which was too high and choosing a 6Mbps rate produced a clip which played without problems.
I mentioned downloading Acrok but after reading some reviews I decided not to install or use it.
Thanks for your input. I'm sure it won't be long before I'm asking for help again.
Thanks for both of your suggestions.
I did another production, using mpeg 4 - 640x480 (the original is 4:3 format) at 6Mbps and it worked fine.
If I do have further problems I'll install Acrok - which I have downloaded.
Again, many thanks for your suggestions.
I just produced a small clip about four times, and saved the productions using different formats to a USB stick.

But whatever format I use it won't play on my Samsung TV, which is about five years old.

I've tried .avi as well as h.264 AVC (mp4) and h. 265 AVC (mp4)

But on the same stick I have some .mp4 clips which I copied direct from my Samsung Galaxy S5 smartphone and they play without any problems.

This TV also plays .mp4 films which have been downloaded...erm..perhaps not quite as they should have been and it has absolutely no problems.

I've had a look through the forum but can't find anyone else who has reported the same problem.

So, has anyone else experienced this, and does anyone have a solution.
Thanks PIX.
But where do I find that original project? I think I just used the default settings, but don't know what they were.
Anyway, I've started tagging every photo again, but this time I won't save the project.
Thanks PIX

After I posted my query I found your excellent detailed tutorial on how to achieve conditional filtering.
Many thanks - I've now subscribed to your YouTube feeds.
Having tagged a number of photos, and given many photos multiple tags, I now want to select conditional searches - such as "Photos containing "Tony" and "Margaret" or ""Dogs" and "Margaret" and ""Margaret River Holiday"" so that only photos containg all of the tags mentioned in the search query are imported.

In other words I don't want all of the "Tony" photos and all of the "Margaret" photos - only those with both Tony and Margaret in the same photo.

How do I complete the Search box to get these conditionals?

And I'm probably asking a bit much, but woud it be possible to do a search such as "Tony" and "Margaret" but not "Erryn" so that photos tagged with all three of us would not be included?

Finally, after tagging all my photos Ithen throw some more photos into my "My Photos" folder - how can I display only the photos which have not been tagged, so that I can then tag them? Or is there a simple way to only display untagged photos?
I just opened PhD6 and then imported all of my photos from my "My Photos" folder - including sub-folders.

Under Library/Project there are ten tags showing, and no face tags. But I know that in my previous session I created more than forty tags and there were at least ten face tags.

Do tags stick with a particular project? if so, I guess I would have to call up that project, but I can't remember what I called it, and there is no drop-down menu item (under "File" on the menu bar) for "Previous Projects", which is a bit of a surprise.

I would have thought that as soon as PhD6 was opened then all of the tags would be displayed so that I need only import the photos I want to work with. But if the first step to running a session is to import all photos then I'll go with that - as long as I can get all my previous tags.

I spent quite a few hours tagging photos and really don't want to have to go through it again as I'll be thinking that this will just be a waste of time as I could lose them all again.



I have another query on tagging but will post a separate thread.
I recently decided to tag all my photos, which I keep in one directory (and many sub-directories) on C drive.

I did about half of them (around 3,000 from memory), then closed PhD 6.

I turned the computer off and on again a few times, and today I decided I'd continue tagging, but when I booted up the program (with no photos imported) none of my tags are present.

Does anyone know how to recover these tags - I guess they're in a database file somewhere.
Just paid for upgrade to PD10 and now find that I'm only getting 16kb/sec - meaning it will take 14 hours to complrtr the download.
This is on ADSL 2+ and an independent website shows I should be getting 723kb/sec.
Anyone else getting very slow dowload speeds from Cyberlink?
Good to hear that the problem may be at their end.
I did manage to download and install PD12, but I'm having a problem now with both registering PD12 and installing the update build 2109.
Keep getting the message that I don't have an internet connection - which I definitely do.
I've reported the problem, so I'll just wait to see what happens.
Fortunately there's no urgency, unlike you guys.
Thanks, Bab - that's about what I'd expect, but I was worried you might come back with "about 20 minutes"
Go to:   
Powered by JForum 2.1.8 © JForum Team