Announcement: Our new CyberLink Feedback Forum will launch in a few months, providing a better experience to our users. Once launched, posting new topics or replying to old topics on the CyberLink Community Forum will no longer be available.
CyberLink Community Forum
where the experts meet
| Advanced Search >

Not in the least. Please follow the steps ynotfish layed out to change the display size of PhD's menu text so that it's a better fit on your high resolution monitor

I do not see any steps in ynotfish's post - other than to check the display settings. Dragging open windows to the 4k screen works just fine - except to photo and power director programs.

Although just now (this time) - Photo director opened in teh 4K screen and looks normal. The issues seems to be when the program originates on the small / main / lower res screen, and then is dragged over, cycberlink programs don't adjust to 4k settings like other programs do.

I guess I need to figure out how to get photo and Power director to open in the 4K screen initally.
Quote Hi Willivan0706 -

Are you perhaps using a 4K/UHD (or higher resolution) monitor? If so, you may need to adjust your display settings in Windows (System > Display > Scale & Layout).

Can you post a screenshot?

Cheers - Tony

I'm having th is issue as well - on both photo director and power director. Duel screen set up - which is new to me. When I drag the window to the 4K monitor - the fonts/ menus are so small it's nearly impossible to read. Are you suggesting that when use PD I need to downscale the resolution on the 4K monitor?


Thanks, I'll give these a look through - I'm sure this will help greatly!

Hello - Have several separate video clips of people saying a phrase.
My intention is to include (at first) a few of them at the same time,
saying the phrase (to music). This would probably over lay a photo.
Then as the song rolls around again to the phrase, add more so now
maybe I have 6 separate people mouthing the words over a background

Apart from syncing, another challenge is not having the
individual clips overlap the other individual clips. The closest
example I can think of is how a zoom meeting kind of arranges each
screen next to each other.

Is something like this possible?



More than likely just this: since it worked for you prior.

Reinstallation won't correct and neither will GPU optimize in pref.


This was it - since it worked previously - that's what was throwing me off. Worked fine earlier in the day with the older driver!

Thanks JL_JL and optodata for you time and help.
Quote Which profile are you trying to produce to? Try the Profile Analyzer and choose Best Matched Format or anything from the Intelligent SVRT tab.

Thanks. The bigger issue is this (profile) is what I've been using all along. Cyberlink highlights the ability to 'upconvert' - and I often use that, saving me from recording in 4K, and recording in 2.7k instead. Been doing this for years.

That said - the opening and ending clips are already in 4k, while the rest of the video is being up-convert from 2.7k. This also isn;t the first time I've reused a title and closing clip already in 4k mixed witht he project material.

To your point - here's the profile I was using and the profile analyzer,
Out of the blue this error started appearing:

Getting this error. I updated the driver software NVIDIA GeForce 1050Ti to V472.12

I can produce the clip if I uncheck fast rendering... but then what is the point?

Any help?

Another way is to double click the clip in the timeline and use the Fade feature there.


Perfect - I didn't think that would work (when I first looked at the photo) - as I saw the PiP heading. But Boom - works perfectly - Thanks for the tip!
With the update, I cant seem to find the simple menu item that enabled fade in and out on individual video clips in the timeline. Previously, one right clicked on the video in the timeline>edit video>enable fade in and out.

That selection is no longer there. Has it been removed or relocated?

Obviously, I can manually fade in and fade out - but it involves more steps.

Anyone know?

Quote Are you talking about using text that uses small uppercase letters instead of normal lower case ones? If so, you'll need to select a specific font that does that, like Copperplate, Gauge or Lavoir

Noted, thank you.
Just in case I've missed it, is thre a toggle or setting to switch to small caps? I can't seem to find it; I've tried to paste in formetted small caps, but it doesn't transfer.


Very aware of what it means. But Read the other user below me was having the exact issue. Something was broken on Cyberlinks end... This was not recently opened on another computer.

I'm having this same issue - my other computer is not on or using PD. I am alos getting this issue with Photo Director! I'm on the road and need these to work!

Never had this before - something is going on on CyberLink's side.

Grrrrr sealed
Quote Looks like you only have it set to decode which is in pref. On the produce page, tick the "Hardware video encoder" to use during encoding if your produce profile and timeline content permit, you will see encoding use in your monitoring task.


Here's what I've enabled through PD settnigs:
Quote Looks like you only have it set to decode which is in pref. On the produce page, tick the "Hardware video encoder" to use during encoding if your produce profile and timeline content permit, you will see encoding use in your monitoring task.


Thanks, Jeff. You were correct. It's a bit on me - for the first time I used the 'Profile Analyzer' - and let it select the settings. Normaly, I select the output rez, ect myself. It it changed the etting to SVRT!

I just ran the same production, with Hardware Video Encoder' enabled, and BOOM!!

I'll also post my settings from PD below.
I had some random issues with PD shutting down in the middle of
rendering, and an odd menu error, and at times PD was clunky ("PD
not responding") - so I did a fresh install of Win 10. Probably
long over due.

Anywho - I'm
noticing that I get very little GPU use when rendering - is this
normal? I don't have much of a baseline for the video card, as I just
added it about 6 weeks ago (formally using the integrated MB
display). So I'm a bit fresh with this card, and am uncertain if it's
resources are being utilized as best they can or should be? Is it
normal to have so little GUI usage? I don't render 3D, but do high2K
or 4k outputs.

I'd noticed little or no GUI usage on other rendering programs (GoPro & Dashware) prior
to the fresh install.

I've included a few resource screen shots and a DxDiag. Thanks!

That would be wayy to easy! I get a basic right menu of download (grayed out) or Delete. See screenshot.

If i go up tothe area menu and selects "list" I get the "parameter does not exist" diaog. See screenshot. These are sound effects and clips from Cyberlink's database.

Weird, huh?

When I select "downloaded" from the nenu highlighted on the left in the screenshot, 5 or so files show up and then a diaog "importing media' , when that closes it populates with the rest of the audio clips. Screenshot. So they must be compressed or in some other file structure/extension?
Quote Sounds like you've made a lot of progress 👍

To find the location of most any media library clip, right click on it and choose View Properties or hover over it with the cursor and a pop-up message should show the location.

That would be wayy to easy! I get a basic right menu of download (grayed out) or Delete. See screenshot.

If i go up tothe area menu and selects "list" I get the "parameter does not exist" diaog. See screenshot. These are sound effects and clips from Cyberlink's database.

Weird, huh?
Quote Thanks for the new info and for the DxDiag results. I think we can resolve most of theses issues straight away now:

  1. To clear the start-up message about a temporary project, simply reopen an existing project and set PD to automatically load the last project from the Preferences | Project menu, then close PD. When you reopen it, the project you had just reopened should load and there will be no more messages unless PD crashes without being closed properly.

  2. Your nVidia driver is almost 1.5 years out of date and it has been causing lots of problems as shown in the final sections of the DxDiag report. Please follow the steps in this post to perform a clean install of the latest driver (this is a newer version than when I posted). You may also want to run the commands shown in my post to verify that Windows itself isn't damaged.

  3. The downloaded file location is typically Documents\CyberLink\PowerDirector\Shutterstock Cache Files and there are audio, image and video subfolders there that will contain the downloaded content. With PD closed, you're free to delete any unwanted clips.

1. I was ablt to install the (current) stand alone driver only. Boom!

2. Cmd promt [sfc /scannow] found issues and repaired them- I'mnot sure what all it fixed, looks like there were serveal of these issues: Warning: Overlap: Directory \??\C:\WINDOWS\System32\drivers\en-US\ is owned twice or has its security set twice ...

3. Second cmd scan [dism /online /cleanup-image /scanhealth] feature found nothing amiss. Boom!

4. I can't locate the downloaded media files - I've searched in both broad and narrow terms. I wonder if those are files I downloaded from PD15 and maybe they have a non common audio file extension? I did find 3 shutterstock auido files in the directory you cited. Remember - those files in my origional post are all (but 3) downloads from Cyberlink's liabary not Shutterstock.

5. having PD open the previous project on start up does not prevent the 'found old files' dilog box.

Thanks again for all the help!
Quote PD15 and 19/365 are different products and have a whole lot of different internal code, so comparing them only gives us limited info. It would be more helpful to see your system's DxDiag report, which can be generated and attached by following these steps.

Please also follow the steps I suggested in my last post so we can see what's going on with your video clips.

Here's my DXDiag, also appoligies for misnaming ShutterSTOCK, ha! I've had it in my head all along it was Shuttershack?! yell

A few items - I've been getting this message every time I start PD365. Now I just choose 'no', but it never goes away. I've said 'yes and then saved the project, but the dialog box returns next time PD365 is opened. I've deleted all the temp files via the menu in PD options with no effect.

So far I've not been able to locate the folder that houses the downloaded media files from the screen shot in my origional post - any idea where those are hiding?

Thanks very much!

It's back. I was able to produce another project, and somewhere in the middle of producing another one, PD shut down. cry

If I use my stand alone PD15, I have no issues producing projects.
Go to:   
Powered by JForum 2.1.8 © JForum Team