CyberLink Community Forum
where the experts meet
| Advanced Search >
Hello JL_JL,

thank you so much for your post my dear!!

For one thing, I can see that I'm not the only one having trouble with it.
For another thing, it is good to know that I can just drag & drop the PDS file into notepadd++ ...that is a big help!!

But it's a shame that CL is really ignoring our trouble for years now!!

...btw, would you like to share your script...?

Best wishes from Munich,
Rob
Helo Wolfgang,

yes, you are right...I meant "CTRL" insted of SHIFT, but good to know that you already found it out

Yes, deleting several keyframes is not possible that way because the "focus" (by the software) is on the marked element in the timeline and would delete the whole element...one mor PD bug on my bug list! ;

Best wishes,
Rob
Hello optodata,

first of all thank you for your answer and a happy new year to you!
See

Quote

Based on what you've posted, it seems like you may have saved the project at some point after only partially finding some of the missing clips. If so, it should help to go back though the autosaved projects to find the first instance after you moved the clips, or even the last saved version of the project when all clips were intact.

--> That was a good advice and helped me so far, great!! :


If putting them all in a single folder isn't possible, PD should prompt you for new folders only when it can't find a clip in the original or the newly-set "browse to" folder.


--> Yes, putting them in a single folder is no option for me because I often work with different file formats (jpeg, different video sources that I organize in different folders) and I even used files from different drives.


As I said, your trick helped me so far but to be honest, I'm once more disappointed by the software again:


  1. The popup is not helpful by not showing the whole file path!!!


2. It's a shame that there is no later option to reconnect all missing files!!!

I need to prevent myself from any further frustrations and will give Davinci Resolve a try now.

My list of KNOWN bugs is getting too long now!

But thank you again my friend.

Best wishes,
Robin

P.S.:

Although your advice helped me, I did not mark your post as an answer to let the Administrators have a look over it.
It's just a workaround, and it should be fixed by better options as mentioned...
Hello guys,

when files have been moved outside of the project, you get the popup to relocate missing files via the "BROWSE" option...so far, so easy.

Unfortunately this popup is so dumbly designed that the original path of the files is not shown in full length.
So if you have several missing files and you cannot resolve all the files immediately, later in the timeline view, the files you did not reconnect are shown with a "?" symbol in the timeline.
This would be no issue as long as if I would have any option to relocate these files now....but I dont find anything!!??

And the crazy thing is that if you have partly reconnected some missing files via the popup, PD does not trigger this popup anymore even there are still missing files in your project...!!!

This seems to be one more big issue on my long issue list for PD...

Any help would be appreciated.

Best wishes,
Robin
Hello Wolfgang,

this works fine for me:

drag an rectangle around your desired keyframes or mouse-click & holding SHIFT button lets me select several key frames.

Does this not work for you??

Best wishes,
Robin
Hi Tomas,

at least I can say: yes, you are not alone.
I also had this issue with my older PC...very annoying!

These days I set up a new PC and at least this (small) issue is gone for me...

The strange thing is that my audio interface is still the same as before, just the machine has changed but anyhow it seems to work fine now.

There are soo many bugs in PD, it can really drive you crazy...!

Best wishes,
Rob
Hello Wolfgang,

although I dont have a solution for you, I can assure you, that PD (19) is also getting me crazy with similar audio and other issues!!

In the meantime I am getting so angry about it that - if I had the choice - I would like to get my money back:

1.
When doing audio dynamic changes in the wave-editor, some of my audio files were totally wrong "re-rendered" in the timeline:
the playback was still the same and in sync to the video but in the timeline the waveform was shifted...so that at the end, the playback and the according waveform were totally out of sync. Any proper cutting of the audio was impossible!

2.
Today I reloaded an older project and all the waveforms of my recorded audio were gone!!
Even changiing the display zoom size back and forth didn change anything.
The only trick to get the waveforms back in the timeline was to open the audio editor and go back in the timeline and do it for all audio files step by step...really ridiculous!!

I'm really sick of the many bugs in PD and the inability of Cyberlink to fix them.
I just downloaded Davinci resolve to check this software even though I have already payed 2x 80€ for PD 16 and PD19...the price policy of Cyberlink is a bad joke.

So just wanted to say that you are not alone with issues like that and that you better should not expect any assistance, rather than fixes by Cyberlink ....

Best wishes from Munich,
Rob
Hello forum,

am I the only one having the PD19 issue from time to time that "ALT" + "DEL" (Delete selected part and move all other clips to fill the gap) does not work?

It just happens from time to time - or from clip to clip - and it makes no difference if I use the shortcut or the mouse to remove a selected part via the rightclick menu ...it does not work in both cases for some selected clips.

Some clips later it works as expected again.
Until now I did not find out why this issue occurs...if there is a dependency to other clips in some cases that prevent the function to work properly...?

Any hints?

Thanks in advance,
Rob
Quote Power Director 19.
The volume is muted. I see 3 different places for audio and have unmuted them & raised the volume levels but still I cannot hear any sound from videos or music.
Thanks.
Eddy


Hi Eddy,

this is a quite old post but for anyone else having the same problem, I found out that often after startup of PD, my system volume (in the playback menu) is often set to "0"...dont ask me why - I always have to set it to maximum again manually...!


Perhaps this helps you or someone else.

Best wishes,
Rob,
Hello optodata,

your further assistance is appreciated but to be honest, my workaround with creating a user-defined sketch-animation and use this one instead of dragging the template into the timeline worked fine for me.
And I think, I should mention that I'm working with an i7 3rd generation...I know that a have to live with some limitations
Changing my equipment is on my list for rainy days in autumn...when hopefully prices and delivery times are getting better

Thank you so far,
Robin
Hey optodata,

thats a good idea.
I attached the video, you can see the issue starting from second 22 in the video. Unfortunately the blue "windows donut" is not recorded but you can see that PD does not react anymore...this behaviour occurs for 1-2 minutes...

Best wishes,
Rob
To answer myself again (;), I can now add that I later found out that it makes a difference if I drag the original animation on the timeline and edit it there or if I edit the original one and save it as a new user defined template and drag this one in the timeline.

In the second case, it works as expected, no files are moved and no delay occurs..I don't understand why but it helps... :

Rob
...I just realized that PD does not crash, it "just" hangs for about 1-2 minutes!!

This seems to happen because it moves all clips in the timeline to the right when I change something of the animation, even if I just change the colour!!...what's that??


Thank you in advance again,
Rob
Hello forum,

yesterday I bought PD19 and I was happy to see some new nice features like the draft animations (cross, circles...).
When I now drag one of them to my timeline and edit something of it (colour or duration), the project crashes EVERYTIME!

Anyone else having this problem?

Any hints how to get rid of this?

Thank you in advance,
Rob
Hello forum,

If I have a clip (e.g. an edited title) that I dont want to see anymore but dont want to remove it completely as well, I always helped me by dragging it to a lower video track so that it cannot be seen anymore.
Is there really no fast and easy way to set a clip on the timeline as inactive?

Thank you in advance,
Rob
Hallo Bernd,

ok, danke dir schon einmal für die Antwort, dass es erst ab v17 das Upgrade auf 19 gibt...schade aber auch

Ich habe den Anbieter mal angeschrieben, wenn er antwortet und sich als Händler zu erkennen gäbe, könnte man ja mal weiterschauen...ansonsten beobachte ich mal den Preis für PD 19 in der nächsten Zeit, hat ja aktuell noch keine Eile.

Danke dir nochmal und Gruß aus dem Süden,
Rob
Hallo Forum,

da ich prinzipiell ganz zufrieden bin mit PD16 es aber leider gelegentlich abstürzt, will ich einmal schauen, ob es mit der 19er Version runder läuft - die Aussagen dazu sind ja leider bei Amazon Produkt Reviews eher durchmischt.

Wenn ich mich bei Cyberlink einlogge und in meinem Account auf UPGRADE gehe, komme ich nur zur 365er Version, nicht aber die Möglichkeit, güntig auf PD19 upzugraden.

Geht das nicht?
Muss ich tatsächlich nochmal 100€ (ultimate) investieren?

Das Angebot hier klingt nicht ganz koscher oder...? :

(oder es sind OEM Versionen?)

https://www.ebay-kleinanzeigen.de/s-anzeige/cyberlink-powerdirector-19-ultimate-download-windows-7-8-8-1-10/1846196259-225-7956

Danke + Gruß,
Rob

P.S:
Für mich klingen die neuen Änderungen ganz interessant --> Danke an Bernd für den Link zur Liste mit den Änderungen!
Quote Cyber-rob - Try this: Go back to the DZ and check the Aspect ratio of the title that you downloaded. Now check the aspect ratio of the project listed on your PD16 edit screen. They should match. If they don’t then change the aspect ratio of the project and you should see it in the library title room/downloaded section.


Hi tomasc,

thank you - that was indeed the reason for not working properly (probably also in the past when I tried to download other PIP content...).

I tried it now with another PIP that has an aspect ratio of 16:9 and it works as expected.

Thank you again!! :

Rob
Hello guys,

I never checked how to use a downloaded dzt file...now I try to find help here:

I downloaded a dzt file into a local folder, neither double clicking nor drag and drop shows me that file in my opened power director project within my video overlay room...what am I doing wrong?

Am I expecting too much?

Thank you in advance,
Robin

btw:
When I doubleclick on dzt files, I get the effect installer message box:
"The template was successfully installed and can now be used.
The download is available for PD."

---> I just want to use this file in my project but it never appears there..?!
Hello optodata,

I just updated the drivers now and perhaps the Intel update slightly improved the situation.

But I think I have to face the fact, that my RAM upgrade and the new SSD last year did not completely speed up my system as I hoped..

I mean, if in general, I would at first concentrate on the cuts and later add the transitions, white balancing and fx and just dont care about the stutering system, I could perhaps live with it...more or less..

PD would help me, if there was an overall switch which activates and deactivates all transistions and all adjustments in the pics and videos...but there is nothing like that, right?

But a big thanks to you my dear!

Best wishes,
Rob
Go to:   
Powered by JForum 2.1.8 © JForum Team