CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote This seems to be new behavior in the latest update.

Originally, the downloaded clips were only visible in the project that the clips were downloaded into, and people were upset/confused that they weren't visible for use in other projects without downloading them again or manually tracking down the download folder.

It now appears that downloading any Shutterstock content will trigger the automatic import of all previously downloaded content into the current project's media library, which to me is probably the worst of both worlds

Rate Us & Provide Suggestions is a good place to let CL know how this is affecting your editing.


This just happened to me also, instead of 2 video files appearing in my media library, everything I have ever downloaded from shutterstock now appears. I remedied the situation by selecting 'remove all files not on the timeline'. However that also removed the two files I wanted. Where are all these files stored? Somewhere on my computer?
Hello again Pix and Optodata. I had to finish some work for a client so have been busy. Work done now I can take the time to reply. I submitted a 'ticket' to Cyberlink Tech. The number is Ticket ID: CS002342036. I did everything they asked and provided everything they asked for, dxdiag and system information. The problem remains and they are now just putting it down to my computer (it seems), though I have submitted a new ticket. This is so annoying. I even went back to a previous install of PowerDirector and all its siblings (when there was no problem), but now the problem has now followed me into the previous install. I have now upgraded to June's installation hoping it might have corrected itself. But no luck, in fact it seems to crash even faster (when I try to open PhotoDirector it immediately crashes). If anyone can help it would be much appreciated. PhotoDirector fortunately still opens on its own, but it was so much more convenient to open it within PowerDirector. Thanks in advance.
Quote Thanks for the video. (BTW the "SR number" in the About screen isn't a serial number. It's the software release number and there's no need to mask it)

You seem to be more impacted by the issue and I'm wondering what will happen if you download one of my original images I shared straight from my Pixel 5 or any of the pics from PIXS's Google Drive.

None of those images have any problems on PIX's machine or mine, and it would give us new information if they don't work on your system.



Thanks Optodata. Tried all 4 files from yourself and Pix. Sorry to report, same problem, PhotoDirector starts to open showing the opening logo and then crashes.
Here is a short video showing the problem and my PDR version.

https://youtu.be/8OzRcFymT2U

I hope someone can come up with a solution. Thanks in advance

Brian
PhotoDirector crashes when I request it to open through the usual 'Fix/Enhance...PhotoDirector'. It just won't open. I've got around the problem by opening the programme separately and making the adjustments and then 'Export' the finished photo to PowerDirector. That works but it is much more convenient to have the programme available through PDR.

Any suggestions anyone? Thanks in advance for any help.

Brian
Sorry for not replying sooner. The problem was after installing the latest monthly update for PD365 the programme refused to open.



I wrote to Cyberlink Tech dept. who were pretty quick getting back to me. They gave me several options to try including...

1. Uninstalling the program through the application manager and re-installing it. Still didn't open.

2. Turning off all other open programmes including my internet protection software (Kaspersky). Then try opening it again.

Solved! For some reason, the programme was blocking Cyberlink which it has never done before, so after the monthly PD365 update it didn't recognise the newer version and blocked it.

Thanks for all the help.

Brian
Quote This is a user forum and not official Cyberlink support. If you'd like one of the volunteers here to assist, it would be great if you could give us more information on what happens when you double click on the desktop icon. You can also open the App manager and click on the Launch button for PD365.

You may also want to try rebooting to see if that helps.


Thank you Optodata for your swift reply.

I have tried rebooting, no change.

I have tried the App manager, same result.

When you click on the launch button (from the desktop or the App manager) the intro box opens with the surfer, then disappears and the programme opens for a couple of seconds. Then... OOps... PowerDirector has stopped. Click [send and troubleshoot] to report this issue etc. etc. I put in the box... 'Opening the program'. Added my email address and clicked the 'Send and Troubleshoot' button (which I have now done quite a few times).

So the programme does open for a couple of seconds then crashes.

Brian108
I just installed the latest upgrade and the program won't open at all. Please help.
I've been meaning to ask about this for many months but keep forgetting. It's a simple question, why does the ProDAD Adorage and the ProDAD Vitascene Packs in the PowerDirector 365 Application manager continue to show 're-download' seemingly permanently. I've tried redownloading them several times but the message to 're-download' remains. Any suggestions?

https://drive.google.com/file/d/1li9w5UW0W0kZzVOaReo8_9_bWNOChA2v/view?usp=sharing
PowerDirector 365 won't open at all!!? What happened. I just did the January upgrade and now it won't open at all. Help!!!
I have been getting error messages (Media source error [Error Code2]) while using PowerDirector in a grey box but the message is shown below...


Media Source Error Report :
Error type : Video cut
Material type : Video
Error information : Unknown
Material filename : C:\Users\gopik\OneDrive\Documents\CyberLink\PowerDirector\18.0\Preview Cache Files\team1_02cc6058.mp4
Detailed information : ..\CES_Source\Src\CES_Engine\CES_MediaLoader.CPP:1702
Source filter GUID : E436EBB5-524F-11CE-9F53-0020AF0BA770
Splitter filter GUID : A05CDF6C-287E-47A1-A407-A477A8A5FDCA
Video decoder filter GUID : 8A0836E9-6E48-454D-8F68-507BC13F3D0B
Video hardware decoder filter GUID : 8A0836E9-6E48-454D-8F68-507BC13F3D0B

I have just been closing them because the file is not one of mine but a cache file produced by PD itself. Sometimes after closing the box I am thrown back to the start of the video. Can anyone explain why this is happening and how to avoid it? Thank you.
Quote I just tried a few things on my desktop and got some puzzling results because the Always enter full mode checkbox on PhD's Preferences | General tab was enabled.

At first, clicking on the PhotoDirector button in PD momentarily minimized PD but then it came back a second later with no sign of PhD at all. If I manually opened PhD and clicked on the button in PD, a message appeared that PhD needed to switch to "Light mode" and would need to be restarted, but it still didn't launch.

After deselecting that option in PhD, everything began working normally when calling it from PD. Even after re-enabling that checkbox, the message about restarting in "Light mode" would appear (after clicking on the button in PD) but now PhD appears, operates and returns to PD properly.

My suggestion is to check and then uncheck that PhD option and try calling it from PD after each change and see if that gets the roundtrip functionality back.


Thanks for the info Optodata. When I opened PhD I noticed the 'full mode' check box was not enabled so I enabled it. It now seems to return to PD as it should do, (so far anyway). Thanks for the help.
Quote Hello Brian,

That's an odd issue, & one I'm unable to replicate here in PhD12 or PhD365. Which versions of PDR & PhD are you currently using?

After round tripping from PDR to PhD, then making adjustments and clicking "Back", what happens???



PIX


Thanks for replying Pix. I have the PowerDirector 365 Suite subscription which I presume means that everything is up to date. The latest PowerDirector 19 and PhotoDirector 365. I tried the 'update buttons' but currently I have the latest versions apparently. When I click 'Back' it crashes to the desktop. When I click on PowerDirector which is still open, the file I have altered is there in its altered condition. So the process works but it just doesn't return to Powerdirector, which it has done for many months before. Even more strange is that sometimes it does return to PDR, but more so now it doesn't. I thought that maybe the latest December update might fix it, sadly it hasn't.

Thanks for any help.

Brian
After using Photodirector in any of its departments, when done it used to take me back into Powerdirector with the altered image. Now it doesn't. I end up having to use PhotoDirector separately which is much less efficient. Has something changed? I have installed the latest update but still, it's not working. Can anyone help?
Thank you everyone for all your help!
Quote Hello,

There are already two posts about this (https://forum.cyberlink.com/forum/posts/list/83932.page and https://forum.cyberlink.com/forum/posts/list/83949.page ), so please first do a browse and search before posting as we request in the read me.

Also, for some reason you posted the same message three times.

For the first issue you mentioned, it just sounds like you need to enable "Return to beginning of video after preview" in Editing preferences: https://help.cyberlink.com/stat/help/powerdirector/19/enu/96_02_00_editing_preferences.html

Cheers
PowerDirector Moderator.


Thank you for your swift reply. Firstly, the 'three times' message I don't believe was my fault. I certainly didn't do it on purpose. I edited the message twice and clicked on the 'preview' button to make sure it looked ok. That appears to have posted it. I have been using Cyberlink Powerdirector 20 possibly 30 years. I am not a 'newbie'. I have produced many many movies.

"Return to beginning of video after preview" is already selected so that is not the problem. Having adjusted a clip somewhere on the timeline, if I want to see how it looks from the very beginning of the movie there is no way to do that. Or is there?

You have not answered my other concerns. What happened to the dustbin? To get rid of a clip/transition anything that is not to my liking I can just drag it to the dustbin. Not now, why?

In the pip designer I can not manually adjust any picture without altering its aspect ratio. Why?
What has happened to several important features? Where are the clip/movie buttons? To return to the start all I had to do was click on the movie button and click 'stop'. Not now. There is no easy way to return to the beginning of the project. Why? Arent improvements/upgrades meant to help, not hinder efficiency.

Where is the garbage/rubbish bin? Why has that been removed? Must I right click and search for the remove button?

The 'maintain aspect ratio' box (default/on) in the pip designer is not working.
Thank you for the reply Optpdata.... The autosave is always turned on.... at least it was in Powerdirector 365 version 18. Now, after installing the upgrades including PD19...I just went there, the folder is empty, empty, no autosaves at all and there were many of them last time I looked. Please help, how do I get my project and my work back?



Quote I'm sorry this has happened but I don't think anyone is going to know the answer without lots more information and troubleshooting.

The best option to recover your original edits is if you have PD's Autosave turned on. Go to Preferences | Editing and see if the Auto save box is checked as shown below:



If it is, you can open one of the recent temprary projects from the folder specified in the Browse window and that should hopefully let you work on a copy of the project from before the masking incident occurred.

If autosave was not enabled, the only thing you can do is try undoing the last 50 edits to see if one of them caused the issue.
I am 5/6th way through a project which uses both video and slides, nearly 200 slides and videos. ALL OF THE MASKS SETTINGS ARE GONE. Everything has reverted back to the 'no mask' setting. Most of the slides and videos have masks! This took me hours and hours of work, what has happened? How can I get all the settings back to what they were? All I did was install the latest upgrades. I've been working on this project for over 2 weeks. This is outrageous and has never happened before! What is going on?????
This is NOT an antivirus or whatever problem. This is a server problem. There is no bandwidth, I cannot wait 3-4 hours for a single upgrade. This is completely unacceptable. The entire upload of all parts could take more than 1 day!!!
Go to:   
Powered by JForum 2.1.8 © JForum Team