CyberLink Community Forum
where the experts meet
| Advanced Search >
I have a video of inside the car which the inside is moving a bit, but I want dashcam footage to be played in the windsheild so it looks like it was driving on a different road. But Using the masking tool works for the first few frames until the camera moves, anyway to automate this?


Heres an example of what I'm trying to do, but as you can see the the video inside the car I'm moving about so the dash is moving which I cant figure out how to maybe use a tracking feature?




It works with a still image, but thats boring.

Thanks!
Quote


Hello,
What the message you received means is that PowerDirector 365 can only be open on one computer at a time. So if you were using PowerDirector 365 on a computer, and then opened it on a second computer, you will be asked to activate/set that computer as the current license holder.

To switch the license to another computer, you need to click on the button “Activate this computer” on the message. This will not uninstall the software from the other computer, but you will not be able to use it on a computer that is not activated.

If you have any more questions, please send them to https://membership.cyberlink.com/support/customer-services.do

Cheers
PowerDirector Moderator


Very aware of what it means. But Read the other user below me was having the exact issue. Something was broken on Cyberlinks end... This was not recently opened on another computer.
Is there a current issue going on? Just started today everytime I open it up I have to "activate this computer" To get it to run. But whats odd is it happens every single time I open it.
TV Title 41, any see this as well? The default text is no longer correct in the new version lol.
Quote I looked at your attached screenshot and saw that you're just trying to download the App Manager. I thought you were having trouble downloading the GB worth of apps from there, so in case anyone is still having trouble downloading the App Manager from the Cyberlink webpage, you can also get it from my OneDrive account. (BTW it was still very slow but only took around 5 mins to finish).

No need to sign in to OneDrive, just download the App Manager from here. You should then be able to install it, sign in to your Cyberlink account and download all the subscription apps.


Its not just app manager. Its that slow downloading actual powerdirector too lol
Whats going on? Trying to update, and its downloading so SLOW. Its not my connection nor my computer.

Even tried downloading with a VPN and mobile connection same slow issue.

I have gigabit internet and getting 940mbps.

Even trying to download the Application Manager will take 20 min just to download 23.8MB lol.
No settings to change for frame rate except for 240fps slow motion. It also happens in 3rd party camera apps as well. Really strange software issue.

4K at 10kfps would be nice at slow motion for a $350 phone haha.
Quote I used MediaInfo and found the original clip (test.mp4) you shared is encoded in 10K fps (it is in dynamic fps and the maximum frame rate is 10K).

As what you said "New phone, new problem", did your new phone really record the 4k 60p video properly?

If a video contains 10k frames a second and the resolution is in 4K, I'm not surprised it will be laggy and uneditable in a video editor. Even though it can be edited in other video editors, it cannot explain and proof that your source video file is a fine one.

Have you ever contacted your phone vendor to clarify this technical issue?
It does not encode video properly with correct video metadata.


Thanks for looking into it, Yeah its really odd. But the video stays at 59-60fps when playing never goes up lol so thats weird.

Yeah deffiantly a weird encoding issue with the phone, but PowerDirector is the only video editor that doesnt support it correctly despite the weirdness of the file.

Phone venders will never help with this, they'll blame the computer, person, user error or want to RMA the phone lol. When its clearly a software issue on there side. Its the OnePlus 8.

Every video clip that comes from this phone, I have to render the clip unedited first in powerdirector, and then edit the rendered clip as a workaround.
So I thought I'd try using the profile analyzer on the produce tab, and it recomends MP4 > 3840x2160 > at 10000fps lol
QuestionID = CS002181365



Got the generic first response stuff sent more info and awaiting as this is clearly a powerdirector problem
Quote I wonder if the preview issue might be related to hyperthreading. Another user saw a big improvement in AMD CPU utilization when HT was disabled in the BIOS, and I think it's worth a try in your case to see if that might make previewing and working with the original clip possible.


Thanks for the tip, Just tried it same issue. Hoping Cyberlink can fix this. I've been using Cyberlink PowerDirector for 5 years now.
Quote I checked the shadow files created for the uhd 60p GoPro clips at the high preview settings. They are about 1/13 of the original size with the same framerate. Your clip shadow file problem is duplicated here. I beleive the reason for it is non native support for the 2.33:1 aspect ratio cinematic widescreen video of your sample clip. It is not one of the aspect ratio natively supported in PowerDirector. It is something that will have to be fixed by Cyberlink.

For short 2160p60 hevc GoPro clips, I do not use shadow files if there in a HD resolution majority clip timeline anyway. You have stated that your clip can play smoothly in your i5 laptop. I would just edit the video in your AMD Ryzen desktop without shadow files until this is fixed. You may want to try the non realtime display to see if it helps. I don't think that you need shadow files for that clip at all because it is AVC or h.264 with a resolution lower than UHD.



Not the aspect ratio. I've shot in that ratio from the iPhone without issue.


Also does it with normal 16:9 clips. The clip above was just the smallest in size I had at the moment to quickly upload


The i5 laptop does the shadow file the same. But without it plays normally. It's not editable on my Ryzen desktop at all even with shadow file enabled.

Works fine in a free video editor without issue though
Quote

This is definitely something to report to Cyberlink. Why on earth it creates a 1280x720 10kfps 95Mbps clip is beyond me.

You can submit a support request here, and make sure you put the URL of this thread in your description so they can access the source and shadow clips you've shared here.



Where you able to reproduce it

EDIT: was able to reproduce the broken shadow file issue on my laptop as well so its deff a PowerDirector bug
Just an update, I cleared the shadow files, added that video back in and it created the same messed up shadow file. Add a video not shot with the phone and it created a perfectly fine shadow file
Quote

Something's very wrong if shadow files make it worse, since you're dealing with lower resolution and much lower bitrates. Take a look at an actual shadow file by going to Settings and click on the Manually Delete button. Find one of the shadow files and upload that to your cloud folder and share a link to it.

Also, you can't compare the playback of normal players (or PD's library preview) to what PD has to do to play clips on the timeline. The operation there is much more compute-intensive because it has to decode every frame and be ready to manipulate the stream forward and back, rather than simply applying the changes going forward from one frame to the next.


Something is very wrong, The Shadow file for that video wont even play back in a normal video player.


Also keep in mind this is happening on a fresh install of windows updated drivers, and fresh install of powerdirector

The info on the shadow file video shows 10,000fps

Can you download the orginal and let your create a shadow file?

Also keep in mind videos from my iPhone and S20 work just fine and same goes for there shadow files its only videos from this OnePlus 8 doing this.


Heres the shadow file http://hunterspad.co.uk/downloads/s.mp4
Its the format that AMD and Powerdirector just doesnt like.

Can render the video to mp4 with the same bitrate and its smooth as butter the rendered file editing in the time line
Quote

I do not know what the preview resolution is set on on your i5 laptop. Check the preview quality setting on that Ryzen Desktop. Set it to high and it should work hopefully.



Set to HD on both. AMD lags and barey plays it with a 3900x and 2080 Super, while the laptop on HD plays it smooth as butter with just an i5 and 1050 ti.

Lowering the preview res makes no difference, and once the shadow file process is done, its even worse
Quote I see the stuttering after playing about 6 seconds. This is a 4K AVC 120Mbps clip, and the simplest solution is to turn on shadow files and let PD generate a lower resolution working copy for so your timeline editing will be smooth and easy.

You can also convert the clip to an intermediate format like MagicYUV and work with full resolution without any delays.


I do use shadow files, but once its done processing, it actually makes it 100x worse

It plays just fine, and in the preview window in powerdirector plays just fine, but move it to the timeline a big nope lol
Thought I'd update to confirm this is an issue with PowerDirector and AMD CPU's...

Does NOT happen on my 9th gen i5 laptop.

Makes me think twice about this upgrade to the 3900x, BUT the video file does work normally in other video editors
Quote It plays back okay on my timeline. Haven't try to edit it yet. My preview resolution is set to high.


Thanks for testing! So you dragged it into the timeline then pressed play? It plays fine when previewing. But once I put it in the timeline playing the preview is laggy and choppy.

Are you Intel or AMD? about to try it on my Intel laptop and see how it goes
Go to:   
Powered by JForum 2.1.8 © JForum Team