CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Directorzone is up & running again, though your patience will still be required.

Pages are still taking a l-o-n-g time to load, but downloads are working correctly. I tested in 3 different browsers, but none worked more efficiently than the others.

PIX




Thanks PIX. Having run servers for a good number of years, I understand the challenges (and expense) of a high bandwidth environment. Thank you for your efforts, and for keeping us informed.
Quote Are we down? Right now - YES. See attached screenshot.

There have been may issues afflicting DirectorZone recently. I suspect the team at CL is trying to remedy these.

PIX




Thanks.... will be patient ;
Regardless of what I try to download, I get the same error message:



We're sorry but the request could not be processed The message has been logged together with more detailed informationabout the error so we can analyze it further. Please try again.If you're having trouble locating a destination on DirectorZone,try visiting the DirectorZone home page.



Are we down?
Quote: Hi rcohen -

Glad you found a solution. After all, you just need the thing to work!

Intriguing though because, here, SmartSound functions perfectly well with NO QuickTime installed. It previews in the library & timeline and works as expected.

Cheers - Tony


I tried without Quicktime by uninstalling it ... you have to uninstall it to "reset" the status or config, or it still won't work.

I suspect that if you actually check, you probably have the codec installed at least, as the interface (between SS and PD) is absolutely Quicktime driven, at least from what I read on the subject.

Thanks

rcohen
Found the solution. Posting it here in case someone needs it.

Apple Quicktime needed to be UNinstalled and REinstalled. THAT worked ;-0

rcohen
Been a PD user since V10 and have been using Smart Sound for just as long with very little issue.

Today, out of nowhere, the smart sound feature of PD is only locking up the software and forcing an "end task" scenario for me.

I have uninstalled and reinstalled, both, SS and PD with no fix in the pipe.

Anyone else having this issue? Both softwares work just fine solo, but loading smartsound in PD locks up hard when you try to play a SS track (for preview) in PD.

Quite frustrating.

Thanks

rcohen
I know this is an outdated post, but ...

Sometimes the answer is as simple as recropping. Simply crop the video placing the subject where you need it. Placement is always relative to composition.
Hi Tom,

I discovered something that makes the entire desire to produce menus in PD moot. No matter what I do regarding hardware acceleration, the video in my menu'd DVD looks like JUNK. The compression artifacts are NASTY and utterly unusable. I have searched for answers and both ON this forum and other locations, I am finding a LOT of folks have the SAME problem.

And so I mark this up to another thing that Cyberlink doesn't want to fix (I found folks way back in V9 that complained about this, all the way to 13). <sigh>.

Thanks for your time Tom. I will stick to YouTube projects with PD as I find this is the only thing I can do well with PD. Meanwhile, I'm starting to save my pennies to afford a more professional option.

I appreciate your time sir! Oh, and also your Menu Themes.... I downloaded some of them in the process of learning PD's menu system.

Cheers

rcohen
I realize this is an old post, and this in fact is my point. I am using V12 many years later, and MY version is offering me the SAME poor quality with the SAME issues that this post talks about, all these years later.

Doesn't this company believe in fixing issues before releasing new versions? VERY distressing ;-(
It dawned on me that perhaps you are talking about chapter thumbnails on the individual videos. I am actually taking about the video thumbnails themselves (one per video) on the Scenes panel. The thumbnails for the chapters work fine.

Thanks
Hi Tom,

I indeed tried that, but for some reason this did not change the live video on the thumbnail. From the edit chapters menu, the different still frame DOES show. As soon as I navigate back to Create Disc / Content tab, frame #1 is still there.... That is the problem I'm seeking help for.

Thanks again for your replies...

rcohen
Hi Tom,

That's what I've been doing, but it seems ridiculous to have to do this. No other program that I've ever used didn't have the option to overwrite a project file, or any file for that matter. So I naturally figured I was missing something.

Thanks for the reply.

rcohen
In the process of building / tweaking a menu theme, I change a few things, and then save out to test it with the live project. Every time I do, it creates a brand new theme with another position / thumbnail for it, EVEN if I name the project the SAME name (attempting to overwrite).

How does one save back to the template being worked on, rather than creating a new one ?



Thanks



rcohen
I'm just now gearing up to learn how to create menus for DVD's in PD12, and I'm having a bit of a hard time.

I have a number of short videos in this project and all of them have the same intro segment. And so, since the video thumbnails all start from frame zero, all thumbnails are identical making the idea pretty worthless.

Is there a way to select (or trim) the PART of the video that you wish to play in this thumbnail ?

Thanks a bunch

rcohen
Sorry for the delayed response.... and thank you for your reply. I just now installed the latest update and will find out how well it does over the next few weeks ;-0

Thanks Borgus!

rcohen
Hi Borgus,

Thanks for the tip. Will try this after my current render hands me back my machine. Will let you know. BUT, I noticed that this is addressed by patch for V13. What do I do as a version 12 owner ? Is this patch available for 12? I will NOT update my version JUST to fix a bug. THAT is THEIR responsibility, not mine. Upgrades are for features, not bugs.

Thanks

rcohen
Had same issue, with the same resolve. <sigh> Other times with hardware acceleration I get glitched edit points in the render (all being good in preview). Turn off the hardware acceleration and it works just fine.
Hiya,

I can usually find my way around most of the bugs in version 12, but I'm having a hard time tracking this one.

With longer video that I split up on the time line, using some but not all of the containing footage, I get blank/black video with sound in a lot of cases lately and I can't figure out how to avoid this. SOMETIMES if I start at the BEGINNING of the timeline I can reset t hings and the video will again play. But how frustrating is THIS for a video editor.... and editor that won't let you edit ;-/

Anyone have any experience in this regard?

Thanks

r
Quote: I got an answer to my Support Inquiry:
I understand your concern that you want to know What is the hardware/drivers support for NVidia Quadro lineup of cards (specifically Quadro 2000 or Quadro 6000).
Regarding your concern, I would like to inform you that the message about nVidia hardware acceleration not available is because nVidia disable CUDA in driver version 340.43 or later. It is not only for CyberLink PowerDirector.
We have verified nVidia Quadro 410 in CyberLink lab but didn't physically verify nVidia Quadro 2000 or Quadro 6000. The driver we verified is the version v334.95.


Well, that's just not true. CUDA is still alive at version 6.5...
New in Release 340.84:
•OpenGL hardware acceleration on Windows Remote Desktop
•CUDA 6.5
•New Nview Version 141.36
•Workstation application compatibility fixes. Please read the release notes for more information on product support, feature limitations, driver fixes and known compatibility issues.


Not surprised in the least. The regard this company has for their clients is already apparent. What's a little more BS ?

Kyle... yes, I am eyeballing HitFilm myself. If I want audio capacity.... I'll purchase an audio editor ; When a company tries to be everything and fails at customer support and relations, it's time to move on. Their bugs will never be fixed because... they simply do not care.

r





Good information SoNic, thanks. Might just have to start saving for one of the big boys, but honestly, the update (downgrade) on the driver made things at least bearable. Would PREFER to have tight response, accurate scrub, etc, and jeeesh.... a consistently stable refreshing GUI would be nice, but... for now at least it's workable.

I appreciate your feedback and help. I see you're in VA... where about ? I'm in the Tri-Cities, TN

rcohen
Go to:   
Powered by JForum 2.1.8 © JForum Team