CyberLink Community Forum
where the experts meet
| Advanced Search >
Stops rendering
Reply to this topic
yongsun2100 [Avatar]
Newbie Private Message Joined: Dec 11, 2014 11:30 Messages: 2 Offline
[Post New]
I run powerdirector 12 and is having issues with the program stops rendering approx. around 65%, showing a small thin box saying rendering but all it does it ticking time and nothing else (and yes, I have tried to let it run a whole night just to test my patience). All I can do after then is closing the program through tash manager and try to start again.
I run windows 8
i have reinstalled the program
I have installed the patches
I have reinstalled my Nvidia drivers to a version withouth the latest gamedrivers in it_ I run Gforce GTX 680M

It has not been a problem before?
Any ideas what I should do?

All surgestions would be appreciated
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5839 Offline
[Post New]
Try rendering with no hardware acceleration.
Reply
yongsun2100 [Avatar]
Newbie Private Message Joined: Dec 11, 2014 11:30 Messages: 2 Offline
[Post New]
Thanks - it worked for now
Reply
rcohen [Avatar]
Member Private Message Location: Smokey mountains, TN Joined: Oct 10, 2013 21:44 Messages: 58 Offline
[Post New]
Had same issue, with the same resolve. <sigh> Other times with hardware acceleration I get glitched edit points in the render (all being good in preview). Turn off the hardware acceleration and it works just fine.

This message was edited 1 time. Last update was at Dec 18. 2014 22:07

RCMedia Services dot net
Most Anything Digital
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team