CyberLink Community Forum
where the experts meet
| Advanced Search >
Its says it has but it doesnt. The rendering is done straight away and uploading is only a few seconds to youtube. Been having problems with this for a week and sometimes it works and today was strange. I edited the video and the first part worked, went back and picked the 2nd part and its failed......PD16 says it worked but for a 3 min video it usually takes about 3 mins to process but when it fails it shows as 100% complate straight away.

Originally I thought it may have had something to do with the new Desktop Recording Program ( I used the trial ) but I removed that and PD 16 as well and then installed it again. I dont know if the recent Windows 10 upgrade had anything to do with it but I have been using Power Director since PD10 ( I think, its been a long time ) and never had such wierd things happening.

btw: how do you know if you are using the latest verion ie patch ?


edit: looked in the files and found the exe file and it showed 2018 so looks like it is patched


Maybe time to dump this and find something else
Quote


The way I do it, produce the file in MP4
Then I uploaded it directly to my YouTube channel
This leaves PD16 free for other jobs, while sending the video to Youtube this usually takes time.
See more about Recommended Send Encryption Settings
[url=https://support.google.com/youtube/answer/1722171?hl=pt-BR
]https://support.google.com/youtube/answer/1722171?hl=pt-BR
[/url]


I play around and edit them and was happy

Now its strange.....made a youtube out of the first part of the clip and it went up ok

I then made a clip of latter on and it rendered straight away which means it did nothing and nothing ended up on youtube. So I closed PD16 and opened and tried again. Same thing.............its didnt render

I think all these errors have happened since the last major Windows 10 update
for some strange reason when I now come to render it takes no time and no time to post in youtube because nothing is there, tried 3 times and rendering was complete as soon as I selected my options in online and pressed start...like you said most probaley rendering not required but nothing uploads to youtube

verystange............ ended up going back to wmv and it now works......Idont think I will play with it anymore., quality is ok and time is not that bad ...
Quote
not sure what intelligentte SVRT does ?


SVRT analyzes the video and tries to find a compatible profile, if it finds it will select it for your query.
I accept SVRT will only render the video where you need it.
Example: a video in which only trimmed the beginning and end, there will be rendering of only a few seconds at the beginning and end everything else just copied

By the way I saw that you do screen capture with CyberLink Screen Recorder,
By default it saves the video in WMV,
I think SVRT does not support this format.
You can configure it to save in MP4 this works.



ok....thats why I got the error when i tried to use it


and as shadowplay from the geforce expeience stopped working again after I reinstalled PD16 I will be using Screen Recorder, not as easy to use but it works and does a fair job of what I want.


thankyou
Quote


My opinion if you want to keep the quality of the capture.
In Produce use Inteligentte SVRT if possible and work 100%.
Youtube accepts 60p although it will reduce bit rate, this one of the image but smooth for movements.
If you want to reduce file size, then use 30P since the capture was 60P bit rate recommended by Youtube is 15 Mbps.


not sure what intelligentte SVRT does ? it shows up the top

as for file size, not a problem as most clips I do are only a lap of a race track
ok, removed all of Cyberlink and rebotoed and installed just the PD16 without anything else and its working. Have not even applied the latest update and maybe wont as it seems to be working

This is the first time I have seen this and the only thing I can think of is I had just removed that new version of Cyberlinks Recording Program ( trial verion )


ok, used screenrecorder that cames with PD16 and did a lap of VIR ....this time it got to 40 seconds ( maybe because I think it only records at 30fps against 60fps of Shadowplay and that gives you double the length ie. 20 seconds in the first youtube and 40 seconds here )




what has happened here ? help
All of a sudden the first few times I go to use PD16 after removing Screen recorder 3 ( trial version ) PD16 has gone a bit crazy. Like a a video over 2 minutes long takes abour 10 seconds to render and same time to load and that means something is wrong.

Looking at the video only the first 20 seconds is produced or rendered and basically youtube only shows the first 20 seconds



Now this is the first time it has happened and it happened after I removed Screen Recorder 3 and got Geforce Expeience working again. I tried this twice with 2 different captures and each time the same

Its no nice , now I think maybe a removal and then a clean install but dont want to go through that rehistration bull where you have registered it to often........I have reinstalled Windows about 6 times trying to get Geforce Expeience to work which it now does so a good chance I have exceed that limit.

Anyway...not happy at all the moment
I use geforce experience ( its working again ) to capture my Race Simulation ( iRacing ) and post on youtube . Screen is 2560x1440 and Geforce captures at 60fps and I have set PD16 at 60 fps.

Now when I come to produce the movie I am not sure what are the best settings to use ? Am using H.265 HEVC with file exrension MP4 and mpeg 4 1920x1080 / 25p ( 11Mbps).


So what are the best settings to use ? Have a good system so its not that long to produce ( render )
Quote I am using PowerDirector16 on a 7 year old PC with an i3 cpu. I am thinking about buying a new DellComputer. I am trying to decide between an i5-7400 cpu with a 1tb sata drive and 12g RAM versus a i7-7700 cpu, 16G RAM, with a SDD drive for the OS and a 1tb SATA for storage. The price difference is $540. It is a big price difference and I am not sure if it is worth it to edit home videos and burn them to DVD. I am not using any special effects or special audio editing or 3d videos.

What does everyone think?


the more cores the faster video rendering and the i7 has more cores


but to be honest the new AMD CPU's looks impressive so maybe wait until they come out in the laptop form

Still if you want to get the Dell now then try and work over the Sales Rep............go online and tell them this but the $540 difference it to much but you really want it and usually they will give you a nice discount............if they dont say ok, thankyou, I am going to check out Asus laptops

and they may just get back to you later with a better offer.................and check out the Asus range


the worse thing to do is to settle for something and regret not getting the other one at a later date
Just downloaded to try the trial version od Screen Recorder 3 and it worked as can be seen at iRacing trial

It has the same editing features that I use to edit my screencaptures in PD16 . Now it offers 120fps but most PD16 offers is 60fps .

Sadly the quailty of the video leaves a lot to be desired . I used Geforce Expeoience to capture and edit with PD 16 and it does a great job with a better pic.

The thing is Geforce Expeience is wonky, when it works its great when its not like now its a pain so that why I am trying out Recorder 3 but even the recorder program with PD16 which is Screen Recorder 16 ( strange numbers ) does a job that is very similar to SR3.

Was going to buy it but lots of the stuff you have already in PD16 ...they just have to get the screen capture to work better

Honestly if you own PD15 you should get a huge discount for SR3 otherwise its a ripoff
Quote The URL in your attached picture has a certificate from Symantec.
Google does not trust Symantec certificated any longer. Thats the reason, why you get a security fault.
You dont get it neither with FireFox nor Edge.

https://security.googleblog.com/2018/03/distrust-of-symantec-pki-immediate.html

Hatti



I am not worried but just curious as to why one of the biggest software providers dont trust Symantec. One could say that if they dont trust them then why should I ?

Might do a google : and find out why

edit:

interesting as this is from a year ago

Remediation is hard
The good thing about Google's timeline is that it gives administrators time to identify impacted certificates and make plans to replace them. Even so, replacing certificates and keys on a mass scale is time-consuming and arduous, as it's often a manual process. And—if history is any guide—it hasn’t always been very successful. The U.S. federal government gave itself a mandate to switch all federal websites to HTTPS, and did not meet the deadline. Organizations struggled to fully remediate Heartbleed. Enterprises find it hard to issue, replace, and recover from security incidents involving keys and certificates, Bocek said.
Google’s decision “highlights how critical it is for businesses to be able to replace machine identities—keys and certificates used for SSL/TLS quickly,” Bocek said. “The largest global businesses with very sophisticated IT operations struggle to respond to an external event like this.”
Carry a big stick
Google’s Sleevi refers to the new rules as “remedies,” but let’s call them what they really are: punishments. Google has warned Symantec repeatedly about its shoddy practices regarding certificates, and now is using its control over the most widely used web browser as a stick to show Symantec what happens when CAs don’t follow the rules. Under Chrome’s Root Certificate Policy, root certificate authorities are expected to perform a number of critical functions, including properly ensuring that domain control validation is performed for server certificates, frequently auditing logs for evidence of unauthorized issuance, and protecting their infrastructure to minimize the possibility of fraudulent certificates being issued.
“Symantec allowed at least four parties access to their infrastructure in a way to cause certificate issuance, did not sufficiently oversee these capabilities as required and expected, and when presented with evidence of these organizations’ failure to abide to the appropriate standard of care, failed to disclose such information in a timely manner or to identify the significance of the issues reported to them,” Sleevi wrote.
Mis-issued certificates pose a critical threat to pretty much everyone on the internet because the certificate holders can impersonate legitimate sites and monitor communications sent to and from legitimate servers.
Symantec could have possibly salvaged the situation if not for the way the CA handled the investigation. Sleevi accused the CA of not proactively disclosing the issues after it discovered them, not providing timely updates, and not providing details necessary to assess the significance of the problem “until they had been specifically questioned.” The proposed fixes also weren't enough.
Quote
Quote Hi will_s -

But the Cyberlink webpage for updates is https://www.cyberlink.com/support/product-update.do?t=update&locale=en_GB&lang=en_GB

https = Hypertext Transfer Protocol Secure

Here's CyberLink's Privacy Policy

My Trend Micro Maximum Security has never raised any alerts with CL webpages. What generated your alert?

Cheers - Tony




dont have a AV program and just rely on Microsofts included stuff.

and its a new install so not many things installed...actuallyjust put PD 16 back on




What is a HTTPS certificate?
When you request a HTTPS connection to a webpage, the website will initially send its SSL certificate to your browser. This certificate contains the public key needed to begin the secure session. Based on this initial exchange, your browser and the website then initiate the 'SSL handshake'. The SSL handshake involves the generation of shared secrets to establish a uniquely secure connection between yourself and the website.
When a trusted SSL Digital Certificate is used during a HTTPS connection, users will see a padlock icon in the browser address bar. When an Extended Validation Certificate is installed on a web site, the address bar will turn green.
Quote Hi will_s -

But the Cyberlink webpage for updates is https://www.cyberlink.com/support/product-update.do?t=update&locale=en_GB&lang=en_GB

https = Hypertext Transfer Protocol Secure

Here's CyberLink's Privacy Policy

My Trend Micro Maximum Security has never raised any alerts with CL webpages. What generated your alert?

Cheers - Tony




dont have a AV program and just rely on Microsofts included stuff.

and its a new install so not many things installed...actuallyjust put PD 16 back on

Quote Just put PD16 back on and when I go to update "Chrome" gives me a message that this is not a secured site and people may steal passwords etc.

So is Cyberlink to lazy to get the Security Certificate ?



well thing is if they cant be bothered fixing this then how can you trust that the programs wont have security flaws in them ?

Cyberlink, this is not a good look
Quote Your program file may or may not be a single file, in your case you have installed it and it works, so let us go on to the additional downloads. Those are content packs that may include things like Titles, PIP images/animations, menus, music, and FX.
I personally would install them just so I don't miss anything, particularly FX packs. I capture tape a lot and I like the FX because both Boris and New Blue have "restoration" filters, much needed in old tape captures.

Whatever you decide, be sure to not delete your downloads, so many people come here looking to replace their lost downloads.



They are on seperate drive with the codes to activate

at the moment I only have one problem and that is no sound from screen capture ( using the Screenrecorder included ) but normally use Nvidia Geforce Experience as it doesnt make the fpa take sucj a huge hit

anyway will install everything eventually
Just put PD16 back on and when I go to update "Chrome" gives me a message that this is not a secured site and people may steal passwords etc.

So is Cyberlink to lazy to get the Security Certificate ?
Just did a clean install of Win10 and just put the basic PD16 back on. Now we have all those add ons but do I need them ? Basically all I do is edit capture video files from Nvidia experience from iRacing ( race simulation ). So do I need all the stuff that I have available and are there any that you would recommend I do use ?
Quote No, if it is in preview, it will be in Video.
What exactly did you do?
Which videoclip on track1? Which title from titleroom on track2? Same time?
And then the black background from the title covers the video clip?
Can you provide a snapshot of your timeline?

Hatti
didnt read your original reply close enough ... my bad


I was just dropping it on the video instead of making a new track


Thanks for the help
Quote The black background of the titles are transparent. So if you put your video clip on track 1 and the title to track 2 or the title track, die text appears on top of your video clip.


Hatti


I thought that would be the case but when I did it , it showed as black background.

Or is that only in the timeline and preview ? Is it that once you produce it then it will show as text only ?
Quote Go to the title room and choose a title. Place it on the title track and modify it to your liking.


but I still want the video to show underneath...when I do it you see the text and a black background, I want the background to be the running video
Go to:   
Powered by JForum 2.1.8 © JForum Team