CyberLink Community Forum
where the experts meet
| Advanced Search >
Major Problems after removing Recorder 3
Reply to this topic
will_s [Avatar]
Member Private Message Joined: Oct 18, 2015 05:43 Messages: 65 Offline
[Post New]
All of a sudden the first few times I go to use PD16 after removing Screen recorder 3 ( trial version ) PD16 has gone a bit crazy. Like a a video over 2 minutes long takes abour 10 seconds to render and same time to load and that means something is wrong.

Looking at the video only the first 20 seconds is produced or rendered and basically youtube only shows the first 20 seconds



Now this is the first time it has happened and it happened after I removed Screen Recorder 3 and got Geforce Expeience working again. I tried this twice with 2 different captures and each time the same

Its no nice , now I think maybe a removal and then a clean install but dont want to go through that rehistration bull where you have registered it to often........I have reinstalled Windows about 6 times trying to get Geforce Expeience to work which it now does so a good chance I have exceed that limit.

Anyway...not happy at all the moment
Reply
will_s [Avatar]
Member Private Message Joined: Oct 18, 2015 05:43 Messages: 65 Offline
[Post New]
ok, used screenrecorder that cames with PD16 and did a lap of VIR ....this time it got to 40 seconds ( maybe because I think it only records at 30fps against 60fps of Shadowplay and that gives you double the length ie. 20 seconds in the first youtube and 40 seconds here )




what has happened here ? help
Reply
will_s [Avatar]
Member Private Message Joined: Oct 18, 2015 05:43 Messages: 65 Offline
[Post New]
ok, removed all of Cyberlink and rebotoed and installed just the PD16 without anything else and its working. Have not even applied the latest update and maybe wont as it seems to be working

This is the first time I have seen this and the only thing I can think of is I had just removed that new version of Cyberlinks Recording Program ( trial verion )


Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team