CyberLink Community Forum
where the experts meet
| Advanced Search >
Hello,

We have passed on this thread and your information to the customer support manager in Taipei and it will be investigated.

Regards,
Admin
Hello Maliek,

The rankings are:

- Newbie
- Member
- Senior Member
- Contributor
- Senior Contributor

Admin
Hello,

OK, then please contact CyberLink Customer Support, as it is not a forum issue:

https://membership.cyberlink.com/support/customer-services.do

Admin
Hello,
Please see this FAQ for more information:

https://www.cyberlink.com/support/faq-content.do?id=2345

Admin
Hello,
Forum servers are situated in differing countries/locations and tests have shown some delays for some timezones when servers update and refresh. However, overall forum speeds have not changed significantly.

As for the spell checker, the forum software does not have an integrated spellchecker. It would, of course, be a consideration if the forum software was changed but that would be a significant project which is not yet possible. We can ask the RD team to investigate at a later date.

Regards,
Admin
Hello,

Thanks for the heads up. Some of the servers must not have been updated yet, as it is correct here. We will ask RD to check.

Admin
Hello,

Sure. A new forum was added for PowerDirector Mobile: https://forum.cyberlink.com/forum/forums/show/179.page

Admin
Hello garioch7,

Thank you for all your feedback. Since you have said it looks to all be current and correct, we will close this thread and mark this as solved.

If it reoccurs, please don't hesitate to start another post so we can track it separately.

Admin
Dear Forum Users,

The GPU manufacturer NVIDIA has removed the 3D playback feature (NVIDIA 3D Vision) from their GPU hardware, effective for the driver version 430.39 (or above).

For more details, please refer to the announcement from the GPU manufacturer (NVIDIA).

This change will disable CyberLink software (e.g. PowerDVD, PowerDirector, PowerProducer, etc.) for playing or previewing the 3D videos/images with 3D effects accordingly.

To continue using the 3D playback feature with your NVIDIA GPU, please reinstall the GPU driver to previous 425.31 or earlier.

For more information, please see this FAQ: https://www.cyberlink.com/support/faq-content.do?id=24260

Regards,
Admin
Hi Maliek,

Thanks for the assistance. User banned and violating content removed.

Admin
Hello,

We made an adjustment in settings and contune to monitor the forum on various computers and browsers. We also recommend clearning out your browser cache from time to time to see if that yields better results on your personal computer.

Admin
We have asked CyberLink RD to look into it. Hopefully they can find some answers.

Admin
Hi Phil,

Checked your account and nothing stands out. FYI, there is no setting related to this for accounts. I suggest trying to clear your browser history and seeing if that makes a difference.

Let's see if other users report the same issue and then we can ask RD to investigate.

Admin
Hello,

If you received a notification for a new post in a thread and there isn't one when you go to that thread, this is most likely because the post was spam and it was removed by the moderator.

Similar to this inquiry:

https://forum.cyberlink.com/forum/posts/list/78529.page

Admin
For those of you who use CyberLink software to upload or download photos from your Flickr account, please be advised of its change of service.

Flickr now blocks access to users who log in with Microsoft Internet Explorer. Because CyberLink products (PowerDirector, PowerDVD, Power2Go, etc.) incorporate Internet Explorer into their login system, you are no longer able to log into your Flickr account via CyberLink programs.

Because of this service change, you are suggested to upload or download your photos on Flickr via a web browser that's supported by Flickr (e.g. Google Chrome, Microsoft Edge, etc.) as the solution.

Please see this link for more detailed information:

https://help.flickr.com/en_us/accessing-your-flick-account-S159gnfEE

Admin
Hello George,

We beleive you mean this one: https://forum.cyberlink.com/forum/posts/list/48867.page

Yes, someone posted a spam message in that thread yesterday and the PowerDirector Moderator quickly removed it and its harmful external links. Unfortunately there is no way to stop the email notifications from going out.

Admin
Hello,

Pleased to hear it is working to your satisfaction.

RD also updated the timeout server setting from one minute to five minutes, so hopefully that will minimize the 504 gateway timeout occurrences.

Admin
Hello,

We will pass this on to the RD team. First though, please read this and see if it helps:

https://forum.cyberlink.com/forum/posts/list/78052.page

Admin
Dear Forum Users,

This problem may happen when you have Bitdefender 2019 installed and you try to access the CyberLink website using Chrome or Firefox.

Kindly be advised that this issue has been acknowledged by Bitdefender and they are working on a fix. Before the update is released, please try the steps below as a workaround.

1. Open Bitdefender main interface and click on Protection on the left.[/list]
2. Click on Exceptions under Online Threat Prevention and add CyberLink website to the list.[/list]

For any questions about the steps above, please contact Bitdefender support team.

Or, you may access CyberLink website using IE or Edge as a temporary solution.

Admin
Hello Barry,

Are you referring to replies when you start a thread, and then reply later in the thread? We just tested and were getting email notifications for our own reply.

We will ask the RD team to look into it.

Regards,
Admin
Go to:   
Powered by JForum 2.1.8 © JForum Team