CyberLink Community Forum
where the experts meet
| Advanced Search >
CyberLink Products Unaffected by Log4j Vulnerability
CyberLinkForum-Admin
Administrator Private Message Location: Xindian Dist., New Taipei City, Taiwan (R.O.C.) Joined: Jun 29, 2012 04:52 Messages: 193 Offline
[Post New]
Dear All,

CyberLink is aware of the recently disclosed security issue for the Apache Log4j utility, a commonly used component for logging requests.

We want to inform you that none of CyberLink's software products or web services use versions of Log4j that are affected by the vulnerability.

CyberLink products and services are focused on protecting our users and customers, and we are continuously monitoring any and all cybersecurity issues.

If you have further concerns about the security of our products, please contact CyberLink customer support to let us know.

Regards,
Admin
Powered by JForum 2.1.8 © JForum Team