CyberLink Community Forum
where the experts meet
| Advanced Search >
No success. I saw at least one other person was having the same problem.

Quote You may want to try uninstalling PD, rebooting, and then reinstalling PD. You won't lose any settings, downloaded content or customizations.
Yes. I have both of those installed. I followed the suggestion given later of changing my default browser to Edge and restarting PD to see if that resolved it. It did not. Any idea why PD now required one of those browsers? Thanks!
DaveC

Quote
Is one of those browsers, Internet Explorer or Edge?

Powerdirector uses IE or Edge for downloading.
Didn't work. Changed to Edge. Verified pages opening in Edge. Opened PD and still getting the error.



Quote

I wonder if there's simply a problem with how your default browser is registered in Windows. Close PowerDirector and go to Windows' Start menu, then click on the gear (Settings), then Apps and then Default Apps. Try changing it to Edge for this test:

You can keep the Setings window open, and then start PD and try to download a template. If Edge opens correctly, then close PD and change the default browser back to Chrome and see if the problem with PD is resolved.

I changed my default browser to Opera and PD opened it when I clicked on "More Premium Effects" from the PiP Objects Room, so I don't think there's a reason that PD can't use other browsers. That's why I think you may get Chrome to work by changing the default browser away from Chrome, then back to it.

Let us know how it goes!
Quote
Is one of those browsers, Internet Explorer or Edge?

Powerdirector uses IE or Edge for downloading.

Yes sir, they are. Both of which kick in if some other program decides it only wants to open with them. Chrome is my default browser, though. Thanks for the followup.
After the upgrade, I can't download templates because I get a "Please install a browser on your PC" message (I have 3 installed).
Has this been fixed or is there a workaround other than going directly to DirectorZone to get templates? Thanks!
Quote

If you set the preview resolution to a lower setting, you will get smoother performance from "scrubbing".
Scrubbing is moving the edit point manually. Use the slider at the bottom of the preview window to move to any point at almost any speed.


I was hoping to be able to play the clip like you can (or as it was shown to me somewhat mockingly) in Adobe Premiere with the JKL keys to speed up or play clips backward. I know you can scrub the clip but you don't get audio from it.
Thanks for the suggestion.
When I have a long clip, being able to preview it at x2,x3 etc. speed to look for sections I want to edit would be great instead of going through it in real time. I know you can adjust the clip for production to play at faster or slower speed but is there a way to preview them (no editing required) at faster than normal play speed? Thank you!
Quote


Check the left side audio track for a box if it is marked.
Also the speaker icon below the preview is off
Right click on the audio, see if this checked Mute option, uncheck


I didn't mute the track but it was. Thank you!
Quote
The things to check for no audio.

  1. The volume is turned up on preview. If you can not change the volume, you are almost for certain in non-real time preview.

  2. That you are in Realtime Preview.

  3. The audio portion of the track is checked.

  4. Audio driver is working and installed for Windows.

  5. There is actually audio in the video/audio file.



Thanks for the follow up!
Volume is turned up - in the mixing room I can see the levels moving
RTP is on
Audio is checked
Audio driver appears to be working (every other application using audio works on the computer)
The clip has audio - I play the raw clip from any other program, it has sound. I export the audio to AudioDirector and the sound is there. I edited the sound and sent it back to PD and neither it or the original sound will play.
Have opened previous projects that worked and no sound from those either. The only changes recently were PD's updating.
Guess I'll have to go with the tried and true Uninstall/Reinstall.
Quote
Check that your preview is set to Real Time Preview. Sound is muted in Non-Real Time Preview.



Mine is set to RT Preview but still has no sound. The clip plays everywhere else. I edited the clip in Audio Producer which worked and the imported clip has no sound. Audio is enabled. And it chooses to do this right after I get a new client.
This looks like a useful plug-in set that works with all the major players. When do we get a shot at it?

DaveC





https://hitfilm.com/ignite-express
Quote Free Powerdirector Templates

Thank you!

Download free Powerdirector Templates for PD14 and PD15
It would be nice to have the ability to use this like the other kids on the block.

www.premiumbeat.com/blog/palette-gear-for-video-editors
Woot! That did the trick. I suppose I'll do some research later to see what the difference is but for now at least I can hand off the file. Thank you again!
I'm using PD14 64bit and trying to produce a file in .mov. I have sound in the editing area. I have sound if I edit to any other format. If I use .mov, no sound. Played the file back using Win Media Player, Quick Time, VLC player and ProPresenter, no sound. Suggestions? Thanks all!

DaveC
Thanks to all for the great ideas and suggestions. It's not an option at the moment for the x2 layer but since there are two more similar projects I'm doing, he might go for that for reduced cost. One interesting find I happened across when I was trying to find out if my laptop would do x2 layer was this program that will tell you exactly what your burner will do. Have a great week, all!
http://www.vso-software.fr/products/inspector/inspector.php
I shot a 4.75 hr workshop, thought I could get everything on 2 DVDs, no such luck. Right now it's at 9389MB, half is still too big for 2 DVDs. I'm doing the rough cut for the client to look at so he can put his chapter points in and then add PIP of slides, etc. I know one obvious solution would be to drop the quality down but I'm sure he would prefer something better than old VCR duplicate quality.. :
Is there a way you've found/know of how to best break the whole thing up evenly or just make three approximate cuts and go from there. Thanks all!
DaveC
Yes, it's installed.
https://drive.google.com/file/d/0B_jfXLGHpHp_ZGJaQl9TZ0h5THM/view?usp=sharing


I don't have that option. YouCam v5 and Skype v7. Thanks for the suggestion.
If one is running, the other cannot connect to the built-in webcam. Searches indicate it worked before so was the compatibility lost in an upgrade? Thanks!
Go to:   
Powered by JForum 2.1.8 © JForum Team