CyberLink Community Forum
where the experts meet
| Advanced Search >
i saw this full page of errors but nothing helps
ok today i installed new 4k samsung monitor and i played with some intel sgx settings and enabled them but still i got 2 different errors two times. Can anyone help and see error codes
I am trying to play .MOV file 4k but it is showing black screen only. is it not supported?
Quote I assume you're looking to download multiple clips that you're interested all at one time, and not every single available clip.

Either way, just use the normal app mouse selection method to select any or all clips (click on one clip then hold down the Shift key and click on the last clip in the range, or type Ctrl+A to select all clips) then right-click on the selection and choose Download.

how do i download video intro room all videos at once
Quote Have your download problems been resolved?
I see that you have a lot going on at the same time, including a pending restart for a windows update? It may be that your system had to do too much at the same time.
I had a download issue once, which was caused by a folder which PD wanted to use which was shielded of by the windows security software.

i have genuine windows 10 and no update pending. i have high speed fibre net 200mbps
i mean wow this software is just wow. first it was not able to download properly it was stuck many times now when i download any video file it is stuck at 100% wow. I think its time to get my refund
why there is no option to download all soundclips/music at once? it takes much time to download one by one
i have bought region c bluray but i am from india, will changing setting in powerdvd will make it work?
it has been 4 days , this software has become so slow , after clicking on movie title, it gives balnk black screen for 15 seconds then busy mouse icon appears then movie starts. what should i do
Quote


I dont think that powerdvd can play UHD Blu-ray on an Nvidia GPU.

ok i used intel gpu though intel sgx is enabled but powerdvd still says it is not what should i do
i am playing original bluray disk from my internal drive wh16ns60 but if i apply true theatre setting and increase settings, movie stars to show much grains though it is original bluray. is it not good to apply ture theatre?
Quote Just to give everyone a heads up, I messaged ASUS Product Support about the Z590 motherboards (since they do support 10th gen Intel CPUs) and none of the Z500 (Z590) series motherboards from Asus at least (and I think this applies to all the other motherboard brands: MSI, Gigabyte, ASrock, etc.) supports Intel SGX (got removed in that motherboard generation) for playing 4k UHD bluray content, even if they have a HDMI port that supports 1.4b to 2.0 on the motherboard itself. Going to assume only Z490 (I do own a Z490 board already that has one of these already and has the Intel SGX feature on it and HDMI 1.4b (4k 30 fps only) on it already and does work with the PowerDVD software) and before supports both the Intel SGX and the HDMI port on the same board needed to play the content with 7th-10th gen Intel CPUs of course.

I thought this info would be useful for Cyberlink to have in there System Requirements to be updated on which motherboards exactly that supports 10th gen and below support, only Z490 and below supports this.

hey hi i just got lg wh16ns60 uhd drive , my question is can i directly play 4k uhd movies with my specs below:
i9 10900k
MSI Z490 TOMAHAWK
32gb ddr4 ram
also if i want to play normal bluray can i use nvidia gtx 1650 and for 4k uhd intel onboard?
thanks
Quote


I dont think that powerdvd can play UHD Blu-ray on an Nvidia GPU.

not an issue i can use on board intel uhd 630 as well
Quote Your specs look good, but you need to also look at which drivers and version of Windows you are using because SGX support is being removed. Cyberlink recommends not updating the drivers if you want to continue playback:

https://www.cyberlink.com/support/faq-content.do?id=26690

Dave

i am on windows 10 only and no driver updated
Can i play 4k UHD movies directly through my blueray drive on a pc? My specs are:
msi z490 tomahawk motherboard with intel sgx support
32 gb ram 3866mhz
intel i9 10900k
asus gtx 1650 super GPU
pioneer BDR212UBK drive
i have bought powerdvd 21 ultra then i registered product with cd key and launched it with my email and password but this product is still not showing up under my prodcuts in cyberlink member zone what to do?
Quote The only other thing I can think of is that there might be some kind of hardware issue, like a bent CPU pin. See if you can run a full hardware diagnosic utility that might help you uncover anything unusual and then run it again when you're overclocked, if possible.

you are going too far there no damage like that i also do assemple pc myself when i clean the dust off it so there is no damage and only this PD does not work there is no other app or heavy games that do not work everything is fine except this PD
Quote

Lol, you're not even close. Your CPU is just over half as powerful as mine, and mine is barely in the top 40.

As I've said from the beginning, your issues have nothing to do with how powerful your system is. It's got more than enough processing power to make editing smooth but something crucial is somehow wrong with Windows on your system.

I can't explain it, especially after you've taken the time to reinstall it, and that's why CL tech support needs to be involved. I can't do anything else to help you out. I'm really sorry, but I don't have any more suggestions.

thanks for your efforts but CL support also asked me for dxdiag then they also told it has errors now i cannot do anything about these errors
Quote That sounds like a resource issue. On an old PC, PD can be so slow during previewing with 4K clips that lowering the preview resolution will help, but it shouldn't ever crash.

On a powerful new system like yours, there shouldn't be any resource limitations at all - especially when you're doing something as basic as previewing clips.

I don't know how much time you're willing to spend on this, but if you've already done a full Win10 reinstall and the problems are still present, it seems worthwhile to me to try Win11, even if you go back to Win10 afterwards. At least you'll know if the problems are still there or not.

Also have you tried reaching out to CL tech support again? Maybe the Captcha issue will have been fixed by the Win10 reinstall and they're really the people that should be helping you with this challenging set of issues.

i have powerful system with fastest cpu on planet i9 10900k and 32 gb ram do not know why problems with PD but i tried sony vegas, filmora, pinnacle studio all trials but problem is only with PD, even i tried adobe premier elements which is much heavy and still ran smooth
Quote Maybe try a new Win11 install. I have 2 machines running it and its been stable for me.

Here's one article on how to do it.

i would like to stay with 10 only also one thing i noticed when i use full hd preview it crashes but it is much less if i use hd only preview. Could this be a reason?
Go to:   
Powered by JForum 2.1.8 © JForum Team