CyberLink Community Forum
where the experts meet
| Advanced Search >
Well, after sending a "ticket" of the problem with PD16 crashing and shutting down when trying to burn a saved project, I finnally got a response. It APPEARS to be a form letter, that was automatically generated. PROBLEM UNSOLVED, "Ticket showed crash errors, etc, Do they REALLY HAVE tech support???
Quote Now I am getting my doubts regarding PowerDirector... I shoud step up to Adobe if its happening a lot with CyberLink
BTW. Is anyone from Cyberlink reading threads here or should we report it more massively to them by tickets? :p


Apparently NOT. Now I think I know why the "upgrade" from PD 15 was 70% offinnocent
Quote Thanks for confirming that. I am struggling with that few months now and was thinking that this might be something wrong with my setup. Next month I am building new machine based on Ryzen 1800X, GTX1060, NVME drive etc. so if it will be so slow again an a new PC and fresh OS this means there is definitely something messed up with PDR16.

Just an FYI, since upgrading from PD 15 to 16, I on occasion can't get thumbnails from saved files to load at all, When I am able to get them to load and edit, then try to create disk PROGRAM CRASHES, Have sent trouble report to TECH support but no response yet. Think there are some Major BUGS in16
Try again
Quote Well that was a nice screen capture that did not show what I wanted to see. Did you select the video and drag it down to the timeline? I didn't see that you did. It does take some time. With 4:3 and VHS type input, you do not need shadow files unless your computer is woefully underpowered.

I would have liked to see a short section of the original capture. Do you have one available? I want it raw from the capture and not from being edited anywhere.

I did not see the green progress bar Are you sure you don't have the shadow files activated? If so, the bar has to go all the way before you will see anyything on the timeline.

Using Windows, If you right click on one of the files and go to details, can you post a screen shot of that?

What device are you using to do the capture. Most will do mpg2 and AVI. I don't know of any that will do mpg4.

Carl may be attacking your problem another way so we may be asking a lot of the same and a few different questions.
I'm using a Diamond VC500 video capture device. the video doesn't show up in the menu to ber draggeddown to the timeline. At the very top of the screen, it shows the file name, but the timeline is blank. I will attempt another capture of the problem and re send.
Quote The forum is messing up again, I got a double post.

try this again. Bear with me, learning by trial and error, MOSTLY ERROR>
Quote
Quote
Quote What do you see in timeline view?

Nothing

I did a recording of whaty happens, but don't know how to post it.
Quote
Quote What do you see in timeline view?

Nothing

I did a recording of whaty happens, but don't know how to post it.
Quote What do you see in timeline view?

Nothing
Have been doing simple conversion of VHS tapes to dvd. Upgraded from 15 to 16, and have installed a new 2TB external HD to save computer space. Most tapes have 3-4 different subjects on them, and I have been capturing and saving each as files on HD. When I try to edit, (open file) it shows file being loaded and asks if i want to merge it to the library. regarles of response, it shows file being opened, (green progress bar), buit NOTHING on the story board. It shows a top og screen that the file and it's location is there.
I hope this explains my problem, as I am a NOVICE at this.
Quote You need to be sure that the Capture settings in PD16 is set to be the same as in PD15. Click on settings /Video Setup/Capture source/ change selection to S-Video or Composite. The TV setup tab should be set to NTSC M in the U.S.A.


You can tell i'm a novice at this, had input set at s-video. Changed to composite and so far so good. THANKS.
OK folks, decided to "upgrade" from PD15 to 16. Have tried to capture VHS, using same PC, same VCR, with diamond VC500. Preview window is green, and when I start tape, preview screen goes black. Audio plays but NO video. If I retry same on PD15 everything is fine. Did I waste my money on the "upgrade"???
Quote Hi, Youngster !

Capture the full tapes as you can and then select the gear icon "Preferences" then "Capture" and make sure there is no checkmark by do not detect scenes. You can select any of the other two options.

You will have to sort through the scenes to find the ones you want to use.



Thamks, I'll give this a try. Have been litterally re-running the same tape and capturing several times to separate. Hope this saves some time. Thanks again.
First off, I am relatively new to PD15. Have been using it for a short time, converting VHS tapes to DVD. Have had fairly good success so far. I guess my biggest issue is many of the tapes have maybe 3 or 4 different things on them. ie. christmas, granddaughters bday, etc. Trying to separate, and place all similar things on a separate dvd. Is there a way that I can capture the entire tape, then cut each segment and save as a separate file? At73 years old, it took several weeks to adjust from my FLIP phone, so tech isn't my strong suit. ANY help or suggestions would be appreciated.
Says I have version 15.0.2820.0 type ultra







Quote
Quote New to PD, so may sound like a stupid question. When checking for updates, says an update is available, downloads, then says during install that I have the incorrect version????
Do you have the Live version?

The Live version is updated via the Cyberlink Application Manager. Run the Application Manager, you will see if there are any updates. Updates show on the Update tab.

Updates are not available for OEM versions either.

If you already have the build number you are downloading, you can get that error message also.

Click on the word Powerdirector on the upper Right to see what version and build you have.
New to PD, so may sound like a stupid question. When checking for updates, says an update is available, downloads, then says during install that I have the incorrect version????
DUH !!!! I'm new at this, and didn't select the 8.5 as you suggested. All of my attempts at converting VHS to CD have so far been trial and error. With a loy of errors. Thanks for the quick response.









Quote
Quote Just bought a dual layer dvd burner and dvd r dl disks, tried to burn a disk that is 7GB file. Shows available space large enough, but gives error that file is too big for disk. ?????


Old rule of thumb one hour of best quality video on a single layer DVD; around 2 hours on a DL. You can get more by reducing the quality.

How long is the project?

BTW, make sure you have selected the DL (8.5) option in the 2D disc dropdown.
Just bought a dual layer dvd burner and dvd r dl disks, tried to burn a disk that is 7GB file. Shows available space large enough, but gives error that file is too big for disk. ?????
Go to:   
Powered by JForum 2.1.8 © JForum Team