CyberLink Community Forum
where the experts meet
| Advanced Search >
This has started recently. Sometimes the title room takes 30-45 seconds to load when I click on the T. And sometimes it takes as long as a minute to load a project. Is it a windows update issue or a PD 365 issue?
Quote Hello,

Thanks for providing more info. We suggest that you contact CyberLink Customer Service using the techncal support link in my signature.

Cheers
PowerDirector Moderator


Thanks for your help. I'll try that.
Quote Hello,

First, have you tried closing PowerDirector and then launching again? If that doesn't change anything, then make sure you double check the transition room. The transition pack tags are not listed in alphabetical order, so they can be hard to find when you have many packs installed.

Try attaching a screenshot of your transition room as well so other users can see what you're seeing.

Cheers
PowerDirector Moderator



I have double checked the transition room several times. Here is a screenshot.
I downloaded and installed (from the Cyberlink Applications Manager) the seamless transitions pack, the brush transitions pack, the basic split transitions pack and the advanced split transitions pack. None of them show up in my transitions room (or any of the other rooms.) I checked the location on the hard drive where they are supposed to be, and they are there. For each one I got the message in the lower right of my screen that they are installed and ready to use. How can I get them to show up in PowerDirector? I would very much appreciate any ideas anyone might have, Thanks
Quote That's because newer versions introduced the "anchor point" when controlling size/shape. This thread should help, https://forum.cyberlink.com/forum/posts/list/0/84233.page#348180

Jeff

Thank you so much! One thing I found. It works best if the anchor point is in the diagonally oposite corner from the one you're moving. for instance, it you're moving the top left corner, the anchor point should be in the bottom right position. It worked perfectly for me that way every time. thanks again! (Sorry for the duplicate question. I didn't think it came through the first time.)
After upgrading to PD 365 from PD 13 The blue shaping nodes don't always work correctly. When you place each corner where you want it. it should stay there while you place the other corners. In PD 365 this doesn't always happen. I've attached a brief video showing how it worked in PD 13 and the problem I'm having in PD 365. Thank you.
Thanks so much for your help! I will check out those cards. I didn't know there were any that inexpensive. Even though I can't use a lot of those effects, I can still make the videos I've been making even though the producing takes longer, so I won't be cancelling my subscription. Thanks again for your response.
I just purchased PowerDirector 365. According to an error message I get my older graphics card (Geforce 8400GS) is not compatible with DirectX 11. So I can't use many of those packs I downloaded (minimalist title pack, etc), most of the callouts, shapes. I can't afford a new graphics card right now. How disapointing. The error message also states that I need a platform update for Windows 7. I have Windows 8.1. What kind of sense does that make? Is there not some kind of software solution for this?
X Y Z (3D) rotation. Pinnacle Studio, Corel VideoStudio and Magix Movie Edit Pro have had this feature for several versions. Please!!!
Thanks so much! Turns out that the version I already had was, as you suspected, an old 32 bit version. I installed the new version from the PD 13 disc and everything works fine. Thanks again for your help. Randy Wright
I have PD 13 Ultra and Windows 8.1. I select an audio clip, click "edit audio" select wave editor, and get the message "Cyberlink Power director cannot launch cyberlink wave editor. Try re-installing the wave editor program." I still have PD 12 ultra and the same thing happens there. The odd thing is that I can run wave editor as a stand alone program from my desktop and it works fine. I just can't get it to launch from within Power Director, even if I have both programs running at the same time. I don't know if this means anything or not, but the wave ediror folder is in Program Files (x86) > Cyberlink and the Power Director 13 folder is in Program Files > Cyberlink. And I have no idea how to re-install wave editor separately. Any ideas would be appreciated. Randy Wright
A feature I would like to see is 3D rotation (X,Y, and Z) for P.I.P. objects. In Pinnacle Studio it is just as easily done as 2D rotation (X,Y) I can't understand why PowerDirector hasn't had it before now. I keep hoping that it really is possible and that I just haven't found it yet!

Randy Wright
Go to:   
Powered by JForum 2.1.8 © JForum Team