CyberLink Community Forum
where the experts meet
| Advanced Search >
Wave Editor won't launch within PD 13
[Post New]
I have PD 13 Ultra and Windows 8.1. I select an audio clip, click "edit audio" select wave editor, and get the message "Cyberlink Power director cannot launch cyberlink wave editor. Try re-installing the wave editor program." I still have PD 12 ultra and the same thing happens there. The odd thing is that I can run wave editor as a stand alone program from my desktop and it works fine. I just can't get it to launch from within Power Director, even if I have both programs running at the same time. I don't know if this means anything or not, but the wave ediror folder is in Program Files (x86) > Cyberlink and the Power Director 13 folder is in Program Files > Cyberlink. And I have no idea how to re-install wave editor separately. Any ideas would be appreciated. Randy Wright
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
During a re-install of PDR13 you should get asked if you want to re-install wave editor (as a version would be found on your PC), make sure you answer OK/Yes.
Could be you have a an OS issue. I suggest you upgrade to W10
x86 = 32 bit programs
You have a 64bit system and the different Program Files differentiate between the software that operate at 64 or 32bit.
Dafydd
[Post New]
Thanks so much! Turns out that the version I already had was, as you suspected, an old 32 bit version. I installed the new version from the PD 13 disc and everything works fine. Thanks again for your help. Randy Wright
[Post New]
i have windows 10 and i reinstalled pd 14 and now the same problem, no wave editor! PLEASE HELP I am trying to finish an important problem. Thanks
Dafydd B [Avatar]
Senior Contributor Private Message Joined: Aug 26, 2006 08:20 Messages: 11973 Offline
[Post New]
Hi angela123,
Please post your question on the PowerDirector 14 forum.

I think a reinstall should throw up the same question & solution as I gave to RandyWright1557. Take a look at the contents of C:\Program Files (x86)\Cyberlink\WaveEditor
Does it exist and is there data in the folder?
Please answer in a new topic.

Thread closed.

Dafydd

This message was edited 1 time. Last update was at Feb 09. 2016 04:15

Powered by JForum 2.1.8 © JForum Team