Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
Hi billb -

No - that's not right.

First thing to do is make sure you have installed ALL the PowerDirector Content Packs.

Open CAM (CyberLink Application Manager) & select Effect Packs. You'll see which packs have been installed. There's PowerDirector Content Pack Essential, and Volumes 1-5.

You can also check at C:\Program Files (x86)\CyberLink\templates where the template folders are stored.

Cheers - Tony
G'day Warry -

I'll just echo what optodata said.

After installing the 13.6.3019.0 update, I have no problems importing videos or invoking ADR from PDR.

I'm also curious about how you install updates without using CAM.

Cheers - Tony
Hi FDskate -

tomasc may be onto something there...

If you're still interested in trying to isolate the problem, you could attach that snapshot of Freya and we can check it out in PhD on our PCs.

Also - I'm attaching the video snapshot I used in the examples above. You could use it to check sharpening in your PhD365.

Worth a shot, I reckon. Apples & apples.

Cheers - Tony
Hi Warry & all -

I've been following this thread & trying to replicate the issue using both PDR365 & PDR21 on different PCs. I've now downloaded Warry's packed project and trying it with that, but I'm yet to see the "wrong thumbnails" issue here.

Jeff - you said "very easily to replicate, just takes time" - do you mean time working on the project? Not doubting what you're saying because - yes - similar issues have been raised before.

I'll keep at it.

Cheers - Tony
I know this is a stab in the dark.

Even though I tried to replicate your scenario by using a snapshot from a video, I noticed in your screen capture you were using other layers (transparent background & title)... which I didn't do in my testing. I've since added the same layers, but adjusting sharpness still works as expected.

Have you tried adjusting sharpness on a single photo with no title/background layers?
Is there anything you did to any layer that may have interfered with the sahrpening adjustment?

Like I said - a stab in the dark.

Cheers - Tony
Hi FDskate -

Like optodata, mine's working fine (update or no update). On one PC, I hadn't updated PhD to the latest (14.6.1730.0) build so I tested your scenario both before & after updating.

Like you, I used a snapshot taken from a video. These have been cropped to highlight the differences.

Not sure what's happening at your end, but it's definitely not consistent with what I've observed.

Cheers - Tony
That was a good find, Ian.

I gave it a shot and the output files are visually equivalent to Photopus & other tested software. I was surprised to find the image compression was higher quality (i.e. less compressed) than many of the apps. Pretty good for an online tool.

Cheers - Tony
Hi Ian -

Here's a screen capture (unlisted) showing (a) the steps I listed above showing how to do it in PhD & (b) how to do it in Photopus.

Sorry - no captions - just pause if you need to. Hope it's enough to clarify things for you.

Don't worry too much about the PDF & other things I was saying... I go off down rabbit holes sometimes. embarassed

Cheers - Tony

There's a PDF attached showing the results I got comparing the software listed in the CL blog (plus a few others). Sorry about image quality - resizing in MS Word is not a great idea. A link to download the images I used for testing is included in the PDF.

Back to Ian's original question... if I had to do bulk inversions (hundreds of photos) I'd be using Photopus or another app that does bulk processing.

If I only had a small number of inversions to do, I'd use PhD's Edit option (not Adjustment). Admittedly, there may be some step I'm missing that could correct the odd results I've seen with some photos.

Cheers - Tony

I'm getting some weird results in PhD14 surprised I'm still working through it, but the steps I posted above (manually inverting the tone curve) are producing odd effects on some photos... and definitely not the same as inverting colours under Edit.

I was reading through the link tomasc posted comparing different apps' capabilities with colour inversion & wondered how the writers would arrive at a "rating". So - I tested some photos in each (most) of the software listed. I won't bore you with my comparison results but it did show me the "ratings" were massively subjective.

When I was getting odd results in PhD, I started comparing the same images inverted in Adjustment & Edit. The differences are huge with some photos/images but more subtle with others. I should mention that using "Invert Image Colours" in Edit is consistent/comparable with other software.

A work in progress...

Cheers - Tony
Hi Ian -

Have you tried using the Adjustment module, rather than Edit?

I think this should work for you:

  1. Select photo
  2. Go to Adjustment > Global Adjustment & scroll down to Curve
  3. Uncheck Tonal Region
  4. Select the Adjust Tone Curve tool
  5. Manually invert the curve by dragging the endpoints
  6. Click Create (bottom) and create your own preset - save it
  7. Select all the other photos you wish to invert
  8. Go to Presets and select your saved preset
  9. Export your inverted photos.

Cheers - Tony
I tested the process using matthew MJB's clip in PDR365, without a hitch. PDR did what was asked of it (except applying frame interpolation).

Cheers - Tony
optodata -

I've been using PDR21 (perpetual) in my testing. Haven't tried it in PDR365. Maybe I'll do that & see if there's any different outcome.

I got the same results using matthew MJB's clip as the others I'd previously tested. (side-by-side MediaInfo attached).

Cheers - Tony
OK - I'll have to eat my words (above) embarassed

With the 9:16 videos tested, when I step through the produced files frame-by-frame there is NO frame interpolation evident... just 4x the same frame. There are no intermediate frames generated.

That is not the case with the 16:9 clips.

As you were laughing

Cheers - Tony
Well, that's got me!

When I read mathew MJB's first post, I took the "2160x3840" to be a typo. Not so. embarassed

Anyway - I've just discovered the Orientation Lock on the GoPro & shot a few 9:16 clips... then followed the same steps I'd used previously:

  1. Import clip into a 9:16 project
  2. Adjust video speed to 0.25
  3. Check frame interpolation option in settings - Apply
  4. Return to timeline - check playback
  5. Produce to standard 9:16 profile

Next, I tested the same procedure on some 9:16 clips from different phones. No issues that I can see.

When trying to apply the Interpolation setting after I slow down GoPro footage Power Director always crashes.

In my testing PDR21 didn't show a hint of balking at the task, let alone crashing. Nor did it throw up any alerts that what I was attempting was inappropriate.

Jeff - I've been scratching around in the help file & I can't find any reference to frame interpolation not applying to 9:16 videos. Could you please give me a poke in the right direction?

Cheers - Tony
Hi matthew MJB -

I shot a few clips today on my GoPro 10, with settings that match what you've described (MediaInfo attached).

HEVC - 3840x2160 - 119.880fps - 99.6Mbps

I tried to replicate your issue, but couldn't in PDR21. The speed settings I used matched those shown in the Video Speed settings info, under Interpolation Setting info (see attached screenshot). You didn't mention what speed you adjusted your clip to. Did it match the ones shown in the screenshot? If not, that may be part of the problem.

For anyone who'd like to test, you can download this GoPro clip. Don't expect to see a 70 year old snowboarding, skating or BMX riding (!)

Cheers - Tony
Hi hardcore_gamer29 -

Have you tried Jeff's suggestion of converting the MKV with Handbrake? It's probably the only viable option.

I grabbed a sample MKV with DTS audio & PDR couldn't read the audio, as has been suggested. After transcoding with Handbrake to MP4 with AAC audio, I'm now able to edit fully in PDR.

The side-by-side Media Info reports are attached.

Cheers - Tony
Hi Terry -

There have been some GUI changes.

You'll find Background Removal under the Guided tab. Look in the Improve/Remove section.

Cheers - Tony
Hi detroit123 -

It's actually a pretty tough question because you have indicated anything about the style you're after, the type of gathering/party or the person who's turning 50. Those two factors would influence the direction & choices you make.

Years ago, I did quite a few "big date" type presentations (video, slideshow, graphics), including a big one for my dad who was turning 80. The big gathering, including career friends & family, dictated the editing choices I made.

I could show you some bits of it, but it would be likely inappropriate for your birthday person. In fact, when I look at it now it's completely OTT & I'd be unlikely to do it that way now embarassed (even though, at the time, it went down well).

How about some clues?

Cheers - Tony
Well - that fixed it!

... and just after I'd tried everything I could & failing.

Thanks optodata!

Cheers - Tony
Hi santoshputhran -

Thanks for the heads-up about Krita. I like what I've seen so far.

Krita isn't PhotoDirector & neither is trying to be the other. PhD is essentially photo management/adjustment software with some extra options. Krita is a drawing/painting app. They're different.

You'd have figured out already that you can use PhD for the purposes it suits & Krita for the purposes it serves. Easy.

Cheers - Tony
Go to:   
Powered by JForum 2.1.8 © JForum Team