CyberLink Community Forum
where the experts meet
| Advanced Search >
Oddly enough, after rebuilding the DVD menu, I am now able to create the DVD iso files. I didn't change anything in Part 1 and I just built Part 2 today. I still have to build Part 3 but it will be smaller.

Whatever I did to the menu, everything seems to be working. I just changed the fonts, moved things around and got rid of one "item" on the home menu.
Well, I built part 2 of my project and it goes to DVD iso image with no problems. I'll have another look at part 1, perhaps build that one all over again, simple, no effects. I'll also try to cancel it just before 89% to see where / what it's processing. Maybe that will give me a clue to where the problem is.
Hi, sorry if I wasn't clear. I have some problems and crashes with the authoring tool but that is not my main problem. I have a project that I've been working on for almost a couple of months. I have created it, using the same libraries of videos and photos, 3 different times, in an effort to find out what PD20 doesn't like. The videos are all HEVC (.mov), the photos are jpg

I am able to create mp4 files without issue, even as large as 2.5 hours. I can create iso image files for Blu-ray (25 gb) every time. However, when I attempt to create iso or ts_video folders for DVD (8.5 mb) the process will stop at 89% almost consistenly, about 98% of the time. Once in a while I will get a successful completion. I run the very same process again and it fails at 89%.

The video is large but not complex. There is a sample clip with an effect followed by a scrolling text title at the beginning. After that it's mostly photos with background music. Periodically there is a static title that names the next town on the journey (this is where I place the chapter markers), any videos for that day (usually very short, no more than a minute or two) followed by all the photos for that day's journey (see attachment). At the end is a static title 'end of part 1'.

Even when the iso create process fails, there is a playable iso image file that has no menu, much like a standard MP4 file.

So I have created the ts_folder, alone and with the .iso image file at the same time

Now I'm working on creating the video using Adobe Premiere Elements 2022. I'm curious if it will have a problem in the iso generation.
OOOOOOH! That's easy. (D'oh!) Well I was clicking on the MY Profile at the top of the page, not on my picture. Okay, thank you very much. Problem solved.
Hi Warry, thanks for your response. This laptop is a 2021 Lenovo with the Intel 11th gen I-7 processor. I have 16 GB or memory and 500gb hard drive. I've not had problems doing anything with this computer. When I run the PD20 process to create the iso image I have nothing else running, not even email. I've made everything available to the processing.

This laptop doesn't have a DVD drive. I create everything to an iso image file. The funny thing is, PD20 will always create a Blu-ray iso without any problems. It's only the iso for a DVD that is giving me a headache. If I can create a good DVD iso file, then I move it to another laptop that has a burner and burner software (2012 Nero 11 Platinum - old but very good). I've successfully burned 2 DVDs from the PD20 iso images without issues and they play fine on my very old Brite-View media player (which also plays the iso for Blu-ray; amazing).

I create only .iso files because I prefer to keep my DVDs as iso images and on a 3 or 4 TB external drive. The Brite-View has 2 USB input ports so with 2 4-TB drives I can easily carry around a lot of movies. I also don't need a bookcase. :

I have created the same projects, even larger versions (2.5 hours) as MP4 files. Again, no problems with creation or playback. It's only when I try to create the iso image for a DVD that I encounter the problem. A failed process actually creates a playable iso video. It just doesn't have a menu. It plays the First Play (intro) video and then jumps to the first chapter and continues playing, just like an MP4 file.

Creating an intermediate file, like an MP4, can be used as input to the process. The difficulty is trying to find the Title to add in a chapter indicator. Otherwise, you just have an MP4 file that plays from start to finish, no menu to jump to a selection. (This is a travel video of my son's Camino de Santiago trip; 600+ miles of walking through Spain, town to town.)

I also own Adobe Premiere Elements 2022, another video editing tool. I've begun creating the video from scratch (3rd try) with around 1500 photos and 150 videos. It's all very simple, very few tranisitions and then only fades on titles. It's a Title, videos, then photos until the next day/title. I really don't understand why PD20 has a problem with it and makes me suspect the software is the problem. Like I said, no problem creating an iso in Blu-ray. That works every time, but I don't have a Blu-ray burner or software and after this project is complete I won't have need for it again.

Again, thank you for your quick reply and possible solutions.
Quote

Click on the "17 messages posted by RichInKy", https://forum.cyberlink.com/forum/user/profile/647475.page

Jeff


Hi Jeff, and thank you. Is this something I can create or only admins and power users?

Thanks
I have a rather large DVD / iso image I'm trying to create and it's not working.

My son traveled the Camino de Santiago in July. It was a journey of over 600 miles for him. It started on July 1 and he returned home on August 13. Every day he walked and shot video and took pictures. I have 2 separate projects (so far) and the first one made 1 DVD 1 time. Since then I have tried numerous things to get the DVD / iso to create.

When I run the job it goes to 89-90% and fails with "unknown error" eC0030019, e80004005 or others. When it fails a file is always created, but it's like an mp4, with no menu. I have removed all chapters, manually created them, let the system create them, moved them, not moved them, renamed the chapter title, not renamed the chapter title and many other changes (ad nauseam) to no avail.
I'll make a change, run the program and it works. Hooray!
Run it again; failure.
Run it oh the first half; success.
Run it on the last half; failure.
Run it on the last quarter; success.
Combine the first half and last quarter; failure.

Not make any changes to a successful run, run the program again; failure.

To me, it's the part of the program that creates the menu that has the problem. If I have a small project with few chapters, it works. Anything larger is failure.

I have a ticket open with Cyberlink but they just keep asking me to create videos using only the 13 sample clips and images. That makes a video less than a minute long. I used the images over and over to create a longer video (1.5 hours) but support ignored that and asked for the simple video again. Support doesn't seem to understand that the problem is with long DVDs, not 30 second ones. They tell me there is no log file or a way to activate a log file (I'll bet there is but they won't share it.).

I've started over twice. That's not easy with hundreds of video clips and thousands of photos. Right now I'm ready to just start over in Adobe Premier Elements 2022, which I also own. It won't make as nice a DVD, but I'm hoping it makes a DVD at all.


Has anyone ever run into anything like this? Thoughts? Suggestions on what else to try?
I'm fairly new here, but I don't see a list of my posts in the profile. How do I find the posts I've made or ones that are pending publication in the forum?
I haven't heard from Support, but I found that when I burned the DVD to a disk the First Play works. It also plays in my media player. The only place it doesn't play is on my computer, using the VLC player. So I did some digging at the VLC forum and found the setting that prevents this. Here's what you need to do: (be sure to show ALL settings)

Tools -> Preferences -> Show settings: ALL
Input codecs -> Access modules -> DVD with menus
Untick the option "Start directly in menu".
Save the preferences then exit and restart VLC.
For example, if I have a folder of pictures and I import half of them to a project, PD puts a lock on the folder. I can't edit other files or delete some I no longer want. I have to close PD to gain access again. One afternoon I created an M2TS file using PD, placed into the Windows "videos" folder. No files in that folder are input files to a project. Yet, the next day I wanted to move that file (and others in that folder) to an external drive it was locked by PD. I shut down PD and moved the file.

It's not something major, just kind of a pain. My brother uses PD19 and said he had the same problem but learned to live with it.

Of course, trying to do it this morning, and it's not cooperating. If it happens again I'll post the message. It's just the standard Windows message that the file is in use by another program.
I have the PD 20 disk and did my install from that. I'm getting errors when editing project or creating iso files. I was wondering if it would hurt anything (i.e. make things worse) if I just did a reinstall. I put the DVD in and started the process, hoping there was a 'repair' option, but there isn't. Is it okay to just proceed with the installation to see if it helps? I have used the second disk to install additional accessories.
Why does PD lock files that aren't imported and are not associated with the current project?

I created an M2TS file from a project, closed the project, closed the file after viewing, shut down the computer and went to bed. Today I start up PD and am building a DVD iso file unrelated to that project, it's from a completely different project. I try to move the M2TS file off to an external drive but I can't because PD has it locked. It will also lock files in the folder that I use to import files from but the files aren't imported. It seems to be locking files and folders that have ever had anything to do with a project if PD is open.
I used Nero Platinum 11 for years and years. It was really great software. Support was minimal but the product really worked. I have tried Cyberlink PowerDirector 20, Adobe Premiere Elements 2022 and Corel VideoStudio Pro 2020, since about March of this year. They all crash, they all have tools that don't work, they all have poor support. There is no quality in any video software anymore.

I'd still use Nero 11 but I finally got a new laptop with Windows 10 and it won't run on it. Should I buy the Nero suite again? I've thrown out a lot of money since early this year but I'm debating the possible purchase of Nero again. It' only $35 right now instead of $100. Thinking, thinking...

Never mind, it's an annual subscription rate. (sigh)
Well, another problem that they can reproduce at the Cyberlink site, without any answer. I'm supposed to "rest assured" that they're working on it.

This is the second issue I have reported with the same reply. I have another one that is probably going to get the same thing. I feel like I should have gotten this software for free since I'm beta testing. (roll eyes, shrug shoulders)
I've added my video and snap of the software version. Doing what you do, it doesn't move.
Quote Is it possible that you deleted that particular clip from the timeline? Maybe try again using a clip you know the actual location of and see if that works.


Sorry for the late response, I've been traveling.

I have a project I created for the Cyberlink support people on another issue I'm having, making iso files for DVD and Blu-ray. This project is only their sample videos and pics. I move to the beginning of the timeline, click on an image in the Media Content box, click View/Go To/Find in timeline and nothing happens. I do this for multiple pics or videos and nothing happens.

Is this the correct way to search? I'm using PD20 Ultimate 64-bit and it says there are no available updates
I opened a ticket with Cyberlink support on this. I created a project with their sample pics and videos then created iso files for both DVD and Blu-ray. I packed it all up and shared it with the support people. They have confirmed it's not working for DVD but it is for Blu-ray iso. They said they will contact me when they have a solution from their technical team. I will post the reply when I get it.
I'm trying that today with PD20, but it doesn't work for me
Well, today it's not working. I click on view/go to/find in timeline, but it doesn't go anywhere. I could have sworn that it did the other day, but not now. Looks like it should. I thought it would move the cursor there but it doesn't do anything at all.
Instead of a DVD I made a Blu-ray iso image and the First Play does work. So maybe there's a bug in the software when trying to use it for making DVD iso images???
Go to:   
Powered by JForum 2.1.8 © JForum Team