CyberLink Community Forum
where the experts meet
| Advanced Search >
First Play Not Working
Reply to this topic
RichInKy [Avatar]
Newbie Private Message Joined: Aug 11, 2022 11:07 Messages: 24 Offline
[Post New]
I've created the same iso file several times, using the same mp4 intro video. Sometimes it plays and sometimes it doesn't. Sometimes I get an unknown error, the file is created, but there's no menu structure. The file just plays like an mp4; start to finish

I've tried removing the file and then adding it back. That worked once, I think. Now that I have the menus the way that I want them I can't get the First Play file to start off the iso.

It's an mp4 file. I've tried it without sound and with sound. It's 27 seconds long, 1920 X 1080
Reply
RichInKy [Avatar]
Newbie Private Message Joined: Aug 11, 2022 11:07 Messages: 24 Offline
[Post New]
Instead of a DVD I made a Blu-ray iso image and the First Play does work. So maybe there's a bug in the software when trying to use it for making DVD iso images???
Reply
RichInKy [Avatar]
Newbie Private Message Joined: Aug 11, 2022 11:07 Messages: 24 Offline
[Post New]
I opened a ticket with Cyberlink support on this. I created a project with their sample pics and videos then created iso files for both DVD and Blu-ray. I packed it all up and shared it with the support people. They have confirmed it's not working for DVD but it is for Blu-ray iso. They said they will contact me when they have a solution from their technical team. I will post the reply when I get it.
Reply
RichInKy [Avatar]
Newbie Private Message Joined: Aug 11, 2022 11:07 Messages: 24 Offline
[Post New]
I haven't heard from Support, but I found that when I burned the DVD to a disk the First Play works. It also plays in my media player. The only place it doesn't play is on my computer, using the VLC player. So I did some digging at the VLC forum and found the setting that prevents this. Here's what you need to do: (be sure to show ALL settings)

Tools -> Preferences -> Show settings: ALL
Input codecs -> Access modules -> DVD with menus
Untick the option "Start directly in menu".
Save the preferences then exit and restart VLC.
[Thumb - 9-18-2022 6-04-50 PM.jpg]
 Filename
9-18-2022 6-04-50 PM.jpg
[Disk]
 Description
 Filesize
117 Kbytes
 Downloaded:
2 time(s)

This message was edited 1 time. Last update was at Sep 18. 2022 18:08

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team