CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote As they've just changed the way to access various tools, I did some more checking and found that the new way - but only the new way - works.

To access Audio Ducking the new way, select the clip then click on the new Edit button that appears at the top of the timeline. From the new panel that appears, click on the Audio tab and then on Audio Ducking. The 4 steps in the sequence are shown below

Thanks. You're a Star! Usually, I right-click one audio track and picked Audio Ducking. They've changed everything, but I don't really care where it is as long it works. Thanks again!
I launched the application today and installed some updates. Unfortunately, the Audio Ducking feature is not loading. It worked perfectly yesterday. I use that with every single clip. Any ideas?
I've seen some similar topics, but none of them could solve my problem.
I have a new laptop with quite solid specs - build on Ryzen 5 and GTX 3050.
When I edit using PD365 my CPU utilisation is unacceptable at 100%, when GPU is only 14%.
I don't understand why PD doesn't prioritise GPU over CPU.
I tested it with Filmora and the competition software usage is GPU: 84%, CPU:37%. This is my goal for PD365.

Anyway, I found some useful tips online including Malek from PowerDirector University.

My internal GPU is disabled.

The latest drivers installed

I Added PD to the Hardware-accelerated GPU

Have tried to add my GPU as the preferred graphics processor in the Nvidia setting, but it's greyed out. I believe that's the main issue. All programs run by the dedicated GPU now, but not the Cyberlink family. Still shows as integrated GPU is used. No idea why. It's disabled.

Power Director reinstalled a couple of times, registry cleared so fresh installation.

I'm running out of options.


Some more detail on the clip in question might be useful, I realise you recorded others that worked but it would be nice to know the details of both clip types. Use something like Mediainfo online and post up the outputs as a text file?

By way of a quick solution, you could use handbrake to convert the file to a "known" format and see if that solves the issue?

Does the de-sync carry through to the final production or just in the preview?

PowerDirector Moderator


1. The MediaInfo text file is attached.

2. Thanks to your suggestion, I realized that the de-sync is just in the preview, the final output is 100% fine! All that time I thought that the preview de-sync will affect the final file, but no. In this scenario, it's just an annoying glitch that appears in around 10% of my edits.
Is there something I can change in my settings that can eliminate it or it's a known issue?

Thanks for your help. I appreciate it.

It's my first topic as I've never had any major issues with PD. A couple of weeks ago I decided to treat myself with the PD365 package.

Now, the problem: I recorded some game footage and when I tried to edit it with the PD365 I realized that at some point audio and video started desync. My first thought was that the recorded clip is corrupted, but no, I watched that and it's all OK. Going forward, I tested this with different video editors like Filmora and some free online stuff, and all of them gave me a good result. Therefore my brand new Power Director 365 is the only video editor that failed.

I can also add that I recorded 5 more clips that day and all of them are OK before and after editing. Unfortunately, this one is particularly important to me.

Any ideas about what could happen in this situation?


Power Director University on Youtube. This guy is a Legend! Watch his videos and you can make something like this silly TicToc clip in 5 minutes.

I record gameplay using OBS as it works much better than the original Elgato software. Unfortunately PD16 don't recognise multiple audio tracks. I found information that this is probably the only editor with this issue. Is there some workaround with this problem?

Hi. I didn't want to open the new topic. I created my new project on my laptop with PD13, but I'd like to finish it on my PC with PD15. Shall i expect any problems or all build are compatybile?
Well yes, but PD13 has a very advanced PiP creator. I figured this out. Still don't work on my Win7 PC, but working fine on my Win10 laptop. This is not first time when my PC config makes some issues. Strange but true. Thanks.
Hi there,

I tried to create my own watermark using this tutorial: , however I cannot save it. I mean I did, but there's nothing on the content list apart of a default ones. I followed all steps hundred times and nothing. Don't know what I'm doing wrong.
Go to:   
Powered by JForum 2.1.8 © JForum Team