CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Warry - If this pc is a laptop then it would explain why it could not access the Nvidia graphics. Supplying a DxDiag.txt could help.


Thanks for your reaction, Tomas!
It is indeed a laptop And I am aware of the limitations and have given in. Still, these limitations do not appear to apply for other software like Movie Studio etc.
Hmm. Thanks Jeff,
That did the trick I changed the values and it now all works fine. Did some initial speed tests and it seems to works all much faster too. I will do a bit more testing.

Either I have not noticed in 18, or the settings have changes at 19 implementation time.
And what can CL learn from this hint (already given in 2015!).

Thanks again Jeff!
Thanks for your suggestions Jeff!
A) my systems runs with a UHD 630
B) As you know I cannot repeat the 18 tests anymore. What I saw, I dont see now is, that in 18 the 1070 joined in when producing, in 19 the 1070 is inactive. I dont really know what I saw the 1070 was doing
C) That is possible; have not changed any settings, although there was an NVidia update which I installed
D) I think you are right.I will give that a try.
This and the different behavior with FX as discussed in this forum, the question remains: has anything changed in 19 that makes it works diffently than 18 in the GPU area, or is it me....?
(And maybe : WHY is it so difficult for CL to handle GPUs, whereas any of the other software I use has no problems at all.....)
Regards!
That is very good news! You made it work like you wanted it to.
I would still recon that CL should have a look at this and fix it so that it works as might be expected.
Thanks for your reaction!
I did try the profile Analyzer indeed. The recommended format you mention, is not accepted by my software (read I get the error message) even when I set the output to NTSC.
This format (and most others PAL and NTSC) does not work when I set the Fast video switch ON, whereas all DO work when I set the switch OFF.
There may indeed by a related problem (or the same) because when I disable the audio track and do the same test all formats do work irrepective the switch...
It is virtually with all my iPhone 4K video files. I want to do some more testing with that and will share the results (and files when appropriate).
I am aware of the variable frame rate issues. They did not trouble me in the PD 18 vesion.
Ok, I see what you mean.
Even if you remove the last title, the closing transition, the one at the end of the clip does not work. At least not always, correct?
Many transitions DO work and those that do not work in my system are e.g. from (indeed) the Geometric like fade 1 to 6 and Spinning Rectangle. They do not work at the end of a clip (whether there is a following clip and whether that clip happens to be a title, is not relevant it seems.)

I see that there is a work around: If you position the transition right at the end of a clip it does not work as you say. If you click modify you can change the duration and nothing else.
However if you delete that transition at the end and position the transition again fresh from the transition room over the end of the clip and the beginning of the following clip; the transition will work, AND if you click modify, the option to select either Overlap or Cross is back. Set the transition to overlap and it seems to work. Does it for you?

I should think that it is a bug which should be mentioned to CL. There is of course the possibility that those Geometric transitions are meant to be crossing over all the clips of course but still then....
Hi Charli,
I have tried to replay your sequence and it does seem to work as I would expect it to so I don’t immediately see what you mean.
Some notes:
I assume that in the sequence title, clip title, with the transition “between” you mean that the transition is either seen at the and of the title and the beginning of the clip (when in cross mode) or ONLY at the end of the title within the title (when in overlap mode)?
Note that the overlap mode between two elements (titles or clips) forces the transfer to sit at the end of the first element. So, what I see is: title with the transition visible at its end, clip with a transition sitting at the end of that clip, and then the last title.
And, when you click on the clip in between the two titles, you will notice that the outline of the clip overlaps the first title and starts where the transfer starts, and the clip outline ends precisely at the start of the second(last) title. If you click on the last title at the end the outline will overlap the clip and starts with the start of the transition and it ends (obviously) ends when the title ends?
And, when you modify both transitions to be in cross mode, you see that both the outlines of the transitions overlap both the end of the element and the start of the next element.
Maybe try both overlap and cross mode to see whether the behavior you expect shows?
But otherwise it is a good idea to make a screen shot of your timeline, share that and tell us what the behavior is you would expect?
With my first real projects with PD 19 I try to produce with some iPhone 4k 60 fps files. Now with the Fast Video Rendering technology on and set to Intel Quick sync video, most of the output formats I have tried to produce with end with the error message:
“Production unsuccessful. Please ensure that your Graphics Card driver is up to date, and update to the latest version of Windows Media Player. You can also try to output the production in a different video format”
With the fast rendering ON, I have not seen this message in any of the previous PD versions, before.
I have all drivers and media players (is that for the codec??) up to date. I have tried different video formats but many give the above error message and only a few work fine like : H.264 640x480/25p (I work with PAL) and also H.265 and MPEG2 1920x1080/50i (25mps), but they take for ages. (And in PD18 my GPU a 1070 happily joined in, but in PD 19 not anymore).
It works with that Fast Video Rendering OFF. If it works, the rendering is very slow. But that has been mentioned here before.
I know that you may want to look at my specs, but this behavior is basically not my system but the obvious changes between PD 18 and PD 19….
I am flagging this to a) see whether there are users that recognize this, b) whether there are any suggestions [not things like pre-conversion etc. one would assume that PD is simply able to process the original files as is] and c) to alert CL to check this (I have also informed CL otherwise).
Overall, I am not so happy with the delivery of PD19 like this. Of course, 365 users have the choice not to upgrade to any new version (19 in this case), but once they have, they are stuck with the (initial?) errors, also because there is no way back. In addition, my suggestion to CL to extend the testing work (this software IS very complex by nature) and maybe involve end-users at some stage. I would be happy to participate, as long as there is some way to use the old version along for the production work that must go on.
There are no “do-it-all” plugins available, since the improvement settings so strongly depend on the (quality of the) input material and desired results. The 8mm material was good and satisfactory in the past, but it will never get to the quality of nowadays technology, whatever we do.
(Have a look at the pretty good attempts here: https://www.youtube.com/watch?v=hZ1OgQL9_Cw)
The basic material should be good so I hope that your mp4 scans are as good as they can be. Depending on the scanning firm and methodology (like scratch removal, color- and white balance corrections) there are a little or a lot of work left. With PD you can do reasonable cleaning and color corrections, and you will probable see that these corrections will differ from scene to scene.
In addition, you may also want to look at the glueing at the splices which tend to be darker, cut them out and redo them now with digital "clueing", and maybe even with new transitions. The removal of unsharp (unwanted) scenes will also improve the result. And maybe you want to reorder the scenes a bit too. It is all so much easier now.
And look at producing in HD quality where possible.
Also look at the recent discussion here:
https://forum.cyberlink.com/forum/posts/list/83345.page
It will take some time to get things right. But the audience will love it.
Have fun.
Can you please show us what you are doing, by sending a picture of the feather situation, or (even better) a small screen recording of the steps you take. So that we can replay what you do and give feedback?
Maybe you get a little wiser reading this topic:

https://forum.cyberlink.com/forum/posts/list/83305.page#343855
Ok. thanks! Good information Moderator.

I re-enabled the notifications too.

Still a bit puzzled WHY the link to the CLToast.exe program is included in the Windows Start Menu list.
Thanks for your reaction Optodata.

(I like to state here that -looking at your valuable contribution to this forum- you definitly win the eternal gratitude price!)

Yes, in the Start Menu is where I have found Cyberlink that links to CLToast. Didn't you?
and I have found one (thank you) in the task list; apparently an -updateschedulerun.
I did turn off all notifications, so it was not there.

Last time I checked I was the owner of and the boss on my PC. I'd like to know what is going on and why.

Maybe Cyberlink can tell us what it does and put our minds to rest? I will ask them.
Since the installation of PD 19 (365) I appear to have a Link to Cyberlink in Start list. I clicked on it (I know that is dangerous) and it does not seem to do anything.
I have checked and the link points to a program CLToast.exe in the folder:
Program files (x86) \ Cyberlink \ Shared files - folder. The .ini file points to PowerDirector 19 and PhotoDirector 12, so this something that came with the recent installation.
But WHAT does this program do, and why does it sit in the Windows start list? Anyone?
In some cases, I see different behavior when I switch on and off the “Enable OpenCL technology to speed up…. In the Hardware Acceleration tab of the preferences.
However, irrespective of this setting I see the spinning balloon and also a preview of the effect selected. Don’t you?
This is indeed not a preview of the effect applied to the clip. I don’t know any way of previewing the effect on the clip. What I consider a faster way to getting a better preview of the effect rather than apply it to the whole clip (and the hassle of removing it again) is to drag the effect to the FX line under the track in the timeline. It can simply be removed from there too.
Now as of version 19 there is no FX track anymore. You have to manually insert it, by selecting Add Tracks from a menu that opens when you right click in the timeline.
If you have a choice, or have important editing work to do: I would recommend to wait until the first patch has arrived.
Look at the forum so far, a number of questions about behavior, some -it must be said- due to the changes and simplifications in the UI, others were clearly waiting for the wider audience testing.
So far working with 19 after a ca 9 hours download period, I have experienced a number of program crashes, some even without PD to catch the error and allow reporting... (I have reported those back to CL with error information retrieved from system level).
Having said that, my general impression is that the program works fairly well.
In the preferences the SNAP to Clip in thetimeline can be switched on and off.

Also see the new features:
https://help.cyberlink.com/stat/help/powerdirector/19/enu/01_01_02_whats_different.html
If you have snap ON, pressing the Alt-key when moving a clip will temporarily set the snapping to OFF.
Quote I think the kind of transition I am talkinga about is when you can still see the older image while it is being replaced by the newer image

It looks like the wipe right goes across and covers the whole image in black

You can't see anything from left to right other than the black color


Hmmm, it looks like you describe that there is an all black periode before the new image is showed? I think I need an example.
Quote

thanks for the info is the ProDAD and Vitascene in the Director Zone site ?


They come along with the ultimate (also 18 and below) and 365 versions. In my case they have been installed automatically.
If you have one of those, you will find them when opening the transfer-room....
Have a look at the Precut facility. Load the clip but not into the timeline then rightclick on the clip to open a menu and select precut. If you use the multitrim, select your scenes and press OK, you will have these scenes indivdually available to add to the template. I guess that is just what you want, right?
Go to:   
Powered by JForum 2.1.8 © JForum Team