CyberLink Community Forum
where the experts meet
| Advanced Search >
Finally the installation worked.

Strange is I didn't do anything, same installer, same product key.

Informatics mysteries....or Cyberlink does change something on their side in the key check process.
Quote: The error message to me means that this installation software is an upgrade and not the full version. You must install a full previous version or oem version that came with your pc first. Or else you need the additional product key that came with the previous version. Did you remember to save it, write it down, or register it so you have it now to enter.


The two previous installations I did use this very same installer. The installer state I can just enter the product key, if I didn't have a previous PD full version to install. I did indeed put in the PD12 product key I received when I purchased the upgrade from PD10, the same I've done previous installations.

Maybe there is a max N of times I can use the same product key, even if on the same PC?
Re-installing PD12 in a new big HDD, migrating all my multimedia programs on a new PC.

Previously installed and uninstalled a couple of times on the same PC on a smaller SSD (too small to accomodate programs, will maintain it just for Win7).

Using the installer 1_CyberLink_PowerDirector12_Ultimate_Upgrade_VDE131210-08 fail saying I need to have a previous version. I did indeed use a valid license key, that worked in the previous installations. Already tried to use this suggestions both using PD10 and PD12 cleaner.

Attached the error screensot, need some suggestion.
Changed the title, thanks.
Hi Dafydd,

you're right not using PD13/14, it's PD12 Ultimate 64bit 12.0.3403.0. Wrote here in PD14 forum since I suppose this specific feature didn't change, if so my fault.

Not moved, not changed, edited only using Notepad or Wordpad.

Attached a screenshot of the error message I got selecting "Custom" from the profiles in MOV.

Just noticed I did lose also the availability of ALL the custom profiles I did have for other formats....every time I touch this specific PD feature I loose time and patience - not your fault of course, you are as always more than helpful.
Thanks Dafydd,I did try to edit my Profile.ini to setup the new QT profile, but it's not working, no Custom profile available in Produce options.

This is a part of PD I really hate and if I good remember I did wrote the same other times.

Attached my Profile.ini, maybe you can find something wrong.
Slowed down my AVC/h264 file to 1/2 original speed, exported to same specs.

Tried to convert it on mov/DNxHD codec and got an error message, there is anything wrong in my file, attached the MediInfo.
Perfect thanks!

I did remember something but can't find it, will be nice to have it also in some directly visible button or menu.
Instead of going frame by frame to split a video and finding that sometimes I did leave the last frame of the previous scene in the new clip, want to know if there is any auto split feature, that recognize the scene change and split the video at the right point.

I did normally split videos to add VFX on some scenes in external program and next editing the full video back in PD, this will be a useful feature to save time.
Me using PD12 on W7Pro.
Not interested to upgrade to w10 and P14 for similar reasons you are (using not so often for a no profit association).
I suppose they say is not working simply since was not tested to, and Cyb as a small company did not have any compelling reason to backtest his 2 years old products into new OS. Might be wrong.
Carl312 if you look at both video files you will see a real difference, as stated before. The audio in the original complete file didn't have any problem coming directly from a camcorder.

The PD produced version of the trimmed one does have this strange extra video part, the audio was correctly finishing at the trim end.

Anyway I did resolved the problem cutting out the extra parts into the VFX program.
Still something to verify from Cyberlink IMHO.
Btw looking at the VFX editor timeline at the bottom you see the audio dropping near the end of the last 4 clips (I did already cut out surplus in the others): this part is where PD produced more video than the trim.
@Carl312 attached the project screenshot and the two produced videos (fist instance longer and second instance correct). The Produced - longer.txt in the older post now is ok.

The odd think is PD allowed me to produce .m2ts clips the first time following SVRT suggestions, and did't allow me to do the same now. Mistery, I really dind't understand why.

@Neil.F.1955 this is what I will do in the VFX program after applying all the effects, being not sure how to produce again all the 36 clips in PD with the same settings as before.
Maybe I did tracked down the way to avoid the problem, but didn't know the reason, attached the MediaInfo files:


  • the original file (AVC 1440x1080 50i),

  • the first edited version produced with the extra sec following SVRT suggestions (AVC 1440x1080 25i)

  • the version I did produced changing the parameters (AVC 1440x1080 50i).


For some reason SVRT suggested a 25i version and the system adopted it, something today (same system same files, the only difference is I did update video drivers to latest release) it's not possible: SVRT suggestion is not applicable and I did need to put the parameters by hand, discovering the trick.

Strage behaviour.
Quote:
Quote: Unfortunately there is a real difference at the end of every clip.
Is it a difference in time or content or both?


Both, in time as in first post and in content since the produced video is playing for about another second.
Unfortunately there is a real difference at the end of every clip.
PD12 Ultimate last release, strange enough after trimming different video segments when I did produce them they still play about 1sec after the trim....

Bug or need I to care for some settings? I did never notice this behaviour before, same clip format from the same camera, same hardware except I'm using an AMD videocard using catalyst driver version 14.12 I did use just one time before.

Since never noticed this thing I did dig a bit more, PD state a clip duration in timeline is 3s:35, MediaInfo state the produced file duration is 3s:93, the compositing/VFX program I'm using (HitFilm Pro) state 4s:08...
Got an HD7950Boost VGA, want to know if ME 7 does support hw encoding using AMD Video Coding Engine accelleration.

I want to test it myself but the demo does recognize someday ago I did already downloaded it, so can't check.
Thanks all for your suggestions.

I will connect a laptop to the theatre projector.

Another problem is what video mix sw use to create a playlist of video, photo, songs on a MacBookPro (need to use that due to requested interface). On my Win laptop I tested vMix and worked fine, didnt know what can be the (cheap) equivalent on MacOS.
Go to:   
Powered by JForum 2.1.8 © JForum Team