CyberLink Community Forum
where the experts meet
| Advanced Search >
Currently their latest version is 2014-06-25
So, I am afraid they will not hurry to fix this bug...
Newbie question . . . this was/is my first try.

MediaEspresso v7

I have imported a BD (24GB)
and would like to convert that to a MKV file with the highest quality.

Guess I should create a customprofile, but there is no MKV there.

Any suggestions?

Thanks!
=

=

LATER: I think MediaEspresso does not support mkv, which is really sad. What would then be the best solution? (highest quality).
Regretfully I am not familiar with all the extensions and differences in quality.
I see: MPEG-2, MPEG-4, MPEG-4 (AVC-H.264), MPEG-4 (HEVC-H.265), WMV, DivX
=

Confirm this 90% hang.

During setup MediaEspresso v7 created a button in the taskbar

I rightclicked on it, selected Exit and install continued.

Think this is a bug in the setup. Hope developers are looking here.

=
Context menu item??
So I can rightclick a folder, containting VIDEO_TS and play with PD ?
Thank you.
-
Could you show me the most barest PD13 Interface?
What can/can not be disabled?

Also will it be possible to get an entry in the context menu?
(Play with PD or something like).

Thanks


How to adjust the user interface?

I'd like to get rid of a lot of stuff that I donot need.

=

=

Thanks

Ai !


I shd have known this.
Ahum...

Thanks a lot!!
=

Vainly tried to find out whether it has been asked before: when launching PD11, after a couple of seconds I get this
screen, where at the top right side it is listed :

New DVD Release
In Theaters
Top Rated
...etc

with all these thumbnails.

How to get rid of that ?

I find it really...terribly annoying!!
I HATE this!

Have to close PD and re-launch it and then very quickly drag the VIDEO_TS folder into PD to play
a DVD from harddisk. This I must do very quickly, else I get this $#&! panel again, with things I
am not interested in, and I have close and relaunch PD11.

Is there a way to get rid of this???

=

Pleaasssse...!




@CraigNZ

Thanks for your advice !!

One apparently should change to the number of speakers and not keep the "Current System Settings"

Have posted a separate one on this, with a more selfexplanatory titel.
( No sound - checkout speaker environment)

But bottomline, it was you who came up with the solution!

Many thanks again.

=

steps:
-Launch PD11
-Open Windows Explorer
-Select VIDEO_TS folder (or mainfolder, usually name of the film) on harddisk
-Drag on PD11
-Movie starts to play
No sound, retry, retry, other movie, same problem, no sound.

-Launch PD10
do the same as above
-movie starts to play, with sound, same movie.

Go into settings, audio, there I see (Current system setting) (x speakers).
That looked/looks fine, but .. still no sound.

From another thread (See "Re:Output: No Information") I see that users have
to select the number of speakers, i.e. change from (Current System Setting) to 2, 4 or more speakers.
I did that.
Waow, sound !!

Seems to me that this should be improved.
If there was no forum, I would never found out.

Thanks to the threadstarter!

=

Thanks.

Will give a try one day.

Tried to download the trial (from cnet) a couple of times now, but cud not higher downloadrates than
somewheren between 30-35kb/s and during the process the download went slower all the time, so I
killed the process.

Also, I am not really happy that the download mgr cnet is using has a fixed download path to
c:\path\folder\bla bla\temporary, as I always have the downloads in x:\downloads.

This, admittedly, is not a big issue, however, it makes downloading from cnet a bit 'unconfortable '

btw - when unstalling, will pd11 leave pd10 untouched?

=

Did not try it out, because I donot want to mess things up: but can PD11 trial be installed on
the same PC that has a registered version PD10 Ultra installed?

I want to see if -for me- PD11 is worth to upgrade.

If in the end, I unstall PD11 will it not uninstall PD10 components.
Assume it will, so I will have to re-install PD10.

TIA
=
Just for the records, I am using PD10 Ultra now.

When I select a VIDEO_TS folder and drag and HOLD it on top of the PD desktop icon (nót release it!)
I'll get +Open with PDVDLaunchPolicy Application.

This, I mean:
-




After releasing PD will launch for sure. After the intro it stops at the (most annoying) Movielife promotional
screen. It will not continue there.
I need to click on the "Video"-tab in the middle a the top the screen, to get rid of it.

However, PD explorer is then showing the path to a totally different movie, not the one I selected.

From that point on I need to browse (lots of clicks/double clicks) to get to the movie I want.
Scrolling is far from convenient: it either goes to fast and jumps to a point in the tree list that has passed the point where I wanted, or I shd very slowly scroll).

PD is really very fine, but their "Explorer" is -well eh.. - a bit 'poor' from *my* point of view.

Thís is what I am hoping for that would improve.

I have also tried to drag-drop an .IFO-file, but it doesnot get me the menu of the movie, that I will get when
playing the VIDEO_TS folder.

=
later..:
found out (Google: "powerdvd associate video_ts") that others also 'complained' about this.
also see: http://forum.cyberlink.com/forum/posts/list/13863.page
"No Subtitle @ PowerDVD 10 Ultra Mark II 3D (Build.2113)"

when creating a desktop icon of Media Player Classic Home Cina, it will play the movie when
dragging the VIDEO_TS on to it, plus subtitles/menu. This program is free of charge.
Guess PD shd at least be able to do the same.
=

With my PowerDVD10 (Ultra) it is impossible to drag-and-drop VIDEO_TS folder on the PD desktop icon: PD will not play it. To play a VIDEO_TS folder I must launch PD and make use of it's relatively poor interface, to select drive, select folder, scroll down, etc.

Has the filehandling been improved ?

TIA
=
By the way: before _you_ started of to install PowerDVD9, did you have another version of PowerDVD installed?
I did, I had v.7

I am not sure, but think that a installed previous version may be causing the conflict. Assume that a straightforward uninstall of the previous version is not sufficient. I ran YourUninstaller, which is one of the best un-installers, to uninstall v.7 but one way or the other even thát was not good enough.Although, whilst writing this, I donot remember having rebooted my pc after the uninstall, which seems to be necessary.

Maybe an install on a clean system does nót pose such problems.

Anyway, apart from the activation/installation problems, my first impression is that it looks really slick.
About the same price as WinDVD 9 Plus Blu-Ray.
=
Hello again,
They gave me a step-by-step instruction, 2 pages in a printout, with 4 reboots in between. Also they gave a me a link with another built of PowerDVD9 (which was 245MB whereas the one I downloaded immy after the purchase was 123MB).
All services to be disabled, then everything to be uninstalled, deleting registry-keys, etc.

Anyway, in the end everything worked out fine.
I did make comment that the program, when installing, should take care of this itself. Endusers are not expected to go and delete registry keys.
Hope I don't need to go thru all this again, once I need to reinstall PowerDVD again (e.g. at a fresh windows-install).

==
I don't know about the virus. My Kasperskey Internet Suite (2009) did not report any virus.

From your point of view, what IS good playback software then ?
Actually, I assumed that PowerDVD is top of the bill, with maybe one or two others with about the same quality.

I have received a very detailed procedure by mail and a new PowerDVD version will give it a try to install it within the next few hours.

Let see
==

This is all very bad and disappointing news, to be honest. All in all with taxes I paid some usd.110 for software that is not working.

I'll give them a few days to come up with a solution, else I'll ask them to refund me my money.

Likely there are other players that can do at least the same.

==

Great!

I bought PowerDVD9_Ultra and installed the file that could be downloaded at the end of the purchase process. Used the key supplied and got this -wellknown - activation error.
Uninstalled PowerDVD9 a few times, reboot, used an unstaller, tried over and over, even the next day: either this error or the program has been activated already.

So, PowerDVD9 could not be used. Sent Cyberlink support an e-mail.
Hopefully I will get an answer one day.

Meanwhile how to play the dvd files ?

Installed good old PowerDVD7 (also a registered version).
Oh no!
Error: Your CD-key is incorrect. Please try again (0x80004005)

Error: You have already activated your copy of Cyberlink PowerDVD. You cannot upgrade to the same version or to a lower version of the software.

Great!

=

Hello to you,

Do you remember what you did to get it working ?

I uninstalled the software half a dozen of times, also using a uninstaller.
Rebooting in between. Either it does not activate (invalid activation key) or it tells me that the product has already been activated.

Have sent them an e-mail, but don't expect any reply within a week.

So, maybe you still remember the tricked that helped you out?

thanks

and yes, I used the version downloaded when orderering,
==
Go to:   
Powered by JForum 2.1.8 © JForum Team