CyberLink Community Forum
where the experts meet
| Advanced Search >
Isn't this one concerning from a security standpoint?

5. Make sure you are logged in as an Administrator. If you lack administrator access privileges, the CyberLink application might be unable to access the necessary files it needs.
I replied like this:

All the details are in the thread I linked.
All drivers are updated. Error is replicated by other users. Products tried were PD17 and PD17-365.
DXDIAG and sample files already uploaded and provided.
Take a couple minutes and read the thread please.
Thank you.



Hope I don't sound snarky.
This was my reply from Customer Support. Looks like they didn't read this thread.

Customer Support Response2019/05/13 14:52

Hi Stephen,
Thank you for contacting CyberLink Technical Support.
We understand that you have concerns importing H-264 file on your PowerDirector 365 software. We are more than willing to assist you.
With reference to your query, please try one or more of the following solutions below to further isolate your concern if applicable:
1. Kindly check if there is an available update for the software on the CyberLink Application Manager.
2. Check the minimum system requirements. Make sure your system meets the minimum requirements for the software. You may the minimum requirements here: https://www.cyberlink.com/products/powerdirector-video-editing-software-365/specs_en_US.html
3. Update graphics card driver to the latest. You can download the latest driver from the AMD or NVIDIA or Intel’s website listed below. If you have any problem installing graphics card drivers, please contact your computer manufacturer or the manufacturer of the display and sound cards for the latest drivers.
AMD: http://support.amd.com/en-us/download
NVIDIA: http://www.nvidia.com/Download/index.aspx
Intel: https://downloadcenter.intel.com/
4. Check whether the installed drive has enough space on it. This is because a large amount of memory space is required for buffering.
5. Make sure you are logged in as an Administrator. If you lack administrator access privileges, the CyberLink application might be unable to access the necessary files it needs.
If the concern still persists, we would like to ask for the following information please see below:
1. DxDiag.
1.1. Press the Windows key and type dxdiag in the search box.
1.2. Click on Dxdiag.exe.
1.3. You will see a green progress bar in the bottom-left of the DirectX Diagnostic Tool window while the program is gathering information.
1.4. When the progress bar disappears, it means your report is ready.
1.5. Click Save All Information.
1.6. Save the file to your desktop (make sure it is saving as a text file) and give it a name you will remember.
2. Full Screenshot of the Product Version
2. 1. Launch the software.
2. 2. Click Logo of the software or the word of the software to see the Product Version or SR number.
3. Screenshot of the error message if there is any.
4. Kindly provide us with the source video file that you are importing on your PowerDirector software through any Cloud Storage like Google Drive or Dropbox and then send the link to us for us to download the files for further checking.
You may refer to the articles below to get a sharable link for the cloud storages.
For instance, Google Drive:
https://support.google.com/drive/answer/2494822
1. Upload the file to Google Drive.
2. Refer to step 2 in the article "Share a link to the file".
3. Get the sharable link of the files, and give the links to us.
For Dropbox:
https://www.dropbox.com/help/files-folders/view-only-access
1. Upload the file to Dropbox.
2. Refer to the section in the article "How to share a link to a file or folder".
3. Get the sharable link of the files, and give the links to us.
For Microsoft OneDrive:
https://support.office.com/en-us/article/share-onedrive-files-and-folders-9fcc2f7d-de0c-4cec-93b0-a82024800c07
1. Upload the file to OneDrive.
2. Refer to the section in the article "Share -> Get a link".
3. Set the share link as "View only"
4. Get the sharable link of the files, and give the links to us.
To take a full screenshot:
1. Press PrtScrn on the upper right side of the keyboard.
2. Open Windows Paint (press Windows button, type the word Paint then click on the result to open the program).
3. Paste the screenshot (press Ctrl+V), then save the file (in .jpg format).
Please feel free to contact us back for further clarification or assistance related to CyberLink Products. Use the link below to get back to us:
https://membership.cyberlink.com/support/service/technical-support.do
Thanks and Regards,
Rhon
Cyberlink Technical Support
Just another update.

I bought the full version of Bandicam, and using the same webcam I made a few longer videos.

The longest was a one-hour video that was over 20GB in file size.

It imported almost instantly into PD17, although the background cpu utilization is continuing, it fluidly moves along the timeline in PD17. No hiccups.

There seems to be something in the logitech capturing software encoding that isn't playing nicely with PD17.
Quote

Thanks for sharing the files.

Like you, my PD17/365 system crashes without any error message when importing the 1st clip, although it doesn't happen immediately. I see the Importing Media... window for 5-6 sec with no progress or percentage increase, then PD crashes.

With your 2nd clip, the importing window intially froze once it got to 100%:



but after a minute or so, it recovered with the clip in the media library.

Just like you saw, PD is essentially non-responsive once the 2nd clip is on the timeline, and it might take 20-30 sec to respond to a new scrubber position or to start "playing," which it can't actually do. Eventually it hung and I had to manually terminate it.

This is similar to another clip issue (from a dashcam back in Jan), and Cyberlink released an update to deal with the issue. It seems likely that this will also require a patch to resolve, so please open a support ticket and include the URL of this post in your message (Cyberlink tech support doesn't monitor this forum). Post back with the ticket number to close the loop.


Submitted a support ticket. Question ID = CS002020346
Thanks!!



Customer Support


Your inquiry has been received.
<p style="color: #333333; font-size: 13px; line-height: 20px; margin-left: 0px; margin-right: 0px; margin-top: 0px; padding: 0px;">Question ID = CS002020346
I tried the free version of Bandicam with my webcam and imported the resulting file into PD17. It was very smooth.

The clip could only be ten minutes long because it's the trial version, so I'm thinking about buying the full version to see if it will let me record better files to use in PD17 (that won't crash it).


It still leaves me with a few hours of video to edit that I already made using the Logitech capture software.
Quote

Can you upload that clip to OneDrive as well?


Here are a couple of different sized clips, Made with the Logitech c922 webcam, using h264 encoding, as reported when playing the raw clip on VLC.

The first and larger clip is an hour and fifteen minutes, 10.65GB. It crashes PD17 immediately on trying to import it, no error message.

The second clip is 20 minutes, 3.4 GB. It imports into PD17, but when I dragged it onto the timeline, PD17 become very sluggish and then unresponsive, then crashed a minute later.


Most of the clips I work with are several hours long.

I've been importing them into ACDSee Video Editor then saving them with as close specs to the original file as I can, then I'm able to work with them fine in PD17.


https://1drv.ms/v/s!As4DMOFOK9Ajh4cmg-Zj7wHbLeMp0Q

https://1drv.ms/v/s!As4DMOFOK9Ajh4cor60qKbyasgiIiQ
I upgraded to the 365 version.

It works with the 6 second clip now.

But it still crashes when trying to import a 5GB clip.

I also tried a clip that is 3,508,063KB, 1 hour 14 minute clip. It also crashes with that.

sadface
I installed the latest Nvidia creator drivers, with no change.

Then I set a restore point in Windows and installed the PD17 2823 beta patch and still didn't couldn't see the raw file.

Considering upgrading to the 365 subscription version.
Quote


I can preview & edit both normally in my PowerDirector 17.


Which version of PD17 are you using? The 365 subscription version or the 2727 ultra (I think called perpetual)?
Quote Thanks VERY much for running the tests and attaching everything

Your nVidia driver is slightly out of date. You should download and install v430.39 unless you rely on nVidia's 3D driver.

More importantly, there's a newer version Logitech Capture, which may include a newer driver for your webcam. Please update those first, then take a sample video and see if things improve.


You're welcome, I should have done that before.

This is the first time I plugged the webcam into this computer. I just use this computer for processing.

I capture on another computer, and just checked, it's logitech software is up to date. The dxdiag from that windows 10 computer is attached.

Installing the latest Nvidia drivers now.
Here is the DxDiag report with the camera attached. It is listed as a C922 Pro Stream Webcam when I plug it in.
I appreciate all the help!

My webcam is a version of the c922. It was sold as a 'HD webcam' at Best Buy. May just be a c922.

I'm using the Logitech software to capture.

Sorry I should have read the howto before posting sticky before, read it now and here's my dxdiag and version screenshots.

The clip 'from ACDSee' was created from the 'raw' clip, so the raw version contains the video data.

I tried unchecking 'hardware acceleration for decoding' in the preferences tab and the results are the same.
I just applied the new patch for PD17. Same results. Crashes with large files from Logitech webcam, no error message. Smaller files imported but are black.
https://1drv.ms/f/s!As4DMOFOK9Ajh4MVJKxtwPk_hNeJuw


Here's the two files on OneDrive. They are eight second clips.
Quote


I'm trying to attach the file, but I get 'gateway timeout'. Unable to upload. 10 second clip.

It is 10,250KB.



BTW the ten second clip, doesn't crash PD17, but it just displays as all-black. Larger size clips, not sure where the cutoff is, do crash PD17.

Raw video clips from Logitech HD webcam. h264 encoding.
Quote You can point the webcam at say a tv screen and post a 6 to 10 sec. video as an attachment on your next reply. This allows users to check out and determine what may be needed.


I'm trying to attach the file, but I get 'gateway timeout'. Unable to upload. 10 second clip.

It is 10,250KB.
Quote Enabling the Hardware video encoder should give you slightly faster video encoding on h.264. Some say 4x faster in some cases. You probably want to use it for h.265 encoding as it may be too slow for you without it. Try a 10 minute Produce Range video test and you can decide if it is for you.


Right, I tried it, and an H265 3.5 GB clip took 41 minutes without hardware enabled and 5 minutes with it enabled. Thanks.
I'm producing clips that are about 5-10 GB in size using the H265 or H264 codec in PD17.

I have a Rhyzen 5 2600 six core, 12 thread processor and my video card is an NVidia GTX 1060 6GB.

Looking for speed.
I'm making video clips using a logitech HD webcam. They are H264 - MPEG-4 AVC (part 10) (avc1) Video, 1920x1080, audio is MPEG AAC (mp4a), stereo, 48000Hz, Bits per sample: 32.

When I try to drag these clips into PD17 the program closes without any warning message.

I have been able to edit them by processing them with ACDSee video studio first. I'm just saving them from ACDSee as H264 with as close specs to the original file as I can get.

Then I CAN drag them into PD17 and edit them.

Hope someone can help me figure this out. I'd rather do everything in PD17 and skip the ACDSee step, which is time-consuming to process a large file.
Go to:   
Powered by JForum 2.1.8 © JForum Team