CyberLink Community Forum
where the experts meet
| Advanced Search >
tried again today 19/09/2020 uk and it is still slow. manged to download power director in 4 hours and it came up with MD5 error, so still no upgrade. Luckly i have not uninstalled the lder version yet.
Sent a ticket to cyberlink yesterday, still no response.
Hope it's fixed soon.
Still no luck at downloading updates. Just about reinstalled the Application Manager after three atempts. Still so so, waited 1hour for attemp at downloading powerdirector 19 update. But failed with an error at end of download.
Sent a tisket of to cyberlink. waiting for a reply.
Same for me, tried 6 hours agp and now, still very slow to download updates, I'll wait a bit longer and maybe it will inprove
since last night i have not been able to view my posts, and templates.
I can still log in to director zone and it tells me i still have the correct number of templates but does not display any of them.
prower director still lets me upload new templates to director zone, but but can't see any of my templates to redownload them again.

I have also changed my password to directorzone. but nothing has changed.

Any ideas
thanks dave.
Hi, I had another try today to upload pip to directorzone, but still had no luck untill I reduced the total file size of the folder pip template was in to around 10MB. Involved reducing all the images files to a smaller resolution. Less quality on the resolution, never mind.
Looking at my previuos ones I made which where ok range from 100kb upto 19MB.
Ther maybe is a limit.
I haven't tried to see the max file size director zone will except. Maybe someday.
Ther has been a number of times when I have tried to upload a pip template to director zone with the response back from power director, Cyberlink Power Director could not upload the template.
I have managed to do this last month but has been very tempramental.
I am using pd 365 18.3.2717.0 (64bit).
It has happily uploaded to cloud.
have tried this with both cloud and director zone together and director zone only.
Has any one else had this problem.
attached are screen shots.
Quote Hi,

Sometimes it seems impossible to find files installed by Application Manager. I installed some Media sound packs fine this afternoon, and they showed up in Media Library > Background Music. It wasn't obvious they were from that sound pack, I just worked it out by sorting by date added (if it's the Saloon pack, why not show them as being part of the Saloon pack so we can see??). But then I tried downloading just one sound on its own (a telephone sound from the Office Sounds pack), and I can't find it anywhere! I had the same problem with Callouts Pack and Motion Graphic Titles.

Firstly can someone help me find these, but also find a solution to help work out where to find others in the future? Surely there should be some notificaton or something to say where your shiny new thing has been put?

I am new here but it seems odd to have to have a separate application to install new content rather than just download from within the program itself, but to then have no way of finding out for sure where that new content has gone is truly bizarre!

Oh I did get a Windows notification saying the telephone sound had been installed in the 'feature room', but there is no 'feature room'! So I don't know if that's a generic message or if that is supposed to direct me to a hidden area I've not found yet.

Thanks in anticipation all!

Regards,
Greg


All mine seem to be downloaded into C:\Users\Public\CyberLink\Downloaded Audio
Most are preview files which will have been downloaded. Actual full file added when audio downloaded with application manager.
Although I can produce .mov videos with a transparent background in VSDC video editor which can be inported into powerdirector 18. I would Love to be able to export .mov files with apha background with powerdirector instead of using VSDC. No apple codec needed and works fine in windows 10.
Quote I think PIX has described everything accurately. The latest 365 version (10.0.2406.0) shows the same 30p-only video choices.

Unlike PD, there is no ability to create a custom audio or A/V profile from within AD, and there is also apparently no (documented) way to add one externally. The best workflow might be to open the clip in PD, then call AD from PD's timeline and let AD autoamtically replace the original tracks so that everything remains in sync. Then, you can produce the video any way you want.

The one thing I'd like to double check is this statement: I also tryed this through powerdirector and it only produces the sound file, but not sure if it is set for a 30fps or 25fps video.

If you used PD to only produce a sound file (using the music notes button in the Produce room):



... then there are no FPS because frames are only used in videos, not in audio-only clips like M4A or WAV. If instead, you used any of the other buttons, there would be video content and you would be able to choose your desired frame rate.

I have had a reply to my ticket from cyberlink as follows:-
Hi David,
Thank you for your reply.
With reference to your query, please be advised that currently AudioDirector 11 is unable to change the fps to the video. We suggest changing the fps using PowerDirector 18.


Thats it, mentions that the current version does not have this option. I Hope a new version will, one day.
Quote Hello David,

What you've found is true of my current version of ADR too (ADR 10.0.2030). Producing to video format only offers 30fps.

I thought there may have been a way to edit the profile, as you can in PDR via Profile.ini, but I've not been able to locate the appropriate file. Perhaps one of our more technically astute members could confirm that or show us where to look (?)

Is your intention to mix the audio tracks only and use one of the video tracks? It appears that is all ADR can do.



Unless, there's a way to edit the profile options, I'd suggest producing in PDR might suit your purposes better (using ADR for mixing audio only).

PIX

Thanks for your reply. I agree that it looks like only 30fps can be produced in ADR. Ive used PDR to get the result i want, but have not had the opertunity to test the new audio produced is in sync with the existing video because the videos iv'e used are small. Anyway lets hope that with the ticket i've sent to cyberlink they can add an option to ADR to produce 25fp and others that are in PDR, not just 30 fps.
I have audio director 365 and thought i would try out the mixing room. Ive tried it by calling up audiodirector on its own.
I loaded in a video which is at 25 fps and used the mixing room just the sterio option and rearranged the tracks.
When it comes to pruducing a new video, I found that the only option available is 30 fps.
The video was produce with the new sound tracks but only in 30 fps.

I also tryed this through powerdirector and it only produces the sound file, but not sure if it is set for a 30fps or 25fps video.

Has anyone seen this on their version of audiodirector?

I have taken a ticket out with cyberlink, but don't know when a reply will come.
Quote I downloaded some packs from Cyberlink application manager but I want to move them to my other drive to save space on my main drive. How do I do that?


You might be able to set junction points to another drive, but you will have to find out where all your content is stored first and copy these over to the other drive.

google about junction points and experiment with some simple examples first before you try.
Go to:   
Powered by JForum 2.1.8 © JForum Team