CyberLink Community Forum
where the experts meet
| Advanced Search >
Ticket ID: CS002212076 Ticket Status: Open Related Product: PowerDirector
Subject: PD says not connected to internet
Your Inquiry2020/08/26 13:20
I'm getting a not connected to the internet message when I attempt to get sound clips or background music. I was able to get sound clips on day-1 of project, but on day-2 started getting error message on the same project. Attached is the message. + The message occurs when selecting Sound Clips or Background Music + Clearing the cloud cache makes no difference + Rebooting makes no difference + Starting a new project makes no difference + On day-1 of a project I was able to add sound clips. Continuing the project on day-2 I get the attached message. The only thing that happened between day-1 and day-2 was the PC was rebooted. + My browser and email work, and can get to templates from within PD. + PD 17 - 3005
Quote Yes, user Stephen92 said that he did in the post just before your first post.


I'll submit a ticket.

I forgot to say (as it goes without saying) that my browser and email work, and I can get to templates from within PD.
Quote I'm having the same problem, but it only occurs when I go to "Sound Clips".


Further information...

+ The message occurs when selecting Sound Clips or Background Music
+ Clearing the cloud cache makes no difference
+ Rebooting makes no difference
+ Starting a new project makes no difference
+ On day-1 of a project I was able to add sound clips. Continuing the project on day-2 I get the attached message. The only thing that happened between day-1 and day-2 was the PC was rebooted.

Has anybody reported this issue to Cyberlink problem reporting?
I'm having the same problem, but it only occurs when I go to "Sound Clips".
Quote There are several threads on here already, and this is the most recent. It's also fairly comprehensive.


Thanks. I installed PDSpeed.
I would like to add keyboard shortcuts to the actions in the Tools>Power Tools menus and the Fix/Enhance menus and to the Time/Length Change action. I understand how to make shortcuts for some of the top-of-screen menus, but things like Crop/Zoom/Pan are not there. Is there a way to do this, or has someone already made a downloadable enhanced set of keyboard shortcuts?

P.S. Ideally there would be a way to got to any action anywhere, left click it, and choose "make a keyboard shortcut" for it.
Quote PDuser97031B, We just want to let you know that we brought your Customer Support ticket and this thread to the attention of our contacts at CyberLink. First off, for the CS ticket we passed it to the headquarters and they are investigating. Thanks for sharing your experience. They are always looking at ways to improve the service. Cheers PowerDirector Moderator


THANKS!
smile
Quote PDuser97031B, I maintain what I posted earlier. The behaviour of freeform keyframes in Motion Designer is the same in PDR 17, 16 & 15. Cheers - Tony


I take your word for it. Which makes the subject of this post misleading. Either I went from PD14 to PD17, or I didn't use freeform in PD15. Mea culpa.

In any case, the problem still exists -- in freeform, changing the size of any selection affects the aspect ratio of all the other keyframes. This makes freeform useless. If they don't want to fix the problem, they should just remove the freeform option. But I see how freeform could be useful/desirable.

Later...
Ticket ID: CS002004806
Related Product: PowerDirector
Subject: Magic Motion not working as in PD15 2019/03/28 12:05
I have done steps 1-5 as requested. The problem shown in the video I provided still persists.
Attached are requested documents 1 & 2.
Please please please read the forum thread I previously provided to understand that this issue has been confirmed by at least two Senior Contributors, and fails on multiple machines (the problem is not on my computer). One of the Senior Contributors said that my video does a good job of demonstrating the problem.
I think it's time to raise this ticket to second level support.
Attachments: DxDiag.txt, PD17About.JPG
Subject: Magic Motion not working as in PD15 2019/03/26 16:02
Subject: Magic Motion not working as in PD15 2019/03/24 15:18
I give up. This is why the over dozen trouble tickets I've opened have never come to fruition. Also why the about 2 dozen productivity/user improvements I've suggested over the years have never been implemented. Cyberlink is only interested in selling new product, not supporing their user base.

Ticket ID: CS002004806Related Product: PowerDirectorYou have one reply from the CyberLink Customer Support Team, at 2019/03/27 15:44Subject: Magic Motion not working as in PD152019/03/26 16:02

The video you requested to detail this issue has been posted at...
https://www.dropbox.com/s/xo8hzby5o2v6adm/panzoomtest1_1.mp4?dl=0

Again, the issue is further detailed in this forum thread...
https://forum.cyberlink.com/forum/posts/list/78859.page

Why did you ask me for further information, and then close this ticket as resolved?

=================================================

Customer Support Response2019/03/27 15:44

Dear Roy,
Thank you for your reply.
In reference to your concern, please apply the following steps below and try to play again:
1. Check the minimum system requirements.
Make sure your system meets the minimum requirements for PowerDirector 17. Kindly check the link below:
https://www.cyberlink.com/support/product-faq-content.do?id=23374
2. Ensure your CyberLink PowerDirector 17 is up-to-date.
You can check software updates from here:
https://www.cyberlink.com/support/powerdirector-video-editing-software/patches_en_US.html
3. Update graphic card driver to the latest.
You can download latest driver from AMD / NVIDIA / Intel’s web site. If you have any problem with installing graphics card drivers, please contact your computer manufacturer or the manufacturer of the display and sound cards for latest drivers.
AMD: http://support.amd.com/en-us/download
NVIDIA: http://www.nvidia.com/Download/index.aspx
Intel’s website: https://downloadcenter.intel.com/
4. Check whether the installed drive has enough space on it. This is because large amount of memory space is required for buffering.
5. Run PowerDirector 17 while no other applications are running.
To maximize the available RAM and reduce the chance that another application conflicts with the application, close all open applications (including virus-protection utilities). Then restart your CyberLink program.
If your concerns still persist, kindly provide the following information below for us to analyze and diagnose your concern in a better manner:
1. DxDiag
To create the DxDiag.txt log file please follow the steps below:
1.1.Press the Windows key and type dxdiag in the search box.
1.2.Click on Dxdiag.exe.
1.3.You will see a green progress bar in the bottom-left of the DirectX Diagnostic Tool window while the program is gathering information.
1.4.When the progress bar disappears, it means your report is ready.
1.5.Click Save All Information.
1.6.Save the file to your desktop (make sure it is saving as a text file) and give it a name you will remember.
2. Full screenshot of the Product Version / SR Number
To get the Product version please follow the steps below
2.1. Launch CyberLink PowerDirector 17 software.
2.2. Click Logo of the software or the word of the software to see the Product Version.
Full screenshot
To take a full screenshot:
1. Press PrtScrn on the upper right side of the keyboard when you see the error message
2. Click on Start > Programs > Accessories > Paint or press Windows button, type the word Paint then click on the result to open the program.
3. Paste the screenshot (press Ctrl+V), then save the file in .jpg format.
Please feel free to contact us back for further clarification or assistance related to CyberLink Products. Use the link below to get back to us:
https://membership.cyberlink.com/support/service/technical-support.do
Thanks and Regards,
Julius
CyberLink Technical Support
Ticket ID: CS002004806
Related Product: PowerDirector
Subject: Magic Motion not working as in PD15
2019/03/26 16:02

The video you requested to detail this issue has been posted at...
https://www.dropbox.com/s/xo8hzby5o2v6adm/panzoomtest1_1.mp4?dl=0

Again, the issue is further detailed in this forum thread...
https://forum.cyberlink.com/forum/posts/list/78859.page

Why did you ask me for further information, and then close this ticket as resolved?
I will follow up on this request from support...


Customer Support Response 2019/03/26 11:03
Dear Roy,
Thank you for contacting CyberLink Technical Support.
If we understand you correctly, you have concerns using the freeform with keyframes in Magic Motion.
We may have to get more details so we can identify your concern accurately and assist you further.
Kindly describe your query more clearly. Please list down the steps you did and provide the following:
Video Capture showing the concern:
1. On your PowerDirector, go to the Capture tab.
2. Select Capture from screen (PC with red dot icon).
3. Click Record, then reproduce the concern.
You may upload the video using DropBox or GoogleDrive then provide the shareable link to us.
Please feel free to contact us back for further clarification or assistance related to CyberLink Products. Use the link below to get back to us:
https://membership.cyberlink.com/support/service/technical-support.do
Thanks and Regards,
Julius
CyberLink Technical Support
Thanks for everybody's help in investigating this issue. I guess it turns out I've never used freeform since before PD15 embarassed. That being said, would it be possible for the senior contributors to nudge Cyberlink to get freeform working properly going forward? I can see it being a useful capability. I doubt if the "ticket" I posted above will go anywhere based on my experience submitting previous "tickets". Perhaps the senior contributers could provide support that this needs to be corrected.

Thanks!
I just spent quite a while trying to find a work-around to this problem. Tried shift/ctrl/alt key combinations, changing a keyframe to freeform when other keyframes are locked aspect ratio, presets other than "User Defined", etc., etc. No luck. Changing any freeform keyframe changes all others in proportion. Once it actually worked properly until I added a 3rd keyframe, then fell apart.

I also tried the PIP work-around suggested. I could not find a way to even come close to the things you can do in Magic Motion Pan & Zoom, so that will not work for me.

This is really a mystery. For me it started with PD17, but others say it's always been this way. This has not been my experience. In any case, it's unusable functionality at the present time. I miss it.

P.S. In the Magic Motion Designer if you press the "?" at the top of the dialog and choose "Magic Motion tutorial" you get a video done on PD7, which is completely obsolete from the way this dialog now works.
Quote It does seem that the aspect ratio was maintained as the rabbit is not distorted while panning and zooming.


Yes, once the keyframe selected area is set, it stays that way for that keyframe. If go to another keyframe with different freeform aspect ratio, then PD automatically adjusts between keyframes. Perhaps this wasn't a good example as the keyframes appear to be 4x3 (but actually aren't).
Here's an example of my use of pan/zoom using PD15.
https://youtu.be/_djbPBYzHG0?t=1663
Quote er - re: Magic Motion not working as in PD15 PDR15 does exactly the same thing using freeform in Magic Motion. surprised Keyframes get reset for no obvious reason.


Hmmmm. Something else is going on. I never had that problem on PD15, and did gobs of pan/zooms. I'll find a small clip and upload it as an example.
Ticket ID: CS002004806
Related Product: PowerDirector
Subject: Magic Motion not working as in PD15
2019/03/24 15:18

On PD17-2514.2, when using "freeform" with keyframes in Magic Motion, changes to the size/shape of selection area on any keyframe causes all the other keyframes to change proportionally. This problem is more fully described in this forum posting:
https://forum.cyberlink.com/forum/posts/list/78859.page

Apparently this behavior is also exhibited in PD16. Other users have confirmed this issue on their own systems, and agree that it is not the correct/expected behavior. In fact it makes using "freeform" useless. Freeform is the main reason for even using pan/zoom in Magic Motion.

There is no logical reason for other keyframes to change, and the behavior of keyframe editing needs to be restored back to the way it was prior to PD16.
I'm going to report this as a bug via problem reporting (which rarely has worked in the past and usually results in support wanting me to waste time on trying a bunch of irrelevant things in denial of there being a problem). But it's the best I as a user can do to get the issue rectified (back to the way it worked before).

In the meantime I'll try using the PIP tools work-around, but it sounds more labor intensive with inferior results (e.g. no path smoothing).

Thanks for your replies. At least now I know it's not a user error.

:o)
Quote It hasn't changed from PDR16, as far as I can see. I barely ever use freeform Pan & Zoom/Magic Motion so I've never even noticed that the initial keyframes reset themselves like that. The same thing happens in PDR16 when using freeform.


Hmmm. I went from 15 to 17 so can't confirm this behavior in 16. When I'm doing Pan/Zoom I really don't want a fixed aspect ratio, I'm doing it with freeform to get the best effects (like panning across a portion of an image), or moving in and out on parts of an image (samples provided upon request). Basically I'm turning an image into a video. Being forced to use a fixed aspect ratio would severely limit my purposes for using pan/zoom. Do you really think that the 16/17 behavior is the way it should be for this function? What would be the reasoning behind it?
Go to:   
Powered by JForum 2.1.8 © JForum Team