CyberLink Community Forum
where the experts meet
| Advanced Search >
I can rip a bluray to a digital file and play that on PLEX no problem, however, if I try and edit it at all through Power Director 14, the edited file will not play on PLEX. I can edit home videos on PD14 and play them on Plex no problem. I just can't figure out why the edited bluray rip wouldn't work when the regular ripped file will work. Is this just an issue with PD14? Do newer versions not have this issue? Thanks
I don't recall the VCR I am using. It is a SONY dvd-r/VCR combo. I am using a VC-500 for capturing. As I said previusly, when I watch the MPEG2 file created by PD14 from the capture, it looks fine and I don't have those interlacing problems. However, when I edit and convert to MP4 I get interlacing problems.

So you are saying PD14 doesn't allow you to capture to AVI unless you install as 32-bit and I should consider STOIK instead? If I ended up switching to 32-bit PD14, what would I be giving up? I have an old version of PD, but not sure if I still have the install files for it.

So, when I capture to AVI, can I then edit in PD14 and save to that H.265 HEVC MP4 format and have my file compressed without the interlacing issues? Basically, do I just need to keep the file format to something like AVI? Is there anything special I need to do when compressing the AVI file to MP4 to avoid interlacing issues?

Thank you for helping me on this!!
Hi guys. My parents have asked me to help convert some old VHS tapes to digital files. I captured the files and each one is about 8GB. So I was hoping to compress the files some so I don't have a ton of these massive files but whenever I try to edit the files on my Power Director 14, the file comes out with major interlacing problems. When I play the files in their original (MPEG2?) format they play fine, it is just a huge file. Is there some option in PD14 that allows you to interlace the file or something? How do you guys deal with this problem? I really want to edit some of these files and make them smaller, please help!

I typically use H.265 HEVC format (is that best?), I have tried H.264 AVC but they both have the same problem.

If my computer specs matter I use window 10, i7-6700, GTX950, 16GB DDR4 RAM.

Thanks for your time.
Ugg, so I like using the software but the bugs I get can be such a PAIN to fix! The current issue I am having is when I am tryin to produce my video I am limited with the resolution options. I am using H.265 HEVC format type and in the past I swear I had an option for 720p and 1080p but now the only ones on the drop down it offers me are "MPEG-4 640 x 480/30p (5 Mbps)" and the 2k and 4k options. I have tried different formats and all the 720 and 1080 options are missing.

In the past I have found that if PD crashes while trying to make a video it stops you from being able to use the "Fast video rendering technology" option for whatever file format you decided on. Looking through the forums I found you have to go into regedit and switch some values around from 1 to 0. In case anyone was curious about that one, you go in Regedit and navigate to Computer\HKEY_CURRENT_USER\Software\CyberLink\CES_FunctionLogger\Data. I have not found anything for this issue. Can someone please help me?


***Update***

Ok, I looked into it a bit more and it looks like my aspect ratio got switched somehow. I switched it back to 16:9 and got it all working again.... I would have deleted my post but not sure how...
What is really annoying about this is the tech support guys didn't offer this advice. They tried troubleshooting for my software freezing up... which I never said was even the problem. I feel like I had the same problem with pd10 back in the day but they told me I needed to buy pd14. Ugg
AWESOME!! Thank you so much man! I really appreciate it, I figured it was probably going to be something like this.
If it helps, PD had crashed in the middle of producing a video when it was in that H.264 720p setting and it locked up my whole computer. No bsod but I still had to restart it. Everything else on my computer works just fine, just the H.264 MP4 720p options do not allow for fast rendering.

It seems to me that because there was that error, PD just shut down that option for 720p, but is there a way to reactivate it?
Ugggggg!!! I am really getting stick of PD fast rendering issues. I had PD10 back in the day with my GTX460 and everything was great, then the fast rendering stopped working. I have sense then updated my graphics card to a GTX950 and I am using PD14. Earlier today I have been compiling a bunch of videos, everything was working great then poof.... that option is grayed out for H.264 AVC. So I am looking at it again and it just seems all screwed up. For H.264 AVC, with profile/quality MPEG-4 1280 x 720/30p (16 Mbps) the option is grayed out. Actually, fast rendering options for all 1280 x 720 variations are grayed out. Yet if I select any other resolution option, it becomes available again. I don't really want to make videos in 1080p and I prefer 720p.



The video source files are the same as ones I was using before so nothing new there.

I have uninstalled PD14 and reinstalled, no change.

I tried using H.265 HEVC with MPEG-4 1280 x 720/30p (7 Mbps) and it allowed for fast video rending, but when the file was completed (it wasn't fast BTW) I checked the details and it says it is 240fps..... I like this software when it works....but it just keeps having issues. Does anybody have any idea what is going on here?
Thanks Sonic. Can you lead me a little further so I know where to go to get the dll file? Or what should I search to find the dll file i need? I do plan on upgrading to the gtx950, but that probably won't be for a while still so it would be nice to have a temporary solution until then. Thanks again.
So, I have also been having issues with using the Hardware video encoder function on PD14. Back in the day, I was using PD10 and for a while the hardware acceleration worked great. I stopped using PD for a while then a year or so later I tried to use it but the hardware video encoder function was no longer working(the option was grayed out). I went to the forums and I was told, PD10 was my problem and that I needed to get an updated version(PD14). I upgraded to 14, i'm using Windows 10, I have an Nvidia GTX460 and I can't use that function. It is kinda frustrating because that was one of the main features I loved about PD and it used to work fine, but now it doesn't.

If my only option is to get a new GPU, I was looking at upgrading to a GTX950, does anybody know if that card should work? I believe someone on here said you need to have h.265 compatability for True Velocity 5 to work(I don't get why that is needed if I am encoding to h.264, but I am no techy).
No, it was not the switch to Windows 10. I had said previously the problem has existed for the past year or two and that I had only recently made the switch to Windows 10. I can't pinpoint the time when it stopped working for me unfortunately. I used to use the software a lot but my usage slowed down a bit. Now I just use it to compile family videos. I just remember one time I had tried to get back on and that option wasn't available. So last night I had tried reinstalling but now when I try to run the install file I get a runtime error.
I know this is a really old thread and I am not sure anyone will still see this but I recently tried reinstalling my powerdirector 10 and I am getting a runtime error when I run the install file. I am not happy right now because I tried uninstalling because I was no longer able to use my hardware acceleration when processing my videos. It hasn't been working for a while so I tried uninstalling and reinstalling to see if that would resolve the issue....but now I can't reinstall the software and I am nervous that the support for this product won't be there because it is so old. Any ideas? I am running Windows 10 64 bit
Forgive me if this has already been addressed, I haven't been able to find anything on my issue. I have had PD10 for about 4 years now and within the past year or two (I haven't been using it as much lately) I have lost functionality of the "Fast video rendering technology:Hardware video encoder" option. It is completely grayed out for me. When the product was new this worked great and I was able to process my videos in no time at all. However, now I am no longer able to do this and I can't figure out why. I haven't made any hardware changes to my system. I only recently changed from Windows 7 to Windows 10. My system uses the following:

i5 650 3.2 GHz

Geforce GTX 460 (most recent updates)

8GB RAM



Not sure what else might be relevant. If someone could help me resolve this problem that would be awesome. When I process videos now it processes at the same speed as the regular playback.
Hi all, I use power director 10 and I was putting some clips together for a video I am doing for a friend. The video clips work great but one of the audio files doesn't work. I can play the file outside of PD10 and no problems. Sometimes when I click on the audio file when it is in storyboard mode it will play, other times it is silent. When it was working I got it lined up just the way I want it and it works, but every time I try to finalize and produce the file the song doesn't play. No it isn't muted. There is another song that plays just before it and that one works just fine. Both files were created using the Youtube downloader, creating an MP3. When the finalized video plays, the point of the song switch there is a high pitched digital...scratching noise? Basically a digital equivalent to scratching finer nails on a chalk board. Does anybody have a guess as to what the problem is?

I have tried editing a tv show a few weeks ago and I finally got the video to look decent but the audio did that same digital scratching noise. The noise isn't consistent, it just happens for a second or two. Anyway, any help would be greatly appreciated.
Stevek
I know the preview looks terrible, it is just a simple preview. When I convert home movies, I take the files from my digital camera and throw them into PD10, edit them how I want, then go to the "produce" tab and I typically set it to an MP4 or AVI. I sample the video on my computer using VLC and it seems to have some interlacing issues. Which is weird because I record in progressive.
You mentioned I may need another program to compress the file size. Do you have any free ones you would recommend? Before I was using handbreak... but maybe there is something better. I have an external harddrive, but I dont want my files to be 33GB for 30 min. Especially when it isnt even amazing quality.

With the TV show I was editing, i made my adjustments to the audio and just tried to produce(finalize, whatever you want to call it. Made it into a MP4 or AVI) and it came out with the interlacing issues. Though. Last time I tried a sample and set my profile to use PAL(which is the same as the original file) and the sample test worked fine. Then I tried to do it for the full episode and then when i played the file the audio was all jacked up(loud static and other digital noises).

I probably did have other things running when the file was being created. I figured my computer was powerful enough that it shouldn't be a problem... maybe not. when i get home i will run that diagnostics check.

playsound
to be honest, I tried using that SVRT but I couldn't figure it out. I selected it and it said it didnt have any profiles for me...and i didn't know how to make one... besides, i thought the whole thing was that it creates the profile for you! Are there any interlace/progressive options in PD10?

Thanks for your help guys!!
I have tried editing home videos from my digital video camera and I have tried to edit parts of a tv show. The editing process seems to go smoothly enough but when I try to produce the video, it typically comes out terrible. Is power director not a powerful enough tool to edit a tv show and maintain original(or close to original) quality?

I have tried a variety of formats. AVI(NTSC & PAL). For my home videos (some of them were soccer games) I was able to use MP4 with pretty good success, but it seems like the file is huge! A 33 min video takes up 3.3GB!! When I record I am recording in 720p framerate is 60p. The file size is a separate issue.

The problem I am currently struggling with is editing a tv show. All I am doing is adding a bleep or white noise for swearing so it isn't any major modification. But when I go to watch the video, any time there is movement there are horizontal lines across any moving object. Like, maybe it needs some image smoothing done? This happens when I watch it through VLC. If I run it through Windows Media Player, I can see what looks like a grid of some sort, noticeable dots in a grid pattern. What am I doing wrong?

I just wanted to bleep out a couple swears and be done. Do I need to run it throguh something like handbreak or something? Thanks

Go to:   
Powered by JForum 2.1.8 © JForum Team