Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
Here is the English translation from mleisie post

I would like to translate a few English passages into German as switchable subtitles. Now the subtitles (. SRT) in my MKV output difficult to read because of a restless, bright background. My question is whether there is, for example, as the output medium are also graphical subtitles in DVD. Then I could render the video 2 times, once for video and one for the graphical subtitle, and then mux the subtitles into the first graphical video. Does that make sense?

Can someone be of help here to him as I don't use sub-titles that much?
Here is what I do and it works for me.
Go into Preferences > Project > and unchecked, if checked, the following:
"Automatically load the last project when PowerDirector opens"
"Automatically load sample clips when PowerDirector opens."

Now start a New Project, add your images, videos, music and etc. Then go to File > " Save Project As", give it a name that can be in a sequential format. Please start out doing a "Save Project As" during the editing process, it will save you a lot of headaches. I try and do a "Save Project As" about every 20 minutes.
An example of a sequential format is this:
Project Sky-01
Project Sky-02
Project Sky-03
Project Sky-04 and so on, and so on.

This insures me that if a failure occurs does within the program itself or a power failure, then I have a viable working project at least back to the last 20 minutes saved and can then start back at a descent starting point rather than all over. This procedure should be followed on any program that one is doing work in, not just PowerDirector.

When "Save Project As" is activated, all of the media contents showing in the pane will be saved. So yes this could be called a "Folder" or type thereof.

Once completed and satisfied the editing and have produced it and one wants to, they can then delete all of the older projects that are related to this particular projects, BUT NOT TO OTHER PROJECTS, please.

Hope this has been of some help, if needing more please feel free to contact me.

If done this way, then project has it
I do agree with you whole heartily on your statement.

It is a pain in the Patootie...

I was hoping that Cyberlink might see this issue and maybe sometime within the next ten years implement it.

Thanks to you sir for your time on this issue, we might have helped someone else out. Who knows??
That is true if the image is on a separate timeline. One can directly change the aspect ratio from within the Preview Pane or by clicking on "Modify" and going into the "PiP Designer" area.

However, I for one cannot perform this option of turning "ON or OFF" the Aspect Ratio on an image from within the "Title Designer". There are no options here. There are no 'Blue dots' to click on and stretch out or squeeze down the corners of the image.

Try this out:
Put a Title on the the timeline.
Click on Modify
Now, from within the Title Designer Pane, add an image.
At this point the image can be moved, resized and rotated, but one cannot stretch out or squeeze down any corners of the image.

Hopes this helps as to what I am trying to say.

Even though I am on an iMAC, the iMac is not causing the issue.
After inserting a "Title" into Track 2, I needed to add an image to it as well. Here are my steps for this image:
Clicked on "Modify", it open up "Title Designer"
Within "Title Designer", clicked on the icon representing "Insert Image"
This took me to My Computer type window showing the drives/folders and etc.
Selected the Folder where the image was located, left-click (mouse) to select this image, then clicked on the "Open" button.
I can then move the image around the screen area, resize the image, but this is where the problem comes into play.
I cannot stop it from automatically keeping aspect ratio. I would like to the "Freeform" option applied here.

I do not wish to place it on a separate timeline and select "Modify", just in order just to do a Freeform of the image, a waste of a timeline track.

Why doesn't Title Designer have the same features as found in "Modify":
3D depth
Fade and etc.

Like having one stop for all.

Thanks again Tony for your thinking outside the tea cup.

I ran into that same issue awhile back, but decided not to use the styles anymore. Maybe now I can do a work around.

Found no issues with this file using PD-12 Ultra version 12.0.2109.0

I went back and changed, under the Settings", the Timeline Frame Rates for each one of the frame rates, then checked to see if there might be an issue there. Still had no problems placing the file onto the timeline.

Just curious, did you try and rename the ALM file back to the .p2g file extension?
I sent an email to you as requested in the YouTube video.
Well, I just had to run my own analysis's of the slideshow issues.
CONCLUSION: Ynotfish and I both nearly have the same results. Used the word NEARLY just in case I made a calculation error somewhere...

I know one can only 1 photo in the CELL and CAMERA, but would it not be great to have the option of using the same photo for either 2 thru 10 photos per slide, thereby creating the same effects as the other options create? This would then allow one to extended the time duration with the same effects for each photo.

I just don't like not being able to see at least all of the photos in full size regardless of other customizations going on in the same slide. Sure use different photos in the customization, but use all of the photos. In other words, if one has 50 photos and use a customization options, then instead of having maybe less than 20 slides containing all of the 50 photos, one could have 50 slides - with each slide containing one main photo plus the customization used. Just an idea...

Apologize for taking so long to respond back, but had to leave the computer for a while and go to the hockey rink to do a live feed video, it's a cool place... Now I am totally refreshed and looking over all of the responses, I am going to try and resolve my issues but first, "What a great bunch of dedicated members we have here in the forum."

Just want to say a big Thanks to All of you who have posted their Findings, Questions & Opinions!" Seriously.

I read and re-read my post and answers, but kept asking myself what is wrong with slideshow templates? So I started all over again, but this time I clicked on the "Customize" button and selected to have maximum of 1 photo per slide. Then continued on with process. Slideshow was still showing more than 1 photo per slide and it still had a very short video. (By the way no music was selected in this trial test.)

Started back over again, this time going even slower and looking at every option and asking, "What would happen IF?". I finally found the the culprit which then lead to producing the video in the correct length.

I could believe how simple it was to fix the issue. Do you really want know the fix? It is in the Slideshow Designer area, after one changes the 'Maximum number of photos per slide' to any other number other than 10, just simply press the "REMIX"[u] option.

Pressing the Remix button to generate a new version of the slideshow, with less than 10 down to 1 photo per slide you selected.

See attached png files, highlighted in red where to look for findings. Now it is 1:23AM CST and I am going to bed and get ready for more hockey videography this weekend in Grapevine, TX.
this may help even more
more screen shots
Here are the screen shoots from start to almost making the slideshow video, results of video is seen on
Final Results of Slideshow Producing 272 Photos w-5sec length for each photo.png
Here is a screen shot of the properties of one of the slideshow videos.
Also forgot to mentioned this occurred in PD-10 as well.
30 fps
I have been trying to produce several slideshows containing anywhere from 250 to 440 photos, no videos included.
Each photo had a duration of 5 seconds.

Since I am from the old school, I do the math the long way.
5 sec X 300 photos = 1500 seconds
1500 seconds\ 60 sec in a minute = total of 25 minutes (this is old math, not new math).

I set the scene I wish to use, select the audio and set the music to the photos, then produce. Man was the rendering fast.

Now I know why, it only did almost 5 minutes worth.

Any ideas anyone?
Well, I tried your file Longedge and it worked well in PD-10 & 12.
Looked at properties information, of the file I sent, in Windows Explorer. Was able to remove the properties from file just by right clicking the file > properties > details > remove properties and personal information > Remove the following properties from this file > at the top and then scroll down the list to select the info you want to remove, then click "OK." This does not create a copy, so preserve the information externally if you think you'll want it later! Still did not help.

I feel there must be something else within this audio file as I can use other audio files with no issues. Finally decided to convert that mp3 file to wav file, IT WORKED!

I have spent over 3 hours this morning trying to locate the issues and describing the steps I took to get to a resolution.

Problem resolved and thanks for ya'll's help. (Texan for 'you all' or 'your')
I have a PD-10 Project which PD-12 will not Open or Import the PD-10 Project. There is no problems when using PD-10 to open the project.

Tried doing a Save As in PD-10, still no go in PD-12.

From within PD-10 removed the mp3 audio file from Timeline, did a Save As, it would then open in POD-12. But PD-12 would not allow the mp3 file to be brought into the project or even a new project.

Then open WaveEditor and simply did a Save.

PD-12 then would allow the same mp3 file to brought in and placed on the Timeline.

The attached zip file contains the PD-10 project, it is very short. So if someone would like to try and explain the issue as to why the audio file is causing the issue, I would really appreciate it, for I am lost on this one.
Thanks for the advise about turning the error message off in the Preferences, never even thought about about checking the Preferences list. Old fart's mind in action, well maybe not that much action. Again Thanks.

Since I was not doing a Gaming capture, I was thinking I too had done something wrong while doing a screen capture as well.

Go to:   
Powered by JForum 2.1.8 © JForum Team