CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote I'm sorry you're havng trouble, and with all the steps you've tried I don't see that you had looked on the forum to see if anyone else had been having trouble like this.

There's a discussion from 3 days ago with another person having the same issue as you, so please read that discussion and see if that resolves the problem with your installation.


Thanks. This gave me some idea about how to fix it.

I found version 11 and version 8 folders and PHD files.
I also realised that OneDrive was syncing Pictures folder which contained the Cyberlink > PhotoDirector folder.

So I did the following:
I stopped the OneDrive sync and deleted all Cyberlink references from OneDrive.
I uninstalled phd v12 app.
I started a new location and moved all parts of previous projects to it.
I deleted all folders for V12, 11, 8

So the only PhotoDirector reference on the PC was the various elements of v11 projects.

I then reinstalled and this time the app started ! I was then able to create new project folders from saved elements.

I did part way through this try to recover project folders from the v11 parts of saved but each time this failed and just froze the app.

it would appear there are issue moving from v11 to v12 project folders. Caused by what I don't know.

I am now able to start the app and open these newly constructed project folders without app freeze.

A workable fix for me who has only a handful of projects, not sure this will be practical if you have hundreds of projects.
Hi can anyone help? Cyberlink support haven't been able to give me a solution.

I installed the upgrade to PD v12 365. But it wont run. It tries to start, then hangs.
This is on Windows 10 home latest version, on an Acer Nitro 5 2020 laptop.

I've tried the follwoing;
uninstall and re install
uninstall and re install with anti virus and firewall off
I've installed the non 365 version and it loads and runs without a glitch (but I'm not getting the full features which I've paid for with 365 subs)
I've uninstalled non 365 version and then re installed PD v12 365 and 365 version still just hangs.

This pc ran v11 ok (although it did reload projects with all layers duplicated).

This PC shipped with an Acer partnership verion of Cyberlink software which I did uninstall around the same time that I got issues with swapping to v12. However if I'm installing 365 on any pc with no Acer partnership software, you'd like to think it would work.

All unisatalls were done through the windows settings add remove prorgrams, I didnt just delete stuff off hard drives.

What is stopping PhotoDirector starting up? It gets as far as loading the GUI for the app with menu titles but then just hangs. In the background the PhotoDirector start up banner (where you agree Ts and Cs) is there just hanging with the loading icon just wizzing round. To close the app and try again you have to go into task manager and end task.

I've loaded all the other cyberlink director series with the latest versions and they all run without a clitch.

Any ideas? ( other than subscribe to Adobe !)

Regards
Go to:   
Powered by JForum 2.1.8 © JForum Team