Announcement: Our new CyberLink Feedback Forum will launch in a few months, providing a better experience to our users. Once launched, posting new topics or replying to old topics on the CyberLink Community Forum will no longer be available.
CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Somehow you must have the trial version of AD installed as that's the only "free" version.

Double check the Windows uninstaller app (start searching the installed app list for aud) and remove all CL audio products. Then open the CL App manager and install AD from there.

That's also a nope.

I gave up. Uninstalled everything Cyberlink.
cold reboot
regedit -- removed everything AudioDirect, Cyberlink, and Powerdirector
cold reboot
Went through the O/S SSD and removed anything/everything AudioDirect, Cyberlink, and PD
cold reboot.
ran System Mechanic to clear registry.
cold reboot.

Re-installed PD365
Re-installed AppMgr

Now it all works correctly.

Oddly enough, I had to do this four or five months ago. So I've pretty much got the routine down now.

Please see original message. I have already done that.


Thought I would try to invoke AudioDirector from PowerDirector (rather than just launch AD on its own).

Cold re-boot.
Launch PowerDirector. Click on audio, click on “edit in AudioDirector”

“Cyberlink AudioDirector cannot launch because it is currently in use. Finish your current task in AudioDirector and then try again.”

PowerDirector has to be the single most bug-infested piece of software I've ever seen... and that includes the programs I've tried to write.

Ye gods!

What would I do uninstall Audio Director under Programs and Features.
Then install AudioDirector through Applicatiom Manager.

Please see original message. I have already done that.

Quote You write that you have PowerDirector 365. That is the subscription version to PowerDirector. None of the other software is included (except the Screen Recorder).
If you need AudioDirector, you either need to subscribe to the 365 version of AudioDirector or buy the perpetual version, or....
you can take a subscription to the Director Suite (365) which inlcudes the Audio Director, Color and Photo Director.

Sorry. I made a mistake in the original message. I've got DirectorSuite 365. Which makes the problem that much more vexing.
So I have PowerDirector 365, the full suite

When starting AudioDirector
(1) It fails to recognize that I am owner/subscriber (PD365) and asks
(a) Upgrade?
(b) Launch free version.
(2) If I choose (a), AudioDirector launches, but it is the crippled version so cannot use
Adjust duration, Pitch shifter, Pitch bender, Dynamic range control, etc.

So I downloaded the "update" and tried to install it.
Still same problem.

Went to
downloaded the AudioCleaner app.
Followed the directions: De-installed AudioDirector, reboot, applied AudioCleaner, reboot.
Re-installed from the download copy Cyberlink_AudioDirector_Downloader.exe

still no bueno... same error message.

How do I get AudioDirector to recognize that I've got 365 and should have all features available?

Don't say, "reinstall" because I've already done that (see above)

Post a pic of your entire PD editing interface so we can see what you are doing for some additional clues. Are you applying color correction, LUTS, or something similar to the timeline content?


Not applying color correction, LUTS, or anything like that. Check the attached, maybe that has some helpful info.
Quote Again, what we need are the full technical details that MediInfo will provide.

All you need to do is click on the link in my last post then drag-and-drop the clip you're having trouble with or click on Choose File:

Then click on the blue Download MediaInfo report that will appear and upload that text file here.

See attached.

Those are basic windows properties of the file, they give only a partial view of what the video is. But as guessed, they do show a video total bitrate of ~45Mb/s as I had guessed.

The 10 minute lag for it to play properly is what I was guessing is the lag for these shadow files to be generated for your video. Did you look at the orange or green movie strip icon in the lower left corner to aid understanding what's going on? As described prior, once the 10 minute lag is complete and files generated, playback is a fraction of the bitrate and your system handles much easier without the freeze every 16 - 20 seconds as you state.


Well, nice try, but it didn't work. Even with the ten minute wait, the problem is still there.

TechSupp has sent me a rather lengthy reply to my question with them. I'll go through their possible solutions and let you know if any of it works.

Thanks again.


It's not HUGE as the file is not upload, just the header is read so file details can be loaded. Did you even try? If you are worried about it, did you download the app instead so you can share the video details?

More than likely your GoPro footage has a bitrate on the order of 45Mb/s or so and your computer system simply can't cope with real-time playback of such footage. The 10 minute lag you refer to is probably because you have shadow files activated, it is controlled with pref > General "Enable shadow file...." While being generated, an orange movie strip looking icon appears in the lower left corner of each HD clip in the media library, when shadow file generation is complete, the icon turns to green. Once complete, the timeline playback is of significantly lower bitrate requiring less demand on your computer.


Oh, carp. I tried to post a message with the properties info but somehow it did not post. I'll try it again with this msg.

I will give the shadow file change a shot. Somehow I doubt a Threadripper 1950 with 64GB RAM would have problems rendering a video. Also, it's not a ten minute lag... it's a video freeze every 16- 20 seconds. If I leave teh system idel for ten minutes or so, the video does not freeze.

Thanks much for your help, Jeff.
Quote No, Barry was asking you to use the free MediaInfo app so we can see all the technical details.

There's also an online version where you simply drag the suspect clip onto the webpage then save the text results and attach them here.

After looking at those three jpgs, here are my two.

See this post.

That would be a HUGE File.

In the meantime, I finally got one video edited, but when I went to production, the preview showed the video sideways (twisted 90 degrees left).
Quote Have no idea. Attaching the mediainfo of that recorded video can supply the details so that members can see what might be the problem. Attaching a 1 minute recording or link of a sample recording will allow others to test it.

Do not know what you mean by "the mediainfo". Can you give me some info on that, please?

If it helps... If I load the GoPro chapters into the editing timeline and just let it sit for ten or twelve minutes, the video freeze does not happen. Which is weird.
There have been messages posted about this problem since PD10. It's driving me nuts. I can create videos (for YouTube, classroom use, etc.) easily enough without any problem. However, when trying to edit recorded video, the preview window and timeline freeze every 16- 20 seconds. Changing preferences, aspect ratio, preview quality, and other settings has had no effect (other than decreasing the time between freeze events).

Does anybody out there have a solution to this issue?

(DxDiag attached for your connivance)
Quote G'day Michael -

You're using the CyberLink Application Manager, yes? That's the only way I know to download updates, packs & music for the subscription version of PDR.

From your description, it sounds like you're trying to download diectly from the CL website.

Cheers - Tony

PS: Good tutorials. (subscriber)

Quote G'day Michael -

You're using the CyberLink Application Manager, yes? That's the only way I know to download updates, packs & music for the subscription version of PDR.

From your description, it sounds like you're trying to download diectly from the CL website.

Cheers - Tony

Well, there's your problem

That was the answer! Thank you very much!

The question pretty much says it all. I have been trying download some of the (free with subscription) additional templates, sound effects, etc. without any luck. (Yes, I have a PD18 subscription)

I used the search function to try to find directons for downloading additional templates, packs, and such, but the directions were incomplete and/or inaccurate. For instance, there was one line that said to click on the "Download" button, but there is no such button anywhere on the page

When I click on one of the tabs (like the first top left-- "Sound Effect - Office Sounds", that generates a new page (
that has a place where you can play the sounds, but there is nothing to indicate how to download.

If someone has clear, complete, accurate directions for downloading, I would appreciate your help.


Go to:   
Powered by JForum 2.1.8 © JForum Team