CyberLink Community Forum
where the experts meet
| Advanced Search >
Hi all,

I have a problem with detecting my 3D display on my recently purchased brand new PC.

On my previous computer which was 10 years old I had no problems watching 3D movies through PowerDVD 19. My 3D display (Optoma HD36 projector) was detected perfectly (connected via HDMI high speed cable). I used to have a simple onboard Intel HD Graphics card and I had a second generation Intel i7 processor.

Now I switched to an AMD Ryzen 5 3600XT Processor with a Gigabyte GeForce GTX 1660 Ti video card. I have the latest drivers installed. Somehow the 3D Display is not detected on my new system.

When I connect my old Acer Iconia W700 tablet with a Intel i5 processor and Intel HD graphics my 3D Display is detected without any problem.

Why is my 3D Display not detected on my new system? I am using the same HDMI cables which are high speed and 1.4 compatible. I have already ruled out the HDMI cables.

Please help.

Thanks in advance!

Kind regards,

The Red Devil
Quote Hi all,

I have a question. When I play a 3D movie the bars at the top and bottom of the screen do not disappear. When I set the movie to play in 2D mode then the bars at the top and bottom do disappear.

Does anyone have a solution?

Thanks in advance!


Update: the problem is not occurring anymore after installing the latest Windows Insider build 18980. The problem was related to the Windows Insider Build.
Hi all,

I have a question. When I play a 3D movie the bars at the top and bottom of the screen do not disappear. When I set the movie to play in 2D mode then the bars at the top and bottom do disappear.

Does anyone have a solution?

Thanks in advance!
Quote Hi CyberLink Community Forum,

A question concerning the high definition audio passthrough audio in PowerDVD.

I tried setting the passthrough of high definition audio on my PC to my receiver through PowerDVD. I am playing a movie with DTS HDMA 7.1 and in the past the display of my receiver indicated the correct output format. Now it just displays PCM. I am using the latest Insider build of Windows 10 (build 16296).

Besides my PC I also have two tablets. On both tablets the passthrough works correctly when connected via HDMI to my receiver. The receiver correctly recognises and displays the correct audio format.

I also connected the tablets and the PC through HDMI to my receiver. The tablets have the same PowerDVD version and Windows Insider Windows 10 build as on my PC.

The only difference is that under the PowerDVD Audio options under the Miscellaneous tab there are extra DSD audio options on my PC. The tablets don't show these DSD audio options. Whichever DSD audio option I choose on my PC my receiver just displays PCM as the audio format. It doesn't seem to recognise the correct audio format. I tried different audio driver versions but to no avail. I even completely reinstalled windows 10 to rule that out.

I currently have run out of ideas. I would greatly appreciate any suggestions. Thanks in advance!

Update: The problem has been solved by installing a older version of the intel display driver.
Hi CyberLink Community Forum,

A question concerning the high definition audio passthrough audio in PowerDVD.

I tried setting the passthrough of high definition audio on my PC to my receiver through PowerDVD. I am playing a movie with DTS HDMA 7.1 and in the past the display of my receiver indicated the correct output format. Now it just displays PCM. I am using the latest Insider build of Windows 10 (build 16296).

Besides my PC I also have two tablets. On both tablets the passthrough works correctly when connected via HDMI to my receiver. The receiver correctly recognises and displays the correct audio format.

I also connected the tablets and the PC through HDMI to my receiver. The tablets have the same PowerDVD version and Windows Insider Windows 10 build as on my PC.

The only difference is that under the PowerDVD Audio options under the Miscellaneous tab there are extra DSD audio options on my PC. The tablets don't show these DSD audio options. Whichever DSD audio option I choose on my PC my receiver just displays PCM as the audio format. It doesn't seem to recognise the correct audio format. I tried different audio driver versions but to no avail. I even completely reinstalled windows 10 to rule that out.

I currently have run out of ideas. I would greatly appreciate any suggestions. Thanks in advance!
Go to:   
Powered by JForum 2.1.8 © JForum Team