CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote In the mean time, it seems like sticking with/rolling back/reinstalling 411.70 is the best option if you really want GPU access. Historically, I've consistantly seen better quality with CPU-only producing, but YMMV, especially depending on what kinds of FX and transitions you might use.

Many thanks. Rolling back have resolved the issue. No latest drivers for me apparently but hey, at least it works :p
So we can only wait... I am curious is it need to be fixed by Cyberlink or NVIDIA?
Hello friends again.

I am afraid I am getting this issue again, although Hardware Encoding is grayed out on every option (custom, default etc.) I checked register and it seems to be fine.
Hardware is still the same, any ideas? embarassed

http://prntscr.com/l5ba1k
Hi! Does anyone have any update regarding this issue? I am wondering if PDR 17 solved this. If so, it's a good reason to upgrade. If CPUs with many cores are still poorly optimized I don't see any point to pay again.
It seems that problem is getting bigger and bigger every month. I am using 1800X with GTX1060 and encouraged exactly the same problem as lorentedford. 8C/16T of my CPU is poorly utilized. It’s over a year when AMD introduced breakthrough in price to core ratio, for normal customers anyway cool
I was waiting for a proper update from Cyberlink that will fix situation but after a year of waiting… Well, not much happened.

I'm digging out this issue as my friend just pre-ordered Threadripper 2990WX for his editing rig. How PDR will behave on 64 threads, 5% CPU utilization? undecided Time will show...
If Cyberlink wants to stay in a game needs to keep up.
Quote Try this next step if you are comfortable with editing the registry: https://forum.cyberlink.com/forum/posts/list/48900.page . This should fix the problem.

Amazing advice my dear friend! I checked register and found that values on 3840x2160 were changed to "1"
http://prntscr.com/j613g3

Changed those two for 0, opened PDR16 and voilà! Works perfectly again
http://prntscr.com/j615j3

I tried to delete all older profiles and make new ones but it's still unavailable.
What's strange - on default profiles one with 3840x2160 has no hardware video encoder available (http://prntscr.com/j5lbmc) but one step higher to 4096x2160 (http://prntscr.com/j5lcw5) it's working well.

About what "PowerDirector Moderator" mentioned... I fully reinstalled (clean install) NVIDIA drivers for ver. 391.35 although if I can recall it right there was some Win10 update that day.
If I uninstall PDR16 will I loose all my custom subtitles and downloaded stuff?
Hi,

I have my custom presets for rendering videos for YouTube and "Fast video rendering" (Hardware video encoder) was always available. Today, during rendering process I had to restart my PC and after rebooting this option is no longer available.
It is available for lower resolutions like 1080p and lower but no more for 4K with H264 AVC.
What's strange, it is still available and works perfectly fine with H265 HEVC when encoding to 4K although... YouTube can't process HEVC :/ Any idea how to reset it in PowerDirector to use it again?

H264 - http://prntscr.com/j3swq5
H265 - http://prntscr.com/j3swxb


BTW. I am using NVIDIA GTX 1060, 6GB VRAM with latest drivers.
There was an update few days ago. I was hoping that this will fix the issue, but apparently not. I recorded a bit how it looks and what is happening exactly. Do you guys have the same terrible experience when waiting for tumbnails to load?

Going back to PDR15 is not fully satisfactory solution especially if I have no PDR15 I used to have PDR14 but I am afraid that I do not have those files any more After upgrade I deleted main installation file of PDR14 but left those extras that I got after purchase.

EDIT: I contacted Customer Support regarding the issue. See a link below.

https://imgur.com/a/gTBfx
Well.. yeah... As expected even after upgrading my editing rig to Ryzen 1800X and fast NVMe storage (that has 3.2GB read and 1.5 write speeds) generating thumbnails is still extremly slow. Even with Shadow files enabled and yes, I waited for them to generate.
My Intel DualCore 2 Duo with 4gb of ram and mechanical drive was snappier in PDR14 in editing embarassed
I am considering it as a serious fault in the PDR14
Quote Hi, My information is that, in PD16 the generation of thumbnails has been changed to optimise system performance by reducing hard drive reads etc. when other editing or playback operations are being carried out... PowerDirector Moderator
Summarising - in PDR15 and older versions thumbnails were generated in the background, also on not visible parts of the timeline. From PDR16 it is generating only on parts that are shown on the very moment, right? Let's say. I have visible timeline from 0m00s to 0m30s so only those thumbnails will be generated. I need to scroll all the way slowly to load them all. If it's like that I would prefer to have an option to re-enable thumbnails generation in the background.
Quote The forum is members just like yourself.
If you want offical Cyberlink, you must file a support ticket.
https://www.cyberlink.com/support/index.html

Thank you for that, wasn't sure
Quote Hi,
Please see this post on the same issue :
https://forum.cyberlink.com/forum/posts/list/64871.page
Cheers
PowerDirector Moderator

It seems that for user "voom" shadow files helped to solve the problem. In my case I have shadow files switched on from beginning. This is a good point to start digging. I'll try disable and re-enable it in options and will see how it behaves.
Now I am getting my doubts regarding PowerDirector... I shoud step up to Adobe if its happening a lot with CyberLink
BTW. Is anyone from Cyberlink reading threads here or should we report it more massively to them by tickets? :p
I get your point... Previously I bought PDR14 and now went straight to 16. I like 16 because it can scroll timeline horizontally with a mouse wheel which I find very handy and can choose different shadow files res. I don't want to buy PDR15 now because 16 is not working correctly :/ Hope it will be fixed ASAP.
well... it is saying that it's saving thumbnails but from my observation it's not taking them back when loading. Every time I am going back to my project it all needs to load up from beginning. Although I am not rescaling time-line size...
I have seen also one more thing - thumbnails are generating from a main file, not from a shadow file which could make it much, much faster especially if you work on 4K footage.
Thanks for confirming that. I am struggling with that few months now and was thinking that this might be something wrong with my setup. Next month I am building new machine based on Ryzen 1800X, GTX1060, NVME drive etc. so if it will be so slow again an a new PC and fresh OS this means there is definitely something messed up with PDR16.
Hi,

Since I upgraded from PDR14 to PDR16 I am struggeling with very slow thumbnails loading on the timeline... It's very annoying, it wasn't like that in PDR14 at all. Yes, the same hardware, the same OS.
Thumbnails are loading only when I am on a point where they are on the timeline, is there a way to turn on cashing in the background? When I restart PDR I need to scroll slowly through timeline and wait for thumbnails to load in... it can take up to 30minutes :/

http://prntscr.com/i1mu7f


Hardware: Intel i7-3720QM overclocked to 3,6GHz on all 4 cores / 8 threads
RAM: 16GB OC to 2100MHz
Win10 with latest uptades

Drives:
C:\\ Samsung Evo 850 500GB as a (where system and PDR are installed)
D:\\ 1TB (where archives and main files that I am working on are stored. 4K footage, 52mbps)
X:\\ 32GB Kingston SSD (where PDR keeps all cashing files and shadow files)
Go to:   
Powered by JForum 2.1.8 © JForum Team