CyberLink Community Forum
where the experts meet
| Advanced Search >
OK, So I was about to throw in the towel...

PD19 was not playing at all with my Fuji X-T3,
Files were h265, 10 bit, MOV format.
I had wasted several hours trying anything I could think of to no avail.

I couldn't get anything to 'Produce', the program would just freeze when 'Start' was hit.
I'd found another thread where these X-T3 files had caused an issue on later PD19-365 versions.

I had to get something produced... I remembered I had an old stand alone version of PD15.
This had not been violated by 'upgrades' !
I loaded in the short clips, hit 'Produce' and Bingo ! - All worked fine, I 'Produced' a shareable video.

Now, here's the weird bit...

I then wanted to demonstrate to someone how my updated version of PD19 wouldn't produce from X-T3 files,
I reloaded the identical project and X-T3 MOV files...
Hit 'Produce' and named to output file, hit 'Start' expecting the freeze...
No ! - This time PD19 produced perfectly !
Not only that, but I could also select 'Hardware acceleration' and produce a h265 4K version at twice real speed !

Had something unusual occurred ?
Had PD15 somehow left a dll file/code in a Cyberlink folder that was required ?
I can't believe it had simply 'Shamed' its 'Superior' sibling into action !

To this end, I shut-down the computer, left it off for a couple of minutes and then re-booted...
Loaded PD19 and 'Produced' again.
It worked !
I did have just a single glitch out of several renderings (Hardware acceleration failed), but just the once.

I have no idea as to how/why PD19 is now working ?

Any ideas ?

Addendum - Buoyed by this success, I re-visited a failure from some time ago when optodata/tomasc/JL_JL had been fantastic at getting to the root of the problem...
https://forum.cyberlink.com/forum/posts/list/80734.page#332215

I re-loaded the original projects and files.
This time I was unable to re-produce the 'Judder' problems from 18 months ago...
The output files from PD19-365 were fine, even after selecting 'Hardware acceleration'

So for now at least, I have a working, useable version of PD19-365 !

So different from last week !

It couldn't have been caused by playing with PD15 could it ? !
Quote


Thanks to all who answered. Although it seems like the issue has too many variables to be completely 'solved' (if I send the DVD out to friends, it may or may not play properly on their players), at least I now know there is nothing wrong with what I am doing. Thanks to all!


Instead of sending a 'DVD', why not just send an mp4 file ?
I know that removes Opening screens / Pretty titles / Chapter Links etc and it's just not as 'Nice'
But it may be more universally acceptable now with many TV's having USB facilities ?

If ever I send out mp4 files and I send a 4K h265 version, then I generally include a version in HD (1920 x 1080) h.264 as being compatable with more kit.
Hi Greenie44,

The fact that a player doesn't like a 'Writable' disc is nothing new.
I've owned cd players that wouldn't play a written cd - (Often very expensive cd players !)
I've owned a dvd player that wouldn't play a recorded dvd, (But this one would play SACD's, not that I had any to play !)

It seems that you should check the manual of the player that won't play as JL_JL suggests,
you may find it doesn't play nicely with any 'Writable' discs, there's nothing special about them being produced from PD.
(Some may even differentiate between DVD -R and DVD -RW etc )

Honestly, I've found the more upmarket the player, the more likely it is to fail with writable media !
Though I concede this is largely anecdotal and from personal experience.

Gerry
OK - Over the last 18 months or so, I've not shot any video and have had no need to edit anything...
Last weekend I went out with my camera, predominently shooting stills, but did shoot one small video clip.
I opened up PD (I Have 365). I then downloaded the latest version of the 'Application Manager', which then in turn asked me to update PD... So I downloaded and installed the latest version... (No surprise after 18 months or so)
All done, ready to trim up the video clip...

I use a Fuji X-T3 camera, it outputs its video in 'MOV' format.
You can choose a myriad of options, but I'm generaslly shooting 4K, 10Bit, Long GOP, 4:2:0 h.265 25fps...

Now, when I last edited a video, I simply put the MOV on the timeline, edited as required and 'Produced'.
All good.
This time, when I hit 'Start' on the produce page....
Nothing...
Nada...
PD just sat there looking at me, not 'producing' !

After playing around and swearing for an hour or so, I visited this forum and typed 'X-T3' into the search function.

This gave me a thread as below... Where optodata and JL_JL had been very helpful, but ultimately they confirmed that PD 365 didn't like the files produced by the X-T3 , it wouldn't 'Produce' them !!!!
https://forum.cyberlink.com/forum/posts/list/82975.page#342115

Now I can catagorically state that back in November 2019 when I was editing my X-T3 files using the latest version of PD 365, it had absolutely no problems with my raw clips at all !
(As long as I didn't try to use a LUT on a HLG file !
Another story - https://forum.cyberlink.com/forum/posts/list/80256.page#330015 )

You can see that back when I was noticing that PD did like to 'Produce' from a HLG file off my X-T3 after a LUT was applied, I may have realised something else if PD hadn't been producing from any of my files !
They had been working perfectly well ! - And now they don't.
So - When I updated to the latest version of PD, It 'Forgot' how to produce MOV files from the X-T3 !

This may just be the last straw, I've been using PD for so many years, but I'm fed up with finding things I can no longer do...
Yes, I can convert my raw MOV files with handbrake before loading into PD, But I NEVER had to do this before,
why should I bother doing it now. I'm not changing my camera to suit PD 365... Cyberlink just decided to ruin the program for me (And any other X-T3, X-T4 owners) and they now charge me now for the privilege ! - At least a while back I could simply use an older version if I found a broken part - now I'm stuck with it.

Time to cancel my subscription methinks - unless someone knows that an update is almost here that will return the facility it used to have before I wasted money for Cyberlink to break it ?

Gerry
Hi André,

Perhaps not the answer you were looking for... But I too have recently played with some old Hi8 tapes.
I too found myself having to ditch the capture using PD. (I gave it a good bash, on two machines, but gave up.)
Funnily enough, I too used some pre-historic Pinnacle software (Not quite as old as the tapes !) for the initial capture !

Once I had resigned myself to this work route, I found it very easy to just grab all the content in Pinnacle Studio.
Once grabbed, it was then easy to work with everything in PD to edit and produce the final video.
I know it's a workaround, and yes it may have been better to capture directly in PD.
But at least I thought I'd let you know that you're not alone !

You may take some comfort (Little, I know...) in the fact that you could still use your firewire connection.
When I specced up my 'Modern' 4K editing PC, I had neglected this input.
I had to resort to an old Hi8 to USB connection. (I'd also tried PD Capture on my old laptop via Firewire, no joy)

The tapes I had discovered in the attic were of my two sons when very much younger.
It was an eye opener to see how 'Poor' was the recording quality of my once 'Top end Hi8 camera' when compared to my kit today.
However, my boys watched the results on a 65inch 4K screen and didn't complain at all - they just enjoyed the show.
Perhaps it is more about content after all !

I didn't complain about the fact I couldn't get PD capturing old analogue video, after all, this was a rare use for me and I'd rather they concentrate on features for the future.

Gerry
Hi 'iix23',
Just to agree with Tomasc.
I've used the workaround posted by 'Ynotfish' several times - it works really well.
However - I really think this should be addressed with future updates in PD 365...
I was amazed to discover it wasn't there when I first started to apply LUTs.
Gerry
Quote I can't remember if we're allowed to name competing video editors here. But, for the record, an editor that uses black magic to do its thing uses all 8 cores on my AMD-FX (at 100%) when rendering in software.

IIRC, that is the only editor I've tried that uses more than 4 cores (in the sense that they max out at 50% CPU utilization on my 8 core).

That's why I saved money and only bought a used i3-8100 for an alternatate box for video editing. Seemed like extra cores didn't matter for PD. (They wanted another $100 for an i5. Not worth it.)

We've talked about bottlenecks before here in the forum. Even with my new (used) Dell i3-8100 Win10, with CL15 on the RAM, which benchmarks in the top 75% of memory bandwidth, I still do not see a highly stressed system when producing simple vidoes. (My hard drives, even tho spinning, aren't the bottleneck either.)

I get the impressions there are wait states caused by latency in the code in software as far as PD goes. (I do see near 100% on the Intel UHD 630 tho. So that's good.)


I must add that my very old PC - i7 2nd generation was nowhere near as capable of editing 4K videos as my current Ryzen 2700X with PD...
Not even remotely close.
I use the Ryzen 2700X with a Nvidia 1070 8Gb Graphics card and 32Gb RAM...
I tried a Black Magic type software recently when playing with LUTs and 4K HLG files... MUCH slower rendering than with PD.
I think you could go well beyond an i5 before you see little return in how fast PD can be...
Gerry
I can confirm that at least some MOV 10 bit files are supported...

My Fuji X-T3 produces 4K, h265, 10 bit, 400mbps MOV files and they import into PD18 no problem.

I say "No problem" but there is a caveats...

If I record using 4K, 10 bit, LongGOP using HLG, then there IS a problem !

If I subsequently apply a LUT to the footage, then PD18 'Produces' a black screen video with just sound - If I don't apply a LUT - then PD18 'Produces' the file correctly !
If I don't record using HLG, (Choosing any of the other recording options), then I CAN apply a LUT or any other colour correction without issue. (??? ! )

This is just something I've been avoiding, using the 'Eterna' or similar film simulation recording in camera.

I had no idea why this was happening and no information was forthcoming from any forum post - However... I note from looking at the 'Supported file formats' list as suggested by AshWilliams in this thread (I had to manually paste the end of the link)...

There is a note regarding HLG 10 bit MOV files that reads...

"PowerDirector now supports 10-bit HDR* video import. HDR 10-bit BT.2020 (HDR10 and HLG) is converted to SDR 8-bit BT.709 during import."

I wonder if this is where the issue occurs ?
Quote Is PowerDirector fully compatible with the 12 cores of Ryzen 3900x?


I presume you're actually asking if PD going to fully utilise all the available power of the 3900X - ie all the cores...

This is very doubtful - I have a lowly 2700X and it hardly breaks into a sweat.
( I don't know of an editor that will certainly use them all - I've tried a few, and none were as quick at 'Producing' as PD)

PD WILL use a graphics card - What do you have ?

PD will also probably NOT use all the RAM you have available - I have 32Gb and I don't think this is all used.

I generally have PD producing a video whilst I'm doing something else on the PC at the same time - I reckon that's where I can gain having a reasonably decent workstation.

Gerry
Quote Good news! I've heard back from tech support that they have confirmed the issue on their nVidia test system and have forwarded the issue to engineering for resolution.

They also said:

We further found that the judder condition occurred when producing the video clip in 1080P/25 frame rate, but not occurred when producing it in 4K/25 frame rate.

As workaround, if you would like to edit the video now, you may choose to export the video in 4K resolution using hardware encoding, or apply software encoding to export the project in 1080P. It could be the possible solution.


Many thanks optodata...

So they say they didn't see this judder effect at 4K ??

If you read my original post, I conceded that the 4K looked better... Or was it that the 'Judder' was faster ?
I'll re-investigate.

At least they're looking into this, which is good.

4K is where the hardware help is really needed - HD generally renders fairly quickly (Using my PC anyway.)

That said, the last clip from the latest batch, 14 minutes long, with lens corrections and a few underwater colour corrections...
The 'HD' render took OVER 4 HOURS ! - It was like going back in time to when I was rendering in windows 98.
I will have to cut far more next time.

Thanks once again for your help,

I await the next PD18 update with interest.
Quote

You realize that every laptop or PC monitor and every tablet or phone in the world will render that video at 60p? And any HDTV is more than able to process the 60p too, since they are nothing more than huge screen tablets, running a version or another of Android-derived OS.

I don't understand why peope are still hang up on shooting in 50Hz standard. Unless you're technical backwards like BBC, you should use 60Hz today. Especially on fast moving subjects like the one above.


...And if you're wanting to have a file that can be displayed on the old equipment that grannie likes in her front room ??

I wholeheartedly agree that the BBC is falling behind in its broadcasting of HD content to several areas of the UK - Though I am in a position to actually experience the frustration !

So the BBC is technically backwards, they still produce some decent looking TV though ('Peaky Blinders' would be a visual example.)

Just this Sunday, I almost fell foul of the sin of assuming "Everything is compatible" When I went to the wife's parents and tried to play some 4K USB content on their 60 inch Samsung... It didn't handle h265 ! - Luckily I had some h264 HD versions with me...

I suppose it's easy to say we should all finally change to 60fps, since the electronics and standards are independent of mains frequency. I'm not sure, but I'm guessing that years of having to put up with NTSC makes the USA able to shout "Now, you should use our standard !"

I actually notice very little between 60 and 50 fps on my home TVs, if indeed anything.
(As long as I keep everything the same throughout production.)

Though, just don't get me started on having people tell me that 24fps is more 'Cinematic' !
Argh !

I'm in the UK and have recently decided that all my future projects will be shot at 50fps rather than my former 'Mostly 25fps' stance. I may well double this for action shots. This move has just followed the price of memory and the fact that I can carry multiple spare batteries / power-packs very easily. The argument for 25fps is fading away as its cost benefit declines.

Why multiples of 25 and not 30 ? ? ?
- First line of the comment... Let's keep grannie happy ! - If I was living in the USA I'd run at 60fps without hesitation.
Hi,

I would throw in a word of caution on graphics cards at the moment...

I have a desktop PC, so the Laptop problem faced by Alexba doesn't apply (Very well documented elsewhere).
I have a Ryzen 2700X, over-clocked to 4GHz and water-cooled.
I run windows and all programs from a fast SSD - Just makes the PC generally quicker to boot and work with.
I have a 'Working files' drive - also SSD - Just to keep my working files away from the main archive drive. (Not really needed).
I tend to write rendered files directly to a 'Spinny disc based' large hard drive.
As SoNic67 advises, there's no problem with writing to a modern hard drive - they're capable of writing faster than the files will be rendered. They slow nothing down.
I have 32 Gb RAM, though I reckon I'd see no real-world problems if I only had 16Gb - even if running PD in the background, letting it render as I work on other stuff - which I tend to do.

One problem that's just popped up - documented in another post and currently under investigation.

I have a Nvidia Geforce GTX 1070 8Gb graphics card. (I think mine is an ASUS, but I'm going back a couple of years since built).

This runs like the clappers in PD18, it is correctly 'Optimised' in the preferences/Hardware acceleration window.

However - I'm noticing some glitches with regard to smooth movement when utilising the power of the card. Switching it off and rendering far slower is giving me better finished videos...
I'm hopeful that there will be an update soon that will fix this (Very common card) as just now, I couldn't recommend such an expensive card for use with PD-18.

Gerry
Many thanks for your inputs.

I did indeed re-visit the previous few projects and re-rendered with the 'FVRT' box un-checked.
All produced videos with a marked improvement.

I hadn't even picked up on the audio change from the helicopter clip - after all, the noise of a 'Robinson R44' is hardly one for the discerning audiophile !


There was a 'Video' composed from the stills taken on the trip. I had added transitions and a sound track.
The only actual 'Movement' was the transitions themselves and there was requirement for neither lens correction nor colour enhancement as all this had been taken care of with the original photos.
I confirm I rendered this one in high speed - and all looked fine with the result.

The final project was actually 14 minutes long. There were lens corrections (GoPro) and some clips had LUTs applied (Shot under-water). I confess that I used high speed rendering for the HD version. (I don't personally use these ! ), but the 4K h265 version was rendered by the cpu alone. This took an age ! - I left it running when I went to bed.
Checking the result this morning I was pleased as to how it had turned out.

I can confirm that the judder error was independent of the use of the GoPro Hero 6. I have video recorded with my Fuji X-T3.
This camera alows a myriad of choices for the recording format, the clips were Long GOP, 4K, 25fps, 200mbps, 4:2:0 10 bit.
These clips behave in an identical way with regard to exhibiting 'Judder' when the Nvidia graphics are used to speed things up.

Over to CyberLink to explain why PD18 seems to not like playing and sharing its Fast rendering toys with the NVIDIA GeForce GTX 1070 graphics card. It's pretty much a standard choice ?

Gerry
And so I have a solution...

All I had to do was simply 'Un-tick' the "Fast video rendering technology" check box...
Bottom left on the 'Produce' window.

I had earlier tried playing with the settings in the "Edit/Preferences" area to no avail. ( ! ? ! )

The take-off clip rendered in 24 seconds on my machine - still quicker than PD15 (26 seconds), but nearly 5 times slower than when using it (5 seconds).

The 'Produced' clip exhibited no judder in the movement !

File size was 67.2Mb against the faster rendering's 66.1Mb.

To correct my earlier projects, all I have to do is re-open them (I still have the pds files) and re-render.
OK, they'll be slower, but the longest is only 7 minutes...

Now this DOES still pose a question for the CyberLink team in as much that it means the "Fast video rendering Technology" is effectively useless on my machine with the Nvidia 1070 8Gb graphics card. This glitch seems to have only been introduced with PD18.

I note that I don't play games on this PC, the graphics card was chosen over offerings from AMD as it was better with PowerDirector when I purchased it a couple of years ago. I cannot use it with the program for the time being.
Please fix this CyberLink, as it wasn't a cheap component in the build !

Many thanks once again to Tomasc and optodata.

Gerry
Ye gods !

I am amazed, gob-smacked and totally impressed by the work and analysis undertaken by both tomasc and optodata in the pursuit of improving PD-18...

Both of you have my most heart-felt and sincerest thanks for the generosity of your time.

If either of you would like to raise this issue with CyberLink, then I'd be most grateful.

You are both avid contributors to this forum with vastly more experience than I.
(I do read far more than I post and recognise your previous inputs)

It would seem that I should pursue the route of removing the Nvidia's speed enhancement and see what I can 'Produce' without it.
The speed reduction may not fall that far behind PD-15 anyway.

I will have a play and advise as to what I discover on my machine.

I'm still shocked that you could actually diagnose the 4th/5th frame repeat so quickly !

Gerry
Quote It would really help to have more details, such as screenshots or screen recordings showing the problem. Better yet, actual copies of the source and produced clips, and even the actual project (if you're comfortable sharing them).

You can use Pack Project Materials... from PD's File menu and send everything to a cloud folder (Google Drive, OneDrive, etc.) and then paste the link to it here. That way, other people can try producing your exact project and see if the issues show up on other systems or if it might just be an issue with your setup.

It would also help to follow the steps listed in the Read Me Before Posting sticky thread so we can see what kind of shape your computer is in. The more info and specifics you can provide, the more likely it is that your fellow forum users be able to figure out what's going on.


Hi optodata,

Many thanks for the reply.

To illustrate the problem, I am currently uploading some files to google cloud... Then I'll find out how to share them !

I have uploaded the raw clip taken via the GoPro Hero 6 Black - in 4K. Whilst short, it's still quite a large file at 658Mb

I have uploaded two rendered clips... One from PD15 and the other from PD18.
I have uploaded pds files - One from each program...

The GoPro clip was added to the time-line.
It was trimmed at the start and finish to the same length - around 36 seconds.
A lens correction was added - GoPro Hero 6 superview. (From downloaded library of such profiles)

The two rendered clips were both produced as h264 - 1920x1080 - 25fps - mpg files.
PD 15 version = 67.4Mb, PD 18 version = 66.1Mb (No great difference here)

Hardware acceleration was allowed with both programs.

Here's a notable feature.
My copy of PD15 took 26 seconds to render the clip.
My copy of PD18 took a mere 5 seconds ! (PD18 seems to recognise all hardware correctly and 'Optimise' quite well !)

My PC runs Win 10.
Ryzen 2700X, over-clocked to 4GHz, water-cooled.
Nvidia 1070 Graphics card. 8Gb
32 Gb RAM
Project files on SSD, Win 10 and program files run on alternative SSD, I tend to write my renders to a spinny disc archive drive...

Link to all files...
https://drive.google.com/drive/folders/1AafXncyJyCAOptTcBrIKYtrhkgk4Sg_q?usp=sharing

Now whilst I applaud the awsome speed of the render from PD18 - the clip doesn't look that good - Not to me anyway !

Video shot from the back of a tiny helicopter by my better half - it's not BBC quality, but this isn't her day job !

Thanks for looking.

Gerry
Hi Brett,
Whilst all comments regarding frame rates etc are valid...
I've just noted some awfull choppy rendering of pans on video clips that were perfectly smooth on the raw files from the camera...
And I'm 'Producing' at the exactly the same frame rate as the original recording.
Worse still - I've just rendered the exact same clips using PD-15 instead of PD-18 - and guess what ?
The PD-15 versions are rendered perfectly smoothly...
Something is going on here !
Gerry
Hi,

I've just been playing with a short video shot with a GoPro Hero 6.
The camera was facing out of the side window of a small helicopter...

I cut a 35 minute flight down to 3 minutes.

Files from the GoPro all mpeg PAL 4K 25fps
(I'm in the UK, and produce videos for old kit as well as new !)

Now, all looked great in the preview window - all smooth.
I 'Produced' into HD using h264. - again 25 fps...

However, upon watching the video, I noticed that the scene during take-off definitely has some issues. It seems to 'Jerk' the movement several times a second - as though movement was in steps.
Not massive, but noticeable and I wasn't happy...

I tried again with lens correction removed. - Same story.

I noticed that the video played fine in both timeline viewer and on the 'Produce' windows player...

Things to try...

I 'Produced' the same clip in h265 4K 25fps.
Now to my eyes at least, this was slightly better ! - Or was it a slightly faster 'Stepping' that was less annoying ? !

So now I turned off any hardware acceleration and tried again.
This time, the video produced far slower (No surprise, but now HD took much longer than 'Accelerated' 4K rendering).
I noted that whilst the HD versions with either lens correction applied or not had both been 324Mb in size, the resultant video was now 336Mb... (Hardware acceleration off produced a larger produced file size)
However, whilst marginally better, the 'Step movement' was still there ! - Seen as the view from the helicopter panned across the airport buildings.

I tried several viewers, not just PowerDVD to see if this was an issue - but it was there all the time.
The only viewer playing smoothly was from within PowerDirector 18 itself !

Yes, I checked... When I look at the file shot directly from the GoPro using PowerDVD, then everything is smooth as it should be, it is the 'Producing' that is causing the issue.

Playing around, I switched hardware acceleration back on and this time 'Produced' into mpeg2 (1920x1080 - still 25fps).
Now surprisingly, the 'Step movement' had gone !! - The video movement looked far better...
But naturally the file size was now much larger at 544Mb.

Now for the REALLY ANNOYING part...

I have a stand-alone version of PD-15 on my computer.
I could not import the pds file from PD-18 as not compatible, but I just loaded the take-off clip and 'Produced' it.
h264, 1920 x 1080 , 25fps exactly as before...

BINGO ! - Smooth video with no 'Step-movement' at all...

Anyone any idea as to what's going on ?

I had seen all the negative forum comments regarding PD-18, though not experienced any before today...
It would seem that PD-15 works better with my GoPro Hero 6 Black.

Why am I paying a subscription for an inferior product ?

I'm now going to have to trim all the the 35 minutes down to 3 mins once again this time in PD-15 to produce a video.
I've lost confidence in PD-18 for future work.
- I suppose I'm lucky that this is only 35 minutes of footage to work through...

But as I reached this point in writing the post...
I've just re-visited my previous projects from PD-18 to see what they look like - There are panning errors here as well - just that the helicopter pan highlighted the problem... The previous 'Hand-held' pans also have the same problem - Just that I'd thought them to be 'Operator error'. (The raw camera files are perfectly smooth whilst panning, the produced files judder whilst panning - I was better with the camera than I thought)

I'm 'Mightily Miffed ! ' - Thanks CyberLink - I've hours of work to re-do with an old program that you haven't 'Improved' !
Quote

Yes, This is with the Win10-supplied drivers. This is my first tryout of any capture device, and I'll see what happens when I load the supplied drivers. Thanks very much for the detailed feedback!


I've tried several settings to get PD to see my capture device directly, but all to no avail...
(Hi8 camera using the 'S' socket, audio via phonos )

Incidentally, I've tried several 'Modern' editing software packages (I installed quite a few to play with them)
The ONLY one that would see the USB video grabber instantly was 'Corel VideoStudio Pro 2019'
Now this is a fairly rubbishy editor compared with PD - It can't handle 10 bit files and is limited as to how it captures the video from the USB device (Seems to be in mpeg-2, ) - But it does see it and grab video...

If I could get PD to perform this task, I'd be a happy man !

Gerry
Quote

Barry, I'm going to upend your apple cart, because I think there's a way to do pretty much everything you want inside PD. All of the extra steps you've been doing these past years have been because PD can't do what you want with your capture hardware, not because PD can't do it all.

As I wrote in this post, I bought a cheap capture device, and it works natively in PD18. It captures to 640x480 or 1024x768 4:2:2 lossless progressive AVI (YUY2 codec), and also to 720x480 4:2:0 H.264. The only downside is no 720x480 AVI.

Right there, in one step, this device has eliminated your need to capture using VDub and then do de-interlacing in Hybrid. You can capture in PD and can immediately get to work on it without any additional preparation. It's that simple

Here's a OneDrive folder with the 2 sample clips, made from a commercial VHS tape with composite video. I'd like to know how well the capture quality compares with what you're used to seeing.

I also produced both to 640x480 30p to see how PD downscaled the 1024x768 AVI clip. Take a look at everything and let me know what you think!


Hi, Optodata,

I used to use a device looking identical to the one you posted, but no mater how I tried, I couldn't get it to work in Windows 10 64bit... I searched everywhere for drivers, but ultimately gave up and bought another that claimed to come with windows 10 drivers and had positive reviews saying as much...

I bought it - cost a whole £19 here in the UK - And BINGO ! - it works...

However, I am most intrigued as to how to get it working within PD-365...

I get as far as a window "Initialising analogue device" - Then nothing but flashing black/white bars in the window...
Going up/down the 'Channels' does nothing.

I tried this in both PD-365 and a standalone PD15 I have installed...
Nada on both.

Other far older / cheaper / rubbishy editors can see the Hi8 capture device...
And I'm then going through the same route as Barry

Info on direct capture would really help shorten my work flow through grabbing these clips.

Gerry
Go to:   
Powered by JForum 2.1.8 © JForum Team