CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote

Hey SS & Metz,

Not trying to threadjack, but what is the purpose of this DLNA setting? I'm an older guy, not very familiar. We access the movies on our NAS directly from PDVD by using the top left GIU choice - My Computer>Diskstation>Video>Movies. They are mostly all MKV's and when we click on them, they start playing. We don't let PDVD scan our PC folders. Are we using this DVD all wrong?


Not an expert either, but it sounds like your device is connected directly to your computer and you're selecting the folder that way. Without DLNA, PowerDVD can't see my NAS on the network, so unable to stream from it.
Quote



Well that answered my reason for checking this forum. I ran the most recient update to V20 and lost DLNA. Now I know why. Unfortunatly all of my movies are on DLNA servers so back to V19 until Cyberlink rethinks the value of DLNA support.


Yep, you're right. They took it out of the latest build of V20. Here is their reason: https://www.cyberlink.com/support/faq-content.do?id=26139
Quote I asked them for refund of powerdvd 20 at April 16th, because bought it at March 23th.
and 30 days refund policy was what they said.

First, by email but no reply for 3 days, so asked at customer service at April 19th again.
But still got no answer.

But I found that they canceled the 1 year free 100G cloud service subscription and that
seem some kind of signal they will shut down my account.
But that's all. No further action.

I feel stuffy now. What should I do? Just wait till they answer?
Is this normal to wait answer this long ?


Did you buy online? If so, you will need to contact Cleverbridge for the refund. I just did a refund for PowerDVD 21, the process was not hard and I had the refund within an hour or so after the ticket was opened. You create a ticket for both Cyberlink and Cleverbridge on their websites, not via regular Email.

The 16th was a Friday, and depending on the time zone, they may have not gotten your Email before they left for the weekend. I started the ticket process on the 17th, and didn't hear back from Cyberlink until Monday. (Note: I had sent the request for a refund to Cyberlink first, they told me to contact Cleverbridge.)
Quote There doesn't seem to be a comparison anywhere and the features sound the same on the surface. What are the advantages of upgrading to PowerDVD 21 for someone who currently owns PowerDVD 20?

Has anything changed (or are there any planned changes) with UHD BluRay playback under Windows 10? New Intel chips and all AMD chips don't support SGX. That only leaves a small set of devices that can play UHD disks legitimately. Is that still the case with PowerDVD 21?


They have completely eliminated DLNA support. I consider that a downgrade. YMMV
It appears to have been totally eliminated in PowerDVD 21, that was their solution.
Quote


It seems the option just does not show in powerdvd 20 by default as they are encouraging users to use their new media library sharing feature instead. You may enable it by the following steps:

Go to powerdvd settings > Preferences > UI Customization > Media Panel page.

Select the "DLNA devices" option to enable the display on powerdvd's Media Panel.


Thank you, yes that finally did it!
Quote


The DLNA function in PowerDVD 20 hasn't changed from PowerDVD 19...so not sure why you are having issues. It is just further down the list on the media tab.

Dave


If you look at the first post on this thread, the poster says there is no longer a Device and Home Media (DLNA) drop check, I don't see that either, so it definitely has changed. In the PowerDVD20 settings, where the DLNA checkboxes are, even with all the settings properly set, once selected, I still see no listing of anything on my network via the media tab, including the NAS. In 19, all the other computers showed up and I could select them to stream to PowerDVD if anything was shared. I don't recall ever having to tell PowerDVD to find them, they just were there.

Addenum: I finally saw via a Cyberlink tutorial where the Device and Home Media check is that other folks have mentioned. On my current version of PowerDVD20, it only says USB devices on that spot. I'm using build 1519. I would be interested to know if this was broken in this version.
Quote


Let me make it clear:

1.Play media in PC to mobile devices.

2.Play media in mobile devices to PowerDVD.

Which one do you want?


Neither of those. I want the functionality it used to have. I have an NAS with DNLA software that I could easily play files via PowerDVD. I don't see that capability anymore. It worked fine on PowerDVD19, and that version could see all my devices on my network. This version shows nothing on my network. Those functions you mention appear to be new with PowerDVD20, or at least if they did exist before I never used them.

I have now installed PowerDVD20 on a second computer, it too cannot see my home network devices. I also put Cyberlink's new little new APP player on my IPAD, and that doesn't see the two computers, or my NAS device. Again, it may be something I'm doing, but I don't see this thing working. The good news is, it at least plays DVD and Blu-rays fine.

Thanks for your help though.
Quote



Do you see the picture of the setting of DLNA devices?

Just choose "Allow other media computers or devices to play their media content to this PowerDVD", and you will see the DLNA render device in you Power Media Player app's "play to" list.


Ok, this seems way more complicated than the old way. I have the DLNA thing selected. When I just use PowerDVD on the computer and I want to stream from my DLNA device, how can I get it to play? On PowerDVD 19 I could just see the device and select it.

You mentioned the Power Media Player App, I'm assuming you're talking about a separate app, as I don't see a "play to" list in PowerDVD. Under the Shared Media tab, all it shows is "[Scanning..]". I don't know if there is another setting somewhere for it to see the home network.

I know it could be operator error here, but I'm beginning to think this thing is a buggy POS not ready for prime time.
So how do you use it? I don't see anyway to find my DNLA device on my home network.
I'm having the same problem. Where is Cyberlink support on this?
Go to:   
Powered by JForum 2.1.8 © JForum Team