CyberLink Community Forum
where the experts meet
| Advanced Search >
Activation Issue in Vista
Reply to this topic
Timothy [Avatar]
Newbie Private Message Joined: Apr 05, 2007 09:55 Messages: 3 Offline
[Post New]
Power DVD 7 Ultra

Windows Vista Ultimate

I am logged in as the only account on the machine which is an admin account. I disabled the windows vista "User Access Control". I installed Power Dvd 7 Ultra and the first time i launch it it prompts me for my key. I cut and paste it from the email i got from cyberlink and click activate. It says I dont have admin rights on the machine so it can't activate. I then right click the program and say run as admin and the same thing occurs. I dont know what I'm missing here. Anyone else encounter this and have a solution?
Reply
Daisuke [Avatar]
Contributor Private Message Joined: Oct 03, 2006 06:25 Messages: 354 Offline
[Post New]
When U try to launch PowerDVD, U can click the right mouse button.
And select "Run in Administrator".
To check if this program can be fix or not.
Reply
metzmma [Avatar]
Newbie Private Message Joined: Apr 10, 2007 17:25 Messages: 11 Offline
[Post New]
I'm having the same problem. Where is Cyberlink support on this?
Reply
Daisuke [Avatar]
Contributor Private Message Joined: Oct 03, 2006 06:25 Messages: 354 Offline
[Post New]
Ask for Cyberlink help.
They can provide a new build or patch to U.
I got some issues with PowerDVD Ultra before.
They provided a new build(7.3) to me.
Fix some issues.
Reply
Turner [Avatar]
Newbie Private Message Joined: Apr 29, 2007 14:52 Messages: 2 Offline
[Post New]
Following an upgrade to PowerDVD 7 I now cannot activate this product on Vista as I also am not running with administrator privileges (though of course I am.)

Steps taken so far:

Disabled User Account Control
Run this in compatibility mode for xp
Run 'with administrator privileges'
Disabled Kaspersky totally

So now I am unable to even start PowerDVD and I am £25 short. I would appreciate a fix for ths.
Reply
Turner [Avatar]
Newbie Private Message Joined: Apr 29, 2007 14:52 Messages: 2 Offline
[Post New]
Awesome Cyberlink- you fixed it!

Credit where credit is due that was the best support response I have ever had. Thanks.

After contacting Cyberlink with the specific technical query I received a new download location complete with passwords etc.. and this installed flawlessly. If you are having this issue contact cyberlink using the technical query section.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team