CyberLink Community Forum
where the experts meet
| Advanced Search >
I need disale this stupid popup while watching video. I saw something on internet saying:

Hi,
sounds like you have enabled "show information" just try CTRL+D or right click on the playing video and de-select "Show information"

Michael



rightclicking on the movie window does not show me the show information field. This is so stupid. Please someone help!
Quote
Quote am I correct in saying that ya'll only allow a certain time what if I take a long time to find another computer and ya'll want me to re-install quickly. and what do ya'll need the serial # from the software?
Did you save the downloaded files somewhere? (External HD?). If you failed to save the files, shame on you. Cyberlink support is the only option.

If so just use those downloaded files to install on a new computer.




sorry 4 not being clear. i had a bo copy of power dir 15. i just uninstalled it cause i am selling computer. i will need 2 later install it again but I would like 2 shop around 4 a computer and it might take time. shouldnt i have d option of re-installing at my convenience & not by a limited amount of time of your choosing or is it my understanding that i can download some files from your website and i am suppose to just save it n reinstall at my convenience? please advise. thanks.



Gil
am I correct in saying that ya'll only allow a certain time what if I take a long time to find another computer and ya'll want me to re-install quickly. and what do ya'll need the serial # from the software?
Thanks in advance.
I don't know about the foldes pipxxx or why they aren't there where I saved the downloaded particle templates. The 138 ones are recent ones I downloaded since I had my operating system reinstalled. and the others I just transferred from my old hard drive to a new one.
well, can you imagine doubleclicking to 5 thousand particles
I moved them to the specified directory but they still are not
showing up in power director 14 in the particle selection window.
138 ones. do I select all the particles on my downloads folder and move them to the c:/users/public/cyberlink/downloadedeffects/particle effects folder
Insidee power direcgtor 14 after selecting the particle tab, the window shows 137 downloaded and I know I have over 5 thousand so I don't want to select and enter and then open each individual one so what's the fast way of doing this.

I have gone into the media tab and have tried to import the folder there but it

doesn't do it. I don't think this is the step I am suppose to do.

I get: "an error occured while opening this media file in the media library. It may be because the file is broken, an unsupported format, protected video content, or for another reason. Try contacting your video provider for a different video format."
when I select director zone while in the particle window on my power director 14 program it doesn't bring me to the page where I see

particle heading. Just the other things with a new one that says express projects but no particle heading. What the hell is going on.?
I don't think they are all borken neither
I've gotten this message many times so I really doubt it that all the formats are wrong, etc.
This is the message I get.



An error occurred while opening this media file in the media library. Itmay be because the file isbroken, an unsupported format, protectedvide content, or for another reason. Try contacting your video provider for a different video format.
Power Director 10 Ultra is the application. I was already told by the technical team to update the lastes patch but they didn't tell me
anything about the earlier patches. Anyways, I ran it and to add to my frustration, what happened next was that now the program didn't load it get's stuck and all you see is the logo with the butterflies flapping their wings. i am dowing the updates in order now, starting from the very 1st one.
I cannot even get past the stupid confusing and not understandable message when I try to create a burned disk. That was very stupid of the creator to assume we would know what he was talking about. And don't you just hate it when we are given a problem but not a solution.

the error in it's entirety is as follows:


Burning unsuccessful.

Error code: eA0000005

Possible cause(s):
The pack queue is empty. That causes Muxer can't keep muxing

If anyone has solution, I would greatly appreciate it. Thanks in advance
well at least it sounds like you were able to view your burned disk. I cannot even get past the stupid confusing and not understandable message when I try to create a burned disk. That was very stupid of the creator to assume we would know what he was talking about.

I hope my commen which was really meant to be a ? generates a new post.

I believe you put down the error but here it is again, just in case:

Burning unsuccessful.

Error code: eA0000005

Possible cause(s):
The pack queue is empty. That causes Muxer can't keep muxing

If anyone has solution, I would greatly appreciate it. Thanks in advance
Go to:   
Powered by JForum 2.1.8 © JForum Team