CyberLink Community Forum
where the experts meet
| Advanced Search >
error code eA0000005 Muxer can't keep Muxing?
Reply to this topic
ADRIAN9999 [Avatar]
Newbie Private Message Location: uk Joined: Feb 10, 2012 04:32 Messages: 3 Offline
[Post New]
I am trying to put some AVI video's on a DVD so i can watch DVD on a stand alone player.
When I choose MPEG4 as the output the disc is burning but when i watch video's they are a black screen but sound is present.

When i try MPEG2 I get erroir code eA0000005 pack queue is empty. Muxer can't keep muxing?

How should i put AVI video's onto a DVD?
Reply
Carl312
Senior Contributor Private Message Location: Texas, USA Joined: Mar 16, 2010 20:11 Messages: 9046 Offline
[Post New]
Quote: I am trying to put some AVI video's on a DVD so i can watch DVD on a stand alone player.
When I choose MPEG4 as the output the disc is burning but when i watch video's they are a black screen but sound is present.

When i try MPEG2 I get erroir code eA0000005 pack queue is empty. Muxer can't keep muxing?

How should i put AVI video's onto a DVD?

You can not.

To make a DVD Video, you put your AVI video on the PD timeline, then go to the Create Disk Module, Burn a DVD.

DVDs contain VOB files which are Mpeg-2 video. There is also a required disk structure to play on a Standard DVD player.

Powerdirector 9's create Disk module does all of the work for you.

Windows 7 64-bit 8 GB RAM,AMD Phenom II X4 965 3.4 GHz,ATI Radeon HD 5770 1 GB,256GB SSD,1TB HD.
http://www.carlmcmillan.com
Not responsible for any harm that may come to your wallet
Reply
Gil_fromaustintx0404 [Avatar]
Newbie Private Message Location: near Austin, TX Joined: Mar 31, 2012 03:36 Messages: 16 Offline
[Post New]
well at least it sounds like you were able to view your burned disk. I cannot even get past the stupid confusing and not understandable message when I try to create a burned disk. That was very stupid of the creator to assume we would know what he was talking about.

I hope my commen which was really meant to be a ? generates a new post.

I believe you put down the error but here it is again, just in case:

Burning unsuccessful.

Error code: eA0000005

Possible cause(s):
The pack queue is empty. That causes Muxer can't keep muxing

If anyone has solution, I would greatly appreciate it. Thanks in advance
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team