CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote For those interested....

Having performed the 'Video in reverse' funtion that seemingly doesn't work, simply do an 'UNDO' (Ctrl + Z) and hey presto, video in reverse is applied to the footage.

Works for me at least!


Yep, this works indeed. Really funny!
Info for anyone still using old motherboards with Legacy BIOS:

Do not install newer GPUs from AMD/Asus as they require UEFI BIOS.

Installing msi NVIDIA GEFORCE GTX 1660 super AERO ITX worked for me.
These cards must still support Legacy BIOS which I am really happy about.

It is pretty bad that not even the official ASUS support Europe could answer my questions why their GPU does not work with older motherboards.

PD365 works fine now and I hope it stays like this for some time.
Quote OK, fine. I hope that thay will react soon.
Take care
Warry


Thanks.

Support reacted by asking me further questions and wanting crash reports and my email address.
I'm a client for many years. They must know my email-address and I submitted dozens of crash reports with my email address.


Update after today's (Oct 21) support answer:

They asked me the same questions again with some additions - not really a big help.

I think my Radeon 5850 is too old for PD365. It was fine up to PD16.
Have ordered a new one from ASUS and will replace it soon.
Hopefully this solves the problem. Will keep you informed.


Update after deinstalling new card ASUS DUAL Radeon RX 5500 XT O8G EVO (Nov. 3)

ASUS support is ultra slow. They could also not say why their GPU did not work.
I personally think it is because it was too new for my older motherboard and CPU.
Here two links:
https://www.pcmasters.de/forum/threads/probleme-mit-amd-radeon-rx-5500-xt.148401/
https://www.techpowerup.com/forums/threads/old-motherboards-new-gpus.227844/

I have ordered another GPU from NVIDIA and will inform soon if this graphics card works.


Update after installing GEFORCE GTX 1660 super Aero ITX (Nov. 5)

Installation of GPU was easy and no problems occured. Re-Installation of PD365 and activation of Hardware acceleration also went through well.

So far all is running fine.
Quote O dear. Did you work with the trial version of 365?
Maybe an idea to share your DXdiag file with us?


No, I subscribed to 365.
Will later share DxDiag here.
Want to get first an official support answer.
Quote Hmm. Ok. I would in that case completely uninstall PD and install it again. If it has worked before, it should do so again. If not, then it may be good to check drivers, and settings etc.


Uninstalled and reinstalled twice already.
No success.

PD16 Ultimate still works fine. I can continue with this version but I wanted to try PD365 and I am quite disappointed, also about the very slow official support system.
Quote Please allow me a suggestion: There is the obvious possibility that the current PD version cannot cope with 16 projects. Restarting PD after the has crashed may end in another crash when at startup PD attempts to open the last project used. I suggest that you rename or move this last project, so that PD cannot find it anymore.
After that, if PD starts normally, then untick the “automatically load last project” in the preferences/projects? Then look at the project file to see what ever incompatibly issues may be in there. Maybe share that project file here?


I have “automatically load last project” deactivated.
When I start PD365 "normal" by double clicking only it crashes after about 2 seconds.
Have been working with PD16 Ultimate for years with no problems.
Installed PD365.
Unable to open any old project. Always crashes at 80% update timeline data.

Starting PD365 without project is not possible at all. Crashes right at the beginning.

Frustrating!
Quote Der Support wird sich schon melden. Wochenende.


Ja, hoffe ich auch.
Hatte am Wochenende vor, mich mit der neuen Version vertraut zu machen ...

Schade!

open project
update timeline 80%
crash


Ist halt frustrierend, wenn man was Neues gekauft hat und es nicht funktioniert.
Quote Seit dem Update auf die Version 19 habe ich nur noch Abstürze. Obwohl wieder deinstalliert und mehrfach neu installiert keine Besserung. Mein Projekt ist relativ umfangreich. Die Fehlerzeitpunkte sind nicht genau zu definieren. Mal am Anfang beim Laden des Projektes, manchmal auch erst nach 5 min. Ein Zurück auf die Version 18 geht nicht mehr, da die Projektdatei in der Version 18 nicht mehr gelesen werden kann.

Wer hat ähnliche Erfahrungen ?


Arbeite seit Jahren mit PD. Hab gestern die Version 19 - 365 gekauft und ... leider nur Abstürze damit. Egal ob neues Projekt oder bestehendes. Habe auch deinstalliert und neue installiert, erfolglos. Das Programm lässt sich nicht starten. Tragisch!

Anfrage an Support gestern nachmittag gestellt. Bis jetzt keine Antwort.
have the same 100% problem.

at the very last second with remaining 0.0 MB it simpy hangs ...

this starts to drive me crazy.

i have a fast computer, enough disk space and memory and the video is not even 3 min. long.

i get the impression this happens because a new version is out and they probably want me to upgrade (again).

PD14 can't process MOV without sound.
The software keeps crashing when you try to save the project.
I have sent dozens of crash reports already with my email
webservices@ccomg.com


I try to work with some MOVs without audio part. I can edit but never save. Intermittent audio on MOV seems definitely to be the problem.
Installed the patch.
Still the same problem. Crash at end of save (100% shows and then crash).
Can edit project but not save it.
Thanks Jose.
I'm still quite confused. Cyberlink support is not good. I think they don't really know what the problem is although I sent them many error reports right after the crashes.

I can work with most projects but some are impossible to save after I edited them so I can't do any updates which is a real problem for me.
I'm a professional photographer and have started to produce videos some years ago.
https://vimeo.com/user3070918

Cyberlink support better fix this problem fast!
This is quite confusing.
I got a message from support to install the hotfix but after reading all this I'm not sure if this is the right thing to do.
Go to:   
Powered by JForum 2.1.8 © JForum Team