CyberLink Community Forum
where the experts meet
| Advanced Search >
Hi Kumell, I may have an answer to your problem. Open Colourdirector, Click on the gear wheel on the top of the screen, Click on colour and if the check box for a lut to be placed on all videos being imported has a tick in it, click on the tick and remove it. While you are there read the screen to familarise your self with the settings.

Regards Murray
Go to:   
Powered by JForum 2.1.8 © JForum Team