CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Thanks everyone for replying. I am aware how to add tags in Windows directly (outside of PhD), but I thought it would be something that would be seamlessly incorporated into PhD.

By seamlessly incorporated I mean by whatever tags are added in PhD, then have an option to automatically add those tags directly to the images, as the images are the source documents.

Steve


I think the key here is that PhD is a non-distructive photo editor so that originals always stay as the original imported into it.

Then edits can be made, virtual images with more sophisticated changes, etc ... and any other changes, then the edited image exported to save those changes to a permanent photo leaving the original untouched.

Doing anything to the image, and I know tagging may not quite fall into that category, doesn't change the original so it isn't degraded with multipe edits.

That's particularly important if you use RAW format for photos out of your camera.

Ian
Quote


Did you look here? scroll down as necessary.


No, but having done so doesn't actually answer my question.

I think it's fair to say the answer is no even though HDR10 uses H.265 which is supported and it's probably also fair to say that HDR10 video encoding would probably be considered a seperate feature.

The page is also wrong about what graphics hardware accelleration is supported.
MediaExpresso sees my Intel GPU even though it's not listed!
Hi all,

A quick question, does 4K UHD MediaExpresso 7.5 support include HDR10 output from a HDR10 source.

Ian
Hi all,

Thought I'd update everyone on this problem.

Cyberlink support have tried to work out what is causing these two problems but we have not been successful.

I think perhaps the problem is related to the hardware.

At least for the activation problem I went so far as to take a network packet capture during the startup of PHD.
I saw what could have been communication to a license server where (IIRC) an SSL connection handshake was completed and a data packet transimitted followed by some retransmits.

Even if I was right about this there's the inability to login to DZ from PHD which I didn't investigate so deeply.

In any case I have given up and I'm now using an old D54250WYK instead of the NUC6CAYH (that I wanted to use) which works fine both for activation, DZ login and in function (oddly enough give the fairly low power of both of these devices).

So the NUC6CAYH is now a media player and is not available for testing any more.

The question that remains is whether there is some strangness with the NUC6CAYH hardware that others might encounter or if the problem is unique to the device I have (note: I went so far as to re-install Windows 10 with a re-format to ensure a clean install environment and the problem persisted).

Ian
Bump.

This is a bit of a concern.

I've had no respose from Cyberlink support for either of the two problems I logged.

If the activation problem can't be resolved by support then spending time processing my photos is a waste of time so I need to continue looking for a suitable Lightroom replacement but I can't do that until I can work out if support can help.

Can anyone help in any way please?
Hi all,

I'm having trouble with the activation of PhotoDirector 9.

After installing my downloaded package (from my purchase email) and entering my license I get a message telling me it can't activate the product and to check my internet connection.

Every time I start the program I get this same error message.

I don't think there's a problem with my internet and I don't think there's a problem with my device or router blocking the communication becuase I also purchased PowerDirector and it was able to activate fine.

I also can't set my DirectorZone login information, it always fails whereas in PowerDirector it also works fine.

I've loged a problem with Cyberlink support and I'm waiting for them to get back to me but, in the meantime, is anyone aware of a problem with the current version of PhotoDirector 9 and possibly a work around for it?
Quote: right! renamed 1.1 to 01 etc which made the folder names show but not the episode names, they still show up as episode 1 etc which is a shame. given up and just playing htem from the folder myself but thanks for your help anyway


Yeah, I see the same even when using the described naming, there's no metadata at all, only the show cover.

And that's not all.

The matching is lame as well.

A couple of examples:


  • the seasons of the well known show Stargate SG-1 matches some totally unrelated shows and if the cover art is changed it doesn't stick, probably becuase the jpg is on a network share that uses username/password and PowerDVD is too braindead to use the info it needs to access the shows themselves.

  • if the year is included in the directory name where thetvdb.com specifies the show name as including it PowerDVD doesn't know how to use it. For example for "Doctor Who" and "Doctor Who (2005)" PowerDVD will find the first 8 seasons of "Doctor Who (2005)" and season 9-26 of "Doctor Who".

  • there's no grouping ability, all seasons are serially displayed. With around 23 seasons of Doctor Who and serveral shows with 10 or more seasons it's a mess.

  • there's no grouping of realted Movies either AFAICS, Star Wars for example.

  • form time to time you need to enter text into dialog boxes to fix problems but the WiFi remote has no keypad (like what is seen on real remotes) so you have to plug a keyboard (and mounse) into the player for this.


There's a few more things I noticed during the brief time I spent looking at this but it's enough to conclude that the PowerDVD Media Library isn't usable as a Media Centre type front end to a living room TV so don't waste your time.
Go to:   
Powered by JForum 2.1.8 © JForum Team