CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Sounds like you've done all the right things. Try producing to a different output profile, and if you still have the issue, try replacing the MP4 clip to see if that's what's causing the problem. If that's not it, try removing all the other items one at a time as that will at least narrow down the cause of the problem.

If you're comfortable sharing the media clips, you can upload the project pack to Google Drive (from the main screen) then paste a shareable link here so other people can see what happens on their systems.


I've tried other large MP4 files, tried removing every add in one by one, text and music clips. Also tried outputting in everything from 360p upwards and no joy. It seems that it will only produce MP4s under 30 secs long now. To be honest, I lost patience after trying since yesterday. I have had to move over to Adobe Premiere Rush to finish the video in the targeted time frame, but I will test some more and maybe upload the project to Drive as you suggest.

Thanks for the reply.
Quote Can anyone help with this issue?

I have not been using Cyberlink long, I have Power Director 12 on my laptop, and also have the Android app.

I read you can edit a video on the app and then export to the cyberlink cloud and then download into the desktop version to do further work on.

I signed up for an account to be able to do this, however when I export the video and it takes me to the log in page, it tells me the account does not exist, the log in's are correct.

I have uninstalled and re-installed the app, but it is doing the same thing

Can anyone shed some light?


I have have a similar issue on the latest release if PD Mobile on my Samsung Galaxy Tab A (201 10.5" on Android 10.

I am using the correct credentials to login, the same as I use here and each time it gives the same error message....

" PowerDirector Mobile cannot connect to Cyberlink Cloud. Check your network connection and then try again. (Error code: -1)"

Attempted login through my Local Wifi Home network and also via Cell Data connection and still the same. There are no blocks on my router... It is not eithet of my connected networks at fault.
Quote I'm trying to prouduce my poweredirector video to a 1080 HD video, but no matter what I do it stops producing at 22% and then times out.


I have a similar Issue on the latest release of PD from google play store.

I am using Samsung Galaxy Tab A on Android 10. My project gets to 18% and cancels out with the message that it cannot be produced due to an encoding error.

I have had this issue before on a previous version of the app, clearing caches and ending background processes worked last time and allowed me to produce the project.

This time I have done the same, cleared caches on all aps, ended background processes. rebootrd the tablet and even uninstalled/reinstalled the app, but the project still remains stuck at 18%.

The video file I am editing is an MP4, With a few text add ins and 2 short soundbites from PDs own library.

Any ideas welcome given I have sent a feedback email and not had a reply
Go to:   
Powered by JForum 2.1.8 © JForum Team