CyberLink Community Forum
where the experts meet
| Advanced Search >
Trying to export to cloud, but saying 'account does not exist'
Reply to this topic
MitzyBitz [Avatar]
Newbie Private Message Joined: Jun 17, 2020 14:41 Messages: 1 Offline
[Post New]
Can anyone help with this issue?

I have not been using Cyberlink long, I have Power Director 12 on my laptop, and also have the Android app.

I read you can edit a video on the app and then export to the cyberlink cloud and then download into the desktop version to do further work on.

I signed up for an account to be able to do this, however when I export the video and it takes me to the log in page, it tells me the account does not exist, the log in's are correct.

I have uninstalled and re-installed the app, but it is doing the same thing

Can anyone shed some light?
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5968 Offline
[Post New]
Make sure you're using the same login credentials as you're using to post on the forum.

I just ran a test and had no trouble logging in to the Cyberlink Cloud from the mobile app, but I think you'll run into a different problem trying to open the exported .pdm project in PD12.

On my system, PD13 reports the project as "File Broken." PD14 and PD365 (aka PD1 are able to open it successfully, so it appears that you may need have PD14 or later installed to edit the exported mobile project.

This message was edited 1 time. Last update was at Jun 21. 2020 00:22

Reply
Ennileah [Avatar]
Newbie Private Message Joined: Jul 04, 2020 08:21 Messages: 3 Offline
[Post New]
Quote Can anyone help with this issue?

I have not been using Cyberlink long, I have Power Director 12 on my laptop, and also have the Android app.

I read you can edit a video on the app and then export to the cyberlink cloud and then download into the desktop version to do further work on.

I signed up for an account to be able to do this, however when I export the video and it takes me to the log in page, it tells me the account does not exist, the log in's are correct.

I have uninstalled and re-installed the app, but it is doing the same thing

Can anyone shed some light?


I have have a similar issue on the latest release if PD Mobile on my Samsung Galaxy Tab A (201 10.5" on Android 10.

I am using the correct credentials to login, the same as I use here and each time it gives the same error message....

" PowerDirector Mobile cannot connect to Cyberlink Cloud. Check your network connection and then try again. (Error code: -1)"

Attempted login through my Local Wifi Home network and also via Cell Data connection and still the same. There are no blocks on my router... It is not eithet of my connected networks at fault.

This message was edited 1 time. Last update was at Jul 04. 2020 08:41

Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5968 Offline
[Post New]
As I wrote in the other thread, see if you can access Google Drive from the app's main screen. I know that isn't a solution for the CL cloud problem but it would give you the ability to upload the project.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team