Announcement: Our new CyberLink Feedback Forum has arrived! Please transfer to our new forum to provide your feedback or to start a new discussion. The content on this CyberLink Community forum is now read only, but will continue to be available as a user resource. Thanks!
CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Go to Preferences/General and check that your audio settings are stereo and not 5.1 if you produce in stereo pcm audio.

Thank you for the suggestion. Unfortunately I checked and my setting is already set to Stereo under Preferences>General>Audio channels.
I have an mp4 video that I made. It has 1 audio track, an audio file (WAV file) that I imported in. That's the only audio in this video. The rest of the audio tracks are muted.

I chose my output settings for the video to be h265, mp4, 1080 pixel, (and average overall bitrate at 20,000 kbps), and the audio to be Lossless PCM, with the audio bitrate at 1536 kbps. I chose stereo for output. The original audio file is also stereo. Based on my selections, the audio in the video should be lossless. But there are a couple parts in the video where the audio sounds slightly distorted or compressed. I compared it to the original audio file just to make sure, and there is a difference between the audio file and the resulting video. Does anyone know what might be causing this?

My computer is a laptop with an i7 processor and 8GB of RAM. I'm on Windows 10.

Is it possible that this sound issue is being caused by the fact that I'm saving the file as an mp4? I am pretty new to video editing.

Update: I also produced the video as an AVI instead of an MP4. And still received the same slight audio compression in the resulting video.

Thanks for any help

additional tags: LPCM

I am using PowerDirector 18 on a Dell Inspiron with Windows 10 with an Nvidia dedicated graphics card and an i7 processor and 8GB of RAM.

The problem I am encountering is that PowerDirector won't use the dedicated graphics card. I went into the Nvidia Control Panel and changed the 3D setting so that the default setting is that the Nvidia graphis card will always be used. And I applied that setting. But when, in the Nvidia Control Panel, I go to program-specific settings, when I choose PowerDirector (pdr.exe), "Integrated graphics" is automatically selected, and the bar is grayed out, so I am not allowed to change it to the Nvidia dedicated graphics card.

I looked around, and it appears that this restriction is imposed by Windows - not by CyberLink, Dell, or Nvidia. (Even someone with an AMD graphics card was having the same problem). I also read that in some cases there is an option in the BIOS to disable the integrated graphics, but not in Dell Inspiron laptops. I checked just in case and wasn't able to find an option in the BIOS of my computer to disable the integrated graphics.

I'm posting this just to double check if there is anything I can do that I haven't found or thought of yet. The only reason I even looked into this problem is because PowerDirector froze and I had to force quit. Right before I force quit, I checked in the task manager, and found that the CPU usage was at 100%. (The integrated Intel graphics come from the CPU, right? Or am I wrong on that). Anyway, I'm working on a project where I'll be combining 16 videos at once, so I was expecting to be able to use the dedicated graphics card. I guess I'll just 1) make sure to save the project every 2 seconds in case the program crashes (I do that sometimes anyway), and 2) maybe lower the resolution of some of the videos used, since I have 16 videos, some of which are 1080p, and I'll be saving this no larger than 4k obviously (and probably actually smaller than that), so the 1080p videos won't be needed.

Anyway, just checking if there are any solutions I have not seen or heard yet that would allow me to use the dedicated graphics card with this program?

Go to:   
Powered by JForum 2.1.8 © JForum Team