CyberLink Community Forum
where the experts meet
| Advanced Search >
I also should mention that I opened a support ticket. After some days of information that I provided, I was told that my system looks ok, and I should ignore the advisor result, and come back to them in case powerDVD cannot play an UHD blu-ray
Quote/ Hi Micheal, are you using the Asrock Fatal1ty z220 gaming board and did you just update the Bios? If so, I’ve been told that it’s the Bios update that messed us up by some others who do Bios mods. I am now getting an HDCP 2.2 unavailable as well. /Quote

Hi Duggyhow656,
I have the Fatal1ty Z370 Gaming Itx/ac Motherboard and upgraded to BIOS (3.10). I could never get SGX confirmed on advisor after I upgraded (before the BIOS upgrade SGX was ok on advisor). HDCP is not yet confirmed, because I don’t have the display yet.
The advisor is a tool from Cyberlink and in their HP the advisor download has not been updated. I wonder why the mainboard manufacturer has another version. Is this version a later one than on the Cyberlink HP?

I contacted Cyberlink support some days ago about the SGX problem, but they have not send me another version of the advisor...
Quote Also, eventhough these two things are annoying, my 4k blurays play fine


Hi, this is interessting...
Can you confirm that you can play UHD Blu-rays on your PC, although the advisor result says "SGX is not available"?
Hi,

I have the same problem and get the same error code (with minus "-" ahead though, see screenshot)

Here the link to my post

https://forum.cyberlink.com/forum/posts/list/76623.page

I have all latest BIOS, drivers, windows updates, even re-installed windows... no succes

Thanks for any hint
Would really apreciate any suggestions.
I build my PC according the recommendations in this forum, SGX confirmed by the adisor for a while, but then never again...
Quote

Hope the advisor result for SGX remains stable.



During the last weeks the result of advisor sometimes turned to "SGX not available". A simple reboot solved this.

Since yesterday however the advisor result remains "SGX not available"...
I installed the latest BIOS (3.10) from Asrock homepage, SGX activated, re-installed Intel ME from Asrock homepage, re-boot, but no success....frown

Does anoeone have a hint please ?? My HW is of course still the same as in my 1st post.
Quote If you have confirmed your hardware is OK to enable Intel SGX, the Intel Managment Engine driver must be installed using full version installer (SetupME.exe), but not the basic Intel MEI installer (The MEI installer size is relatviely small, and less than 20 MB).

If it still failed, check the FAQ cyberlink provided:
https://www.cyberlink.com/support/faq-content.do?id=21676



Thanks for your reply!
Just back home and whithout any modification I run the advisor again, and the SGX problem is cleared! smile

Btw, before my previous post I have already installed the Intel ME from Asrock hp, which is around 80MB big. I can see the Intel ME driver and also SGX driver in the device manager.

Hope the advisor result for SGX remains stable. For solving the other two issues I need to invest some money first... cool
Hi all,

I have been reading a lot in this forum already because I want to build a HTPC capable of UHD Blu-ray playback.
Now my first thread because last week the time has come and based on the recommendations in the forum I purchased

Fatal1ty Z370 Gaming-ITX/ac board and
i3-8100 CPU

Note: I have not yet a UHD Blu-ray capable drive, 4k cable and 4k screen.
However I have PSU, RAM, M.2_SSD and HDTV but probably this is not relevant to my problem.

I assembled my HTPC, installed Win10 x64, installed latest BIOS (enabled SGX) and drivers from Asrock homepage (incl. Intel ME), installed PDVD17 (incl. latest patch) and the latest Blu-ray advisor.

According the advisor one of the not satisfied points is the SGX. Two more points are not satisfied, due to missing UHD display and drive.

The latter two not satisfied points are clear for me according my note above.
But why the SGX is not satisfied?
What did I miss?
I want to solve the SGX issue at first before spending more money.

Thanks a lot for any hint and shared experience.
Go to:   
Powered by JForum 2.1.8 © JForum Team