CyberLink Community Forum
where the experts meet
| Advanced Search >
Quote Hello Paolo,

For particles, you have this link https://www.youtube.com/watch?v=GomOqZbgYNw

Best is that you make your own particles in the part. room using a graphical soft such as Paint.net, Paint Shop, etc. or download them from CL's DirectorZone

If more questions, come back here.

Succes!

Alain II


Hi Alain II, Thanks for the reply. I have already gone through these tutorials, but these are basics. I was looking for a more in depth description of each individual setting in a particle.
I'm making a complex video showing the various stages of a Space Shuttle launch and orbit. When I create the Robotic Arm (3 pieces), which move individually, I find that correcting a setting on one arm, causes the other arm' setting to go out of sync. It could be that my PC is not fast enough.
I use Paint Shop Pro to make my graphics, but this does not seem to be the problem. I already have problems with the particles' design. It seems that if a build a particle (say 30 seconds duration) and save it, it displays with everthing out od sync, as it only save it as a 10 seconds particle. When I drag it to the timeline, the correct time displays. This means I cannot upload some particles to DZ.

Thank You for your reply. I would appreciate if you have any solutions for the above.

Ciao, Paolo
Hi everybody.

Would some knowledgeable person be able to point me to a link were I can find a detailed tutorial on how particle's elements work ie: LIFE, SPEED, MOTION etc...
I was trying to find out how to set specific life and movements to particles, on which the parameters do not change should the particle's duration need to be changed.
I was also trying to figure out why, if I add a background to a particle's template, some of the particle's parameters move out of sync.

Thank you for the help.

Paolo
Hi, I wonder if anybody has had any issues with scaling a particle?
I have been trying for hours and I cannot scale down a planet (or any other objects)
The SPREAD style works correctly, but the SCALE produce the following:
it starts by spreading, then scale down, then spread up with less spread, then scale down, then spread up just a bit, then return to scale and stays there. It does this 3 times, no matter whatever settings I choose. To make it clearer, it spring foward and back 3 times, then stops.
I would appreciate any suggestions.
Thank you
Quote Hello Paolo,

It is, indeed, a puzzle. Quite often, what doesn't work for one DZ user works perfectly well for another. It's difficult to work out the rhyme or reason.

Just now, I tested particle uploads to DirectorZone & had no issues. I modified this Holiday Lights particle a number of times and uploaded the variants. I am using PDR16 with the latest patch (2313) applied.

Holiday Lights particles: Small - Line - Sparse

When templates are uploaded to DirectorZone, they don't have a duration assigned to them. That is set in the user's timeline.

On different occasions, I've received the alert telling me a template could not be uploaded. Sometimes, when I check my account later, it's there! surprised Over recent weeks, there have been a number of different issues reported about the functionality of DZ. The team at CL is working (I believe) to correct these.

PIX


Hi again PIX,

thanks for your answer. It could be that my laptop is not fast enough for PWD. I again uploaded one particle of standard lenght earlier this afternoon and it showed me again that it could not complete the upload. After 5 minutes I logged into DZ and found the particle there (WATERFALLS). The day I upgraded and before the patch I uploaded the particle "SPACESHIP_COLLISION" and it whent OK. Since the patch was upplied the day after, it is not longer functioning properly and cannot revert to PWD15. I will have to wait untill the team find a solution. one of the fix on the patch was related to particles. Maybe that another issue arised, which only shows up on some PCs. Just to let you know that when I save a particle then click on it on the particles windows, it plays correctly, but if I double click to edit, I only get a 9 seconds window, and the particle does not display correctly (it is all out of time); But if I move the particle to the timeline, it plays fine and can be modified correctly, as the time is correct???

Thank you again PIX.
Hi, 2 days ago I upgraded to PWD 16 Ultra. On the same day I uploaded a particle 30 seconds long OK. The day after the programe showed a fault on exit and offered to apply a patch.

it all went smooth, except that I cannot longer upload any particles. I tried many times to upload a particle with a similar lenght, but at the end of the upload it says that Cyberlink could not complete the upload.

I tried to upload 2 other particle with a set 10 seconds lenght, and also it showed me that it could not complete the upload, after a long while, they both appeared on the Director Zone feed.

Is there a set lenght a particle must be? Could be that the tags or Collection settings are not correct?

I tried to unistall PWD16 and re-install PWD15, but I get the same problem. The patch seem to be deep into the PC roots.

I would appreciate any help to solve this puzzle.

Thank You

Paolo


Hi PIX, I just logged into DirectorZone and found my video back. I do not know what has happened, but I would assume it was to do with your intervention, for which I thank you very much for your help and prompt follow up.

Top marks to you. You are a good support member for the DirectorZone users.

Yours sincerely

Paolo123
Quote Hello Paolo123,

Welcome to the DZ forum laughing

It would seem this is not an uncommon problem recently - http://forum.cyberlink.com/forum/posts/list/0/64293.page

PIX




Hi PIX, Thanks forn pointing me out to another user with the same problem. I followed you tip to click on my profile, then videos, There just is nothing. It showes 0 videos. very annoying, as I cannot upload the same video to YouTube again to have a new link in DirectorZone. I have found it almost impossible to contact anyone at DirectorZone. I feel like I'm left alone as a member without any support. No email support. I do not feel like uploading anymore videos, as it may end up vanishing again.



Thank You for your answer.
Hi,

I uploded a video on YouTube and DirectorZone. The video link was available for 3 days in DirectorZone, then vanished.

The video is still available on YouTube, and, unless I violated some kind of copyrights, I do not understand why in has vanished. I did not receive any notifications or messages to say it was removed.

The video was helpfull to show other users who downloaded my particles to see how they where used on a footage.

I would thank any help to solve this mystery.

thank You
Go to:   
Powered by JForum 2.1.8 © JForum Team